Go to advanced search

by cresfang
Tue Jul 26, 2016 8:42 am
Forum: General discussion
Topic: [HELP] Pi 3 HDMI blanking/flickering on several UI elements
Replies: 3
Views: 1256

Re: [HELP] Pi 3 HDMI blanking/flickering on several UI eleme

I haven't do anything since posting this thread.
And the problem still continues.

Prior posting this thread, I did add this line on config.txt

Code: Select all

hdmi_ignore_cec_init=1
hvs_priority=0xffff
config_hdmi_boost=7
hdmi_clock_change_limit=20
I'll post the video and photo regarding the issue later.
by cresfang
Tue Jul 26, 2016 1:49 am
Forum: Troubleshooting
Topic: Pi 3 HDMI output flickers on and off during boot
Replies: 4
Views: 1268

Re: Pi 3 HDMI output flickers on and off during boot

Sorry for hijacking.
I just think the issue is the same as mine.
by cresfang
Mon Jul 25, 2016 3:45 pm
Forum: General discussion
Topic: [HELP] Pi 3 HDMI blanking/flickering on several UI elements
Replies: 3
Views: 1256

Re: [HELP] Pi 3 HDMI blanking/flickering on several UI eleme

Anyone can help?
Or shed a light where the power Test Point located so I can measure the voltage?
by cresfang
Mon Jul 25, 2016 1:14 am
Forum: General discussion
Topic: [HELP] Pi 3 HDMI blanking/flickering on several UI elements
Replies: 3
Views: 1256

[HELP] Pi 3 HDMI blanking/flickering on several UI elements

Hi, I use Pi 3 with 5V 3A PSU, latest NOOBS 1.9.2 with Raspbian (updated to latest per yday with apt-get dist-upgrade). I got strange problem: several UI element make my HDMI blank, like I unplugged the cable. Such as: on NOOBS recovery, if I open the language selection menu at the bottom will blank...
by cresfang
Thu Jul 21, 2016 2:28 pm
Forum: General discussion
Topic: Unable to disable splash screen
Replies: 5
Views: 4036

Re: Unable to disable splash screen

If you wanna copy config.txt to NOOBS recovery partition, do this in terminal: cd /boot sudo mkdir /media/recovery sudo mount /dev/mmcblk0p1 /media/recovery/ sudo cp config.txt /media/recovery/ sudo reboot VOILA! The splash is disabled this way. The NOOBS's wiki using autoboot.txt didn't work for me.
by cresfang
Thu Jul 21, 2016 12:10 am
Forum: Gaming
Topic: How to install/ build/ play Quake 3....
Replies: 201
Views: 189272

Re: How to install/ build/ play Quake 3....

oh, i forgot, you need to install libopenal-dev before compiling....
by cresfang
Wed Jul 20, 2016 11:36 am
Forum: Gaming
Topic: How to install/ build/ play Quake 3....
Replies: 201
Views: 189272

Re: How to install/ build/ play Quake 3....

the build from my github is working, however it failed to register any mouse/kbd input. the terminal only stated: Keyboard unknown button '272' pressed. Mouse unknown button '108' pressed. Any help? to install simply clone my git or OrN git and type: sudo ./make-raspberrypi.sh and copy the pak0 file...
by cresfang
Wed Jul 20, 2016 8:11 am
Forum: Gaming
Topic: How to install/ build/ play Quake 3....
Replies: 201
Views: 189272

Latest build of ioquake3.

Apparently there's one person named Preston Smith (github.com/OrN) that still working on RasPi build of ioquake. So I forked his work and commited one change to the game AI according to latest update from official ioquake3 git, the rest is OrN's work. I'll try this build later when I get home & repo...
by cresfang
Wed Jul 13, 2016 8:24 am
Forum: Troubleshooting
Topic: STICKY: Bluetooth not working after update - need info
Replies: 161
Views: 150895

Re: Bluetooth not working after update - information needed!

For me its bcoz of the ps3controller driver from RetroPie.

I noticed the bluetooth in Raspbian Jessie stopped working after I installed RetroPie with ps3controller driver.
After I removed that driver, all worked OK again.
by cresfang
Fri Apr 29, 2016 3:12 am
Forum: Gaming
Topic: TUTO : Get rid of ALL terminal text
Replies: 3
Views: 3809

Re: TUTO : Get rid of ALL terminal text

if you want to nullify all text

emulationstaion > /dev/null 2>&1
by cresfang
Fri Apr 29, 2016 3:08 am
Forum: General programming discussion
Topic: Make a very "silent" retro-gaming console
Replies: 1
Views: 5949

Re: Make a very "silent" retro-gaming console

to make loading & closing emulator completely silent, just edit this file: /opt/retropie/configs/all/runcommand.cfg

Code: Select all

use_art="1"
disable_joystick="0"
governor=""
disable_menu="1"
then the loading & closing will be black screen

Go to advanced search