Go to advanced search

by Kratos
Fri Sep 16, 2016 6:09 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 16

Thanks for testing! Could you try Wimpy's build? It is available here.

https://launchpad.net/~ubuntu-pi-flavou ... tu/kodi-pi

Kratos
by Kratos
Wed Sep 14, 2016 7:49 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 16

I followed the directions on page 1 and installed Kodi on my Raspberry Pi3. Everything looked good until I tried to add content. It initially appeared to scrape and add shows but now simply crashes. pastebin.com/mzdMTStn I compiled a new version today. Would you mind giving it a shot and seeing if ...
by Kratos
Mon Sep 12, 2016 8:39 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 16

It appears that this is an issue I will have to look into. I will see what I can do. I'll compile a new version and see if it has the same problems.

Kratos
by Kratos
Sat Sep 10, 2016 10:04 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 16

Go to System > System Information and tell me what it says in Version Info. Or:

Code: Select all

grep Kodi .kodi/temp/kodi.log | head -3
Kratos
by Kratos
Sat Sep 10, 2016 7:12 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 16

You could try removing Kodi from your system like this:

Code: Select all

sudo apt-get remove kodi -y
And then reinstall using these instructions (the very first post):
viewtopic.php?f=35&t=124572

You will need 160 MB in the config.txt file for Kodi to work properly.

Kratos
by Kratos
Sat Sep 10, 2016 7:02 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 16

Hmm. Could you copy just the last few lines? Like, the last 10 or so? Thanks!

Kratos
by Kratos
Thu Sep 08, 2016 10:02 pm
Forum: General discussion
Topic: RPi USB audio woes...
Replies: 11
Views: 3477

Re: RPi USB audio woes...

When the pi is "thinking" I get popping/clicking through the USB but not through the 3.5 mm jack.

Kratos
by Kratos
Wed Aug 31, 2016 1:43 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

Great! Glad you were able to fix it.

Kratos
by Kratos
Tue Aug 16, 2016 12:39 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

Unfortunately, windowed mode does not work. It would require using the somewhat unstable GL driver. I messed around with windowed mode a while back just for fun, and I could not get it to work. Does this build start with VC4? I am not sure what VC4 is, so I have no idea :D .

Kratos
by Kratos
Mon Aug 15, 2016 2:05 pm
Forum: General discussion
Topic: BETA: Chromium v51 ARMv6 w/ HW video acceleration (updated)
Replies: 151
Views: 47836

Re: BETA: Chromium v51 on ARMv6 w/ HW video acceleration

mmal: mmal_vc_shm_alloc: could not allocate 8355840 bytes of shared memory (handle 0) I do have the h264ify extension installed, and 256 MiB for GPU. I am running it on Ubuntu MATE, but I got the same error on Raspbian Jessie. Otherwise, Chromium works great! Looks to be out of gpu memory, but coul...
by Kratos
Mon Aug 15, 2016 1:59 pm
Forum: General discussion
Topic: BETA: Chromium v51 ARMv6 w/ HW video acceleration (updated)
Replies: 151
Views: 47836

Re: BETA: Chromium v51 on ARMv6 w/ HW video acceleration

On the previous version, the video plays just fine, albeit jerkily.

Kratos
by Kratos
Mon Aug 15, 2016 1:52 pm
Forum: General discussion
Topic: BETA: Chromium v51 ARMv6 w/ HW video acceleration (updated)
Replies: 151
Views: 47836

Re: BETA: Chromium v51 on ARMv6 w/ HW video acceleration

It is not. My bad. Wow, I completely missed the title...Sorry about that... :oops: I guess we now know that it does not work on a Pi 2. Kratos There is already a stable RPi 2 & 3 Chromium version 51 do these issues manifest on this version. https://www.raspberrypi.org/forums/viewtopic.php?f=63&t=12...
by Kratos
Mon Aug 15, 2016 1:43 pm
Forum: General discussion
Topic: BETA: Chromium v51 ARMv6 w/ HW video acceleration (updated)
Replies: 151
Views: 47836

Re: BETA: Chromium v51 on ARMv6 w/ HW video acceleration

It is not. My bad. Wow, I completely missed the title...Sorry about that... :oops: I guess we now know that it does not work on a Pi 2.

Kratos
by Kratos
Mon Aug 15, 2016 1:40 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

I wasn't sure what it was in the end, but, I fixed the library issue by not upgrading a stock install of Ubuntu MATE. Kodi is now updated to 17 Beta 1. I included the startkodi script in the build, so manually patching will be easier.

Kratos
by Kratos
Mon Aug 15, 2016 1:15 pm
Forum: General discussion
Topic: BETA: Chromium v51 ARMv6 w/ HW video acceleration (updated)
Replies: 151
Views: 47836

Re: BETA: Chromium v51 on ARMv6 w/ HW video acceleration

When visiting this page: https://www.youtube.com/watch?v=NeKXvINnk04 None of the thumbnails are displayed and the video fails to play. The command line output goes like this: kratos@klunkbox:~/$ chromium-browser [20348:20348:0815/080753:ERROR:browser_main_loop.cc(219)] Running without the SUID sandb...
by Kratos
Mon Aug 15, 2016 12:38 pm
Forum: General discussion
Topic: BETA: Chromium v51 ARMv6 w/ HW video acceleration (updated)
Replies: 151
Views: 47836

Re: BETA: Chromium v51 on ARMv6 w/ HW video acceleration

Like the others, I got the little banner at the top warning about the sandbox thing. I was wondering, do you have to install the rpi-youtube package to get HW video acceleration on YouTube?

Kratos
by Kratos
Thu Aug 11, 2016 7:26 pm
Forum: Off topic discussion
Topic: How many of you are using Kodi on Rasberry Pi?
Replies: 14
Views: 4386

Re: How many of you are using Kodi on Rasberry Pi?

ME!!! I have been using Kodi on my Pi since Gotham (remember when Kodi was XBMC?)

Kratos
by Kratos
Thu Aug 11, 2016 7:19 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

It seems that gcc 5.3 is making it impossible to add things to the library. I tried a build of Kodi 17 on Raspbian Jessie, which uses gcc 4.9, and I had no trouble at all adding files to the library.

Kratos
by Kratos
Tue Aug 09, 2016 2:24 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

I have got more problems with the library, unfortunatly. I willl try a build later using a version of gcc other than 5.3. The last lines of the crashlog read: 20:47:31 T:1928290304 DEBUG: ------ Window Deinit (Settings.xml) ------ 20:47:31 T:1928290304 DEBUG: CGUIWindowManager::PreviousWindow: Activ...
by Kratos
Tue Aug 09, 2016 2:20 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

To remove, simply type:

Code: Select all

sudo apt-get remove kodi* -y
Kratos
by Kratos
Fri Aug 05, 2016 1:54 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

Ran into a few more library issues. Kodi is hopefully cooking successfully now!

Kratos
by Kratos
Thu Aug 04, 2016 10:23 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

Successfully compiled libtag, Kodi is now cooking!

Kratos
by Kratos
Thu Aug 04, 2016 5:40 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

Unfortunatly, after running this command: sudo CFLAGS="-I/opt/vc/include/ -I/opt/vc/include/interface/vcos/pthreads -I/opt/vc/include/interface/vmcs_host/linux -mfloat-abi=hard -mcpu=cortex-a7 -mfpu=neon-vfpv4" CXXFLAGS="-I/opt/vc/include/ -I/opt/vc/include/interface/vcos/pthreads -I/opt/vc/include/...
by Kratos
Thu Aug 04, 2016 3:27 pm
Forum: Media centres
Topic: Kodi on Ubuntu MATE 16
Replies: 254
Views: 98337

Re: Kodi on Ubuntu MATE 15.10

My latest build still has the crashing problem when trying to add items to the library. Sorry folks! I hope to have things smoothed out by tomorrow.

Kratos
by Kratos
Wed Aug 03, 2016 9:28 pm
Forum: Off topic discussion
Topic: broken img file
Replies: 3
Views: 1746

Re: broken img file

All those different img numbers are likely different partitions, which indicate that the backup was not a failure at all. Just a guess, was it NOOBS you backed up? Have a read over here: http://softwarebakery.com/shrinking-images-on-linux The important part is the "Creating loopback device" section....

Go to advanced search