Go to advanced search

by mad-hatter
Sun Jul 22, 2012 11:16 am
Forum: Raspbian
Topic: ALSA on Raspbian
Replies: 167
Views: 173761

Re: ALSA on Raspbian

Hello,

I've got a problem with playing sound.

Using Raspian and VLC Media Player, using phono output.

Plays *.wav files fine.
Won't play *.MP3 files, appears to play but no sound output.

Yes, I'm new to linux.

Can somebody suggest what I'm doing wrong.

Regards
by mad-hatter
Thu Jul 19, 2012 5:44 pm
Forum: Debian
Topic: Network printer - how to?
Replies: 25
Views: 17378

Re: Network printer - how to?

Hello hunternet93, Thanks for the info, I had worked out it should be sudo apt-get install system-config-printer. I have installed and over the next few days I will have a play. Hello Ocean20, I'm not connecting the scanner to the Pi, its connected to my Win 7 computer, I want to get at it through t...
by mad-hatter
Mon Jul 16, 2012 8:27 pm
Forum: Debian
Topic: Network printer - how to?
Replies: 25
Views: 17378

Network printer - how to?

Hello, Rpi - B debian6-19-04-2012 I've got my Pi working and managed to setup a network to my Win 7 PC. I eventually worked out how to get through my Windows Firewall (AVG). I installed SSH & Dolphin and can see the drives, patitions and files in Win 7. What I can't work out is how to access my Win ...
by mad-hatter
Mon Jul 09, 2012 6:29 pm
Forum: Troubleshooting
Topic: Serious HDMI Problems. What's that smell? Burning Raspberry!
Replies: 72
Views: 63320

Re: Serious HDMI Problems. What's that smell? Burning Raspbe

Hello, I'm in the middle of my playtime. I have got hold of a 5V 1.5A regulated power supply, which I can use to power the Pi and the adaptor as per pwinwood's mail. I've also got one end of a micro USB cable (the right end). Stripping back the cable I've got 4 wires (Red/white/black/green) and the ...
by mad-hatter
Sun Jul 08, 2012 2:07 pm
Forum: Troubleshooting
Topic: Serious HDMI Problems. What's that smell? Burning Raspberry!
Replies: 72
Views: 63320

Re: Serious HDMI Problems. What's that smell? Burning Raspbe

Hello pwinwood,

Thanks I'll have a play tomorrow.

Regards
by mad-hatter
Sun Jul 08, 2012 8:56 am
Forum: Troubleshooting
Topic: Serious HDMI Problems. What's that smell? Burning Raspberry!
Replies: 72
Views: 63320

Re: Serious HDMI Problems. What's that smell? Burning Raspbe

Thanks to all for replying. Hello mahjongg, Thanks, I missed the earlier post. (PMEG2010AET) Hello davidw , Using the diode test on my meter, I get 535 for a standard power diode, and 243 for the BAT54. Meter leads reversed for both diodes no reading. Using the resistance test, I get 109Kohm for a s...
by mad-hatter
Fri Jul 06, 2012 7:02 pm
Forum: Troubleshooting
Topic: Serious HDMI Problems. What's that smell? Burning Raspberry!
Replies: 72
Views: 63320

Re: Serious HDMI Problems. What's that smell? Burning Raspbe

Hello, Thanks for the reply and information. I've had a look at the data sheet :- http://www.fairchildsemi.com/ds/BA/BAT54.pdf and can understand that its a low powered device. Would you care to recommend a replacement with a higher current rating. I think a standard package type would be OK, and ea...
by mad-hatter
Fri Jul 06, 2012 5:52 pm
Forum: Troubleshooting
Topic: Serious HDMI Problems. What's that smell? Burning Raspberry!
Replies: 72
Views: 63320

Re: Serious HDMI Problems. What's that smell? Burning Raspbe

Hello, I've got one of these adaptors. Worked fine for 3 days, then powered up and no display. Checked some voltages on the output of D1:- 3.83v connected with monitor on 3.65v adapter only 4.87v nothing connected 4.88v TPI to TP2 I don't know what the voltages should be or what they mean. My knowle...
by mad-hatter
Mon Jul 02, 2012 12:45 pm
Forum: Beginners
Topic: Writing to, and backing up SD Card (Using Windows, Alternative Software)
Replies: 42
Views: 31134

Re: Writing to, and backing up SD Card (Using Windows, Alter

Hello.

You can use almost any digital camera to format an SD card.

"Roadkil's DiskImage Vesion 1.6" will read and wite disk images from
Windows to an SD card or from an SD card to a Windows *.img file.
Works for me with Windows 7.

Regards
by mad-hatter
Mon Jul 02, 2012 12:29 pm
Forum: Beginners
Topic: Windows 7, win32diskimager not working!
Replies: 64
Views: 121621

Re: Windows 7, win32diskimager not working!

Works for me, win 7 32 bit.
by mad-hatter
Sat Jun 30, 2012 4:13 pm
Forum: General discussion
Topic: Powered hub
Replies: 3
Views: 1042

Re: Powered hub

Hello,

Thanks for the info, one to avoid I think.


Regards
by mad-hatter
Sat Jun 30, 2012 9:13 am
Forum: General discussion
Topic: Powered hub
Replies: 3
Views: 1042

Powered hub

Hello, Does anybody know if this will work with the RPi 'B' eBay item no. 280522733324 http://www.ebay.co.uk/itm/7-Port-USB-2-0-HUB-External-UK-AC-3A-Power-Adapter-PSU-/280522733324?pt=UK_Computing_USB_Cables&hash=item415075370c I bought a USB powered hub the other week, and can't get it to work. Re...
by mad-hatter
Thu Jun 28, 2012 5:46 pm
Forum: Troubleshooting
Topic: Internet connection problem
Replies: 14
Views: 2943

Re: Internet connection problem [SOLVED]

Hello,

Many thanks to all.

I borrowed a router,
placed it between PI and modem,
conected my main computer to the router.

Every thing works fine.

My Virgin modem is at least 10 years old, probably the problem.

Regards
by mad-hatter
Thu Jun 28, 2012 1:34 pm
Forum: Troubleshooting
Topic: Internet connection problem
Replies: 14
Views: 2943

Re: Internet connection problem

Hello, Distro - debian6-19-04-2012 I pinged 192.168.0.1 and 192.168.100.1 (should be my modem) before startx. Ran each for a while, then ctrl+C. --- 192.168.0.1 ping statistics 24 packets transmitted. 0 received --- 192.168.100.1 ping statistics 30 packets transmitted. 30 packets received, 0% packet...
by mad-hatter
Thu Jun 28, 2012 12:23 pm
Forum: Troubleshooting
Topic: Internet connection problem
Replies: 14
Views: 2943

Re: Internet connection problem

Hi,

This is the output from ifconfig. Hope you can read it.

Regards
ifconfig.jpg
ifconfig
ifconfig.jpg (25.55 KiB) Viewed 2920 times
by mad-hatter
Thu Jun 28, 2012 11:43 am
Forum: Troubleshooting
Topic: Internet connection problem
Replies: 14
Views: 2943

Internet connection problem

Hello, Pi 'B' 5V 1A power supply Virgin cable via a modem USB Keyboad USB Mouse I am having problems connecting to the internet. I have tried two cables (ethernet), cables work between modem and my main computer. All lights steady and bright on the Pi board. Anything I ping in a terminal is unreacha...
by mad-hatter
Tue Jun 26, 2012 5:17 pm
Forum: Beginners
Topic: Keyboard problem
Replies: 5
Views: 1311

Re: Keyboard problem

Hello, Ok, I treated my self to a USB keyboard. (Tesco, all of £4.97, spare no expense) Managed to log in, the internet is working. Now. I've got to setup my partitions to use all the SD card. I know about GParted and I'm ok with using it. Should I set up partitions in the linux manner, root - home ...
by mad-hatter
Tue Jun 26, 2012 8:28 am
Forum: Beginners
Topic: Keyboard problem
Replies: 5
Views: 1311

Re: Keyboard problem

Hi geep999,

I've ordered the adapter you suggested, will have to wait and see.

Many thanks
by mad-hatter
Sun Jun 24, 2012 2:20 pm
Forum: Beginners
Topic: Keyboard problem
Replies: 5
Views: 1311

Keyboard problem

Hello, Perhaps there is someone who can help? Paspberry Pi 'B' 8GB SD card with Debian 19-04-2012 5V 1A power supply Powered USB Hub I can't get a PS2 Keyboard to work. (don't have a USB Keyboard) Pi seems to be working ok, boots ok to the login prompt on a TV using Compostite video (RCA). At the lo...

Go to advanced search