Go to advanced search

by rasp14
Sun Jul 13, 2014 9:21 am
Forum: General discussion
Topic: Minimun Power Required to Run Turbo Mode without Any Issue
Replies: 7
Views: 1055

Re: Minimun Power Required to Run Turbo Mode without Any Iss

probably not the internals all run at 3.3V and less .. 5.0 is mainly for the USB but the VR may not work properly enough if less than 5.75 YMMV some RPI's may just not overclock In that case i think i have to try each option and see which one my Pi can handle best. However how to check whether my P...
by rasp14
Sun Jul 13, 2014 8:00 am
Forum: General discussion
Topic: Minimun Power Required to Run Turbo Mode without Any Issue
Replies: 7
Views: 1055

Re: Minimun Power Required to Run Turbo Mode without Any Iss

Basically you want to have as close to 5V across the test points, when running, as possible. The Pi will run with less volts, but you will lose stability on the Network and USB (and maybe HDMI - I think that uses 5V for something). Some Raspis will just not handle Turbo overclocking. If it doesn't ...
by rasp14
Sun Jul 13, 2014 7:51 am
Forum: General discussion
Topic: STICKY: Introduce yourself!
Replies: 3510
Views: 93120

Re: Introduce yourself!

Hi All, I'm David, 29 from Malaysia. I've been working as an electronic / semicon engineer since i graduated. I found out about Raspberry Pi through a computer magazine, initial thought on this little computer is, it works perfectly as a small media center in my house. So i bought it without second ...
by rasp14
Sun Jul 13, 2014 7:34 am
Forum: General discussion
Topic: Minimun Power Required to Run Turbo Mode without Any Issue
Replies: 7
Views: 1055

Minimun Power Required to Run Turbo Mode without Any Issue

Hi All, I've own a Pi for almost a month now and I'm happy with its performance so far. Now i would like to try to boost the Pi performance through overclocking in raspi-config. The thing is i tried Turbo mode before and it corrupted my SD card in next boot. Did a little investigation and i find out...
by rasp14
Sun Jul 06, 2014 6:37 am
Forum: Media centres
Topic: Minimum Power Requirement to Run XBMC
Replies: 4
Views: 1740

Re: Minimum Power Requirement to Run XBMC

I manage to tune up the voltage across TP1 and TP2 by using shorter micro usb cable. Now my voltage across TP1 and TP2 is 4.81V and the initial video stuttering and distorted audio problem is gone! :D
by rasp14
Sat Jul 05, 2014 8:45 am
Forum: Media centres
Topic: Minimum Power Requirement to Run XBMC
Replies: 4
Views: 1740

Re: Minimum Power Requirement to Run XBMC

I've installed latest raspbian and firmware through NOOBS 1.3.8, finally i reinstall the XBMC. I tried to play some videos through UPnP and it can play nicely! However i observed at the beginning of video playback, there are a short period of time (~30s) where video stuttered and audio slight distor...
by rasp14
Tue Jul 01, 2014 6:25 am
Forum: Media centres
Topic: Minimum Power Requirement to Run XBMC
Replies: 4
Views: 1740

Re: Minimum Power Requirement to Run XBMC

The primary suspect now is the power supply, i measured TP1 and TP2 under shutdown mode and i get 5.02-5.03V. When i boot up my Pi with LAN on (Command line mode with XBMC off) the voltage dropped to 4.87V. I haven't tried to measure the voltage when everything is turn on, (my TV is occupied by my ...
by rasp14
Tue Jul 01, 2014 1:03 am
Forum: Media centres
Topic: Minimum Power Requirement to Run XBMC
Replies: 4
Views: 1740

Minimum Power Requirement to Run XBMC

Hi All, I encountered some issues when running XBMC on Raspbian. I've successfully install XBMC and boot it up nicely, GUI looks smooth. The problem is when i try to play video (mkv 720p or mp4) through UPnP or play video directly from SD card, the video stuttered and playback was not smooth. Howeve...
by rasp14
Wed Jun 25, 2014 3:23 am
Forum: Beginners
Topic: Question for TightVNCServer on Raspbian
Replies: 4
Views: 7078

Re: Question for TightVNCServer on Raspbian

I do some digging a i just found out that i cannot start tightvnc server at ":0" due to Xorg already taken that spot. I config-ed my Raspberry Pi to auto login to desktop during boot. Thanks for reading anyway. ;)
by rasp14
Sun Jun 22, 2014 3:33 pm
Forum: Beginners
Topic: Question for TightVNCServer on Raspbian
Replies: 4
Views: 7078

Question for TightVNCServer on Raspbian

Hi All, I've just bought a Model B board few days ago and i have successfully installed Raspbian and booted it. Just installed TightVNCServer and followed this guide http://elinux.org/RPi_VNC_Server for setting up autostart service. Everything was running ok. I just have one question though. Why did...

Go to advanced search