Go to advanced search

by Rascas
Tue Apr 16, 2019 11:21 pm
Forum: Troubleshooting
Topic: Latest update/upgrade removed DAC audio from Kodi 18.1
Replies: 10
Views: 738

Re: Latest update/upgrade removed DAC audio from Kodi 18.1

I did not see Kodi in the list of packages that was updated/upgraded I think I saw something like libsound2 in the list....dont know if its relevant.... cannot reproduce it anymore unless there is a procedure to revert the update/upgrade Did the kernel/firmware got updated? Which kernel/firmware ve...
by Rascas
Tue Apr 16, 2019 9:13 pm
Forum: Troubleshooting
Topic: Latest update/upgrade removed DAC audio from Kodi 18.1
Replies: 10
Views: 738

Re: Latest update/upgrade removed DAC audio from Kodi 18.1

What packages got updated ? There is no Kodi update since 18.1, more than one month ago.
by Rascas
Thu Apr 04, 2019 4:58 pm
Forum: Beginners
Topic: Chromium- or Chrome-Browser on LibreElec with "ARM"
Replies: 11
Views: 2329

Re: Chromium- or Chrome-Browser on LibreElec with "ARM"

I don't think you can install chromium browser on LibreELEC.

But you can install Kodi and Chromium browser on Raspbian, and make it autostart directly to Kodi, there is many different ways of doing this, check this:
viewtopic.php?f=66&t=192499
by Rascas
Sat Mar 09, 2019 10:48 pm
Forum: Español
Topic: Instalar RetroPie, Etc...
Replies: 6
Views: 1085

Re: Instalar RetroPie, Etc...

Coloca aqui una foto del error ou la mensagge exata que te aparece.
PS: Excusa los errores, yo soy portugues ;)
by Rascas
Sat Mar 09, 2019 6:36 pm
Forum: Raspbian
Topic: Some kodi-audiodecoder add-on packages incorrectly linked
Replies: 3
Views: 281

Re: Some kodi-audiodecoder add-on packages incorrectly linked

Rascas: I investigated this issue today, the problem is that the binary add-on packages are built with the -DUSE_LTO=1 flag to cmake, but then "ar" and "ranlib" from the binutils package are used on the built libraries, and they do not understand the use of LTO. ar and ranlib print "plugin needed t...
by Rascas
Fri Mar 08, 2019 4:23 pm
Forum: Español
Topic: Instalar KODI 18 LEIA en RASPBIAN
Replies: 3
Views: 1340

Re: Instalar KODI 18 LEIA en RASPBIAN

by Rascas
Thu Mar 07, 2019 11:52 pm
Forum: Raspbian
Topic: Some kodi-audiodecoder add-on packages incorrectly linked
Replies: 3
Views: 281

Re: Some kodi-audiodecoder add-on packages incorrectly linked

I am the RPi Foundation repo Kodi packages maintainer and you have more information about it here: https://www.raspberrypi.org/forums/viewtopic.php?f=66&t=192499 About how addons are built (and the rest of the packages) is here: https://github.com/PIPplware/xbmc/blob/leia_stable/build_rpi_debian_pac...
by Rascas
Thu Mar 07, 2019 10:24 pm
Forum: General discussion
Topic: Serious Chrome zero-day?
Replies: 12
Views: 897

Re: Serious Chrome zero-day

Yep, after a quick read it seems that also affects chromium.
by Rascas
Fri Feb 22, 2019 6:10 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

Since Kodi 18 is now stable and available on the RPi Foundation repo, I ask for people with questions and/or problems to use the following post to keep things easier to track:
https://www.raspberrypi.org/forums/view ... 6&t=192499

Regards
by Rascas
Thu Feb 21, 2019 10:36 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

Did an update and upgrade just now but did not see the Kodi in the list. Confirming my Kodi is still 18.0 after the upgrade. for the other questions: 1. library is stored locally to this RPi3B+ 2. smbv1 is maximum protocol set no improvement after setting the maximum protocol to smbv3 and the minim...
by Rascas
Thu Feb 21, 2019 1:01 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

Well I've been using the latest Kodi 18 for the past weeks One thing I noticed, it takes longer for return to video file selection after finishing any video I watched (20 to 40 seconds delay), unlike when it was still 17.6 (usually takes 10 secs or less). Kodi player on RPi3B+ files are accessed fr...
by Rascas
Wed Feb 20, 2019 1:13 am
Forum: General discussion
Topic: Eltechs ExaGear Desktop will be discontinued on Feb.28'th 2019
Replies: 22
Views: 4989

Re: Eltechs ExaGear Desktop will be discontinued on Feb.28'th 2019

I dont know what was their problem, but I think their product is/was helpfull for some people. Not for me but I have a friend who still runs a stock managment program original made for windows 98 or so on the raspberry pi with it. It is a good product, and not expensive if it really serves you.
by Rascas
Wed Feb 13, 2019 1:49 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

Hi! This is maybe a stupid question, but i'm missing some plugins for the new games section (emulators for example). I'm using Raspbian GNU/Linux 9 (stretch) Kodi is 2:18.0-1~stretch from http://archive.raspberrypi.org/debian/ This works fine in Android or on Libreelec. Are they unsing different ad...
by Rascas
Wed Feb 13, 2019 1:25 pm
Forum: General discussion
Topic: Easily run 64-bit Debian Stretch packages on a Raspbian system: new RPi3 demo image released (systemd-nspawn, LXDE)
Replies: 108
Views: 13185

Re: Easily run 64-bit Debian Stretch packages on a Raspbian system: new RPi3 demo image released (systemd-nspawn, LXDE)

@Rascas (and those interested as well) Here's the 32bit version root@Raspi3B64b:~# apt-cache policy kodi kodi: Installed: 2:18.0-1~stretch Candidate: 2:18.0-1~stretch Version table: *** 2:18.0-1~stretch 500 500 http://archive.raspberrypi.org/debian stretch/main armhf Packages 100 /var/lib/dpkg/stat...
by Rascas
Tue Feb 12, 2019 11:59 pm
Forum: General discussion
Topic: Easily run 64-bit Debian Stretch packages on a Raspbian system: new RPi3 demo image released (systemd-nspawn, LXDE)
Replies: 108
Views: 13185

Re: Easily run 64-bit Debian Stretch packages on a Raspbian system: new RPi3 demo image released (systemd-nspawn, LXDE)

@LTolledo what is the output of: apt-cache policy kodi In both 32 and the 64 bit chroot? I didn't tested this image yet but if it runs the vc4-fkms graphics driver, Kodi won't run good yet. It still needs some patching to have hardware video decoding, unfortunately I don't have the skills to do that...
by Rascas
Thu Feb 07, 2019 4:23 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

I upgraded to Leia and 95% of my library is unplayable. The rar archives all show as empty. Do I have to downgrade? In Kodi 18, some features were split from the Kodi main binary and are now binary addons. To read compressed files you need to install kodi-vfs-libarchive. There are more kodi-vfs-* a...
by Rascas
Wed Feb 06, 2019 4:45 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

Kodi 18 stable/final is now available on the Rasperry Pi Foundation repo. To update just run, as usual: sudo apt-get update sudo apt-get dist-upgrade Before upating I recommend that you make a backup of your Kodi settings, (the dir /home/pi/.kodi). Depending on what addons you have installed, it can...
by Rascas
Wed Feb 06, 2019 12:34 am
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

To clarify things up (again), this Kodi compiles/packages are from the PiPplware system, which is a Linux system based on Raspbian, which I am the main developer. Either this test builds on this thread, the stable builds on Raspberry Pi Foundation, the packages on RetroPie, and probably more Raspbia...
by Rascas
Tue Feb 05, 2019 9:43 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

Hello, i think the final is available now. After removing the unstable-source sudo rm /etc/apt/sources.list.d/pipplware_unstable.list and adding this: sudo su echo "deb http://pipplware.pplware.pt/pipplware/dists/stretch/main/binary /" > /etc/apt/sources.list.d/pipplware_stretch.list wget -O - http...
by Rascas
Sat Feb 02, 2019 8:19 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

Why then this is on kodi official page? Kodi doesn't offer an installation program for the Raspberry Pi like they do for Windows, MacOS and Android, because the Raspberry Pi runs Linux, and there are many Linux flavors available for it. So, each Linux flavor/distribution maintainers, have to compil...
by Rascas
Sat Feb 02, 2019 7:30 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

How can I install latest KODI 18.0 Leia version? I try: sudo apt-get update && apt-get dist-upgrade -y sudo apt-get install kodi -y And when I run kodi I am on 17.6??? Read the last posts. I can find how to install "Kodi 18 Leia stable" only RC from this post. Can you give me the link please? Can't...
by Rascas
Sat Feb 02, 2019 6:20 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

lpt2007 wrote:
Sat Feb 02, 2019 6:17 pm
How can I install latest KODI 18.0 Leia version?

I try:

Code: Select all

sudo apt-get update && apt-get dist-upgrade -y
sudo apt-get install kodi -y
And when I run kodi I am on 17.6???
Read the last posts.
by Rascas
Thu Jan 31, 2019 6:53 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

sgehdn wrote:
Thu Jan 31, 2019 6:49 pm
I have't installed any unstable version or RC, I am still on 17.6 Krypton.
So I have understood, that
sudo apt-get update
sudo apt-get dist-upgrade

will do it after the final version is available.

thx
Yes.
by Rascas
Thu Jan 31, 2019 6:42 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

sgehdn wrote:
Thu Jan 31, 2019 6:38 pm
ok, thanks.
And if the final version is available: How do I update ? :)
When it is available I will post a reply here. Then it is better to remove this repo with:

Code: Select all

sudo rm /etc/apt/sources.list.d/pipplware_unstable.list
And update as usual:

Code: Select all

sudo apt-get update
sudo apt-get dist-upgrade
by Rascas
Thu Jan 31, 2019 6:32 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 58625

Re: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch!

Hi, as the final release candidate has been released fpr Kodi 18 now, how do I install/update it on raspbian stretch? I have currently Kodi 17.6 running. If I try sudo apt get upgrade kodi, it says that I am already on the latest version (17.6). regards Kodi 18 stable/final is not available yet. It...

Go to advanced search