Go to advanced search

by tab
Thu Apr 28, 2016 9:19 am
Forum: Advanced users
Topic: Queue management with r-pi?
Replies: 1
Views: 984

Queue management with r-pi?

Hi folks, I would like to achieve a queue management with a raspberry + a ticket bluetooth printer + a desktop pc. I thought of using the raspberry to increment number to show in the screen with a POST from the desktop pc in the same lan, but I woulk like know if there is already something similar. ...
by tab
Thu Jun 18, 2015 7:39 pm
Forum: Italiano
Topic: Spgnimenti improvvisi raspberry
Replies: 4
Views: 1113

Re: Spgnimenti improvvisi raspberry

Ciao, ho una decina di raspberry sparse in alcuni esercizi commerciali e solo una di queste mi sta dando queto problema. Dai log semra spegnersi oogni giorno alla stessa ora che ho impostato tramite crontab; a meno che non sbaglio a leggere i log. Se non sbaglio, alcune di queste raspberry sono coll...
by tab
Tue Jun 16, 2015 3:11 pm
Forum: Italiano
Topic: Spgnimenti improvvisi raspberry
Replies: 4
Views: 1113

Spgnimenti improvvisi raspberry

Buona sera, utilizzo alcune raspberry per il digital signage in alcuni esercizi commerciali utilizzando raspbian e un po di configurazioni proprie (openbox, ecc ecc). Da qualche giorno alcuni pc si stanno spegnendo prima dell'orario settato nel crontab. Potrebbe essere il surriscaldamento dovuto al ...
by tab
Sun Mar 22, 2015 9:29 am
Forum: Advanced users
Topic: how turn-on a rpi with a clock module?
Replies: 6
Views: 1322

Re: how turn-on a rpi with a clock module?

@DougieLawson, @RaTTuS: your solution is exactly what I am using and that I would not use in future! @hampi: I am not a guru of electronic and I don't know how your solution can be simply and fast to apply for me. @SteveDee: your solution seems to be very simple! Can you give me other informations a...
by tab
Tue Mar 17, 2015 1:05 pm
Forum: Raspbian
Topic: How to set metric in ham0 interface?
Replies: 0
Views: 1101

How to set metric in ham0 interface?

Hello, I have some issues with logmein hamachi (ham0) vpn. Hamachi + eth0 works! Hamachi + wan0 doesn't works! And I think the reason is the metric because I have the same problem on Windows, and I solved this issue setting hamachi interface metric to 90000. I tried to apply the same solution to ras...
by tab
Tue Mar 17, 2015 11:04 am
Forum: Advanced users
Topic: how turn-on a rpi with a clock module?
Replies: 6
Views: 1322

how turn-on a rpi with a clock module?

Hello, I am looking for a way to automatically turn on a raspberry at a specific time. Now, the solution I adopted is a simple timer...not properly a professional solution! So, recently I found this clock module http://www.modmypi.com/image/cache/data/rpi-products/breakout-boards/afterthought/rasclo...
by tab
Sun Feb 15, 2015 8:17 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1404
Views: 1330675

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

Hi, I tried to install driver for my wireless TP-link following this tutorial but it doens't works. My version is 3.12.35+ #730, #733 - 8188eu-20141107.tar.gz The issue is that as soon as I type sudo install -p -m 644 8188eu.ko /lib/modules/$(uname -r)/kernel/drivers/net/wireless sudo insmod /lib/m...
by tab
Thu Feb 12, 2015 4:56 pm
Forum: Advanced users
Topic: [Solved] static connection with eth0 and wlan0
Replies: 5
Views: 944

Re: static connection with eth0 and wlan0

ok thanks!
by tab
Thu Feb 12, 2015 11:14 am
Forum: Advanced users
Topic: [Solved] static connection with eth0 and wlan0
Replies: 5
Views: 944

Re: static connection with eth0 and wlan0

It's my error. I was wrong to copy network params.
My question is to know if I must to define only one time netmask - address - gateway params of if I must to define them for each interface (wlan0 and eth0) ?
by tab
Mon Feb 09, 2015 11:49 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1404
Views: 1330675

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

Hi, there is a bug between this driver for 3.12.35+ #730, #733 - 8188eu-20141107.tar.gz and logmein-hamachi. I spent an entire morning to understand that both do not work. As soos as I install logmein-hamachi (after installing TP-link adabter's driver) the wifi network is down. With lan connection t...
by tab
Mon Feb 09, 2015 11:32 am
Forum: Advanced users
Topic: [Solved] static connection with eth0 and wlan0
Replies: 5
Views: 944

[Solved] static connection with eth0 and wlan0

Hi, I am configuring one of my r-pi to have a static network setting and I have a doubt: I wrote my /etc/network/interfaces in this way: auto lo iface lo inet loopback iface etho inet static # adddress 192.168.2.250 # netmask 255.255.255.0 # gateway 192.168.2.1 auto wlan0 iface wlan0 inet static add...
by tab
Sun Feb 08, 2015 10:17 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1404
Views: 1330675

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

I reinstalled entire OS and repeated all steps and now it works! :o
by tab
Sat Feb 07, 2015 10:57 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1404
Views: 1330675

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

Hi, I tried to install driver for my wireless TP-link following this tutorial but it doens't works. My version is 3.12.35+ #730, #733 - 8188eu-20141107.tar.gz The issue is that as soon as I type sudo install -p -m 644 8188eu.ko /lib/modules/$(uname -r)/kernel/drivers/net/wireless sudo insmod /lib/mo...
by tab
Thu Feb 05, 2015 1:45 pm
Forum: General discussion
Topic: [SOLVED] Chromium shows "aw snap, something went wrong..."
Replies: 15
Views: 10476

Re: Chromium shows "aw snap, something went wrong..."

ok, thank you very much! :)
by tab
Thu Feb 05, 2015 12:10 pm
Forum: General discussion
Topic: [SOLVED] Chromium shows "aw snap, something went wrong..."
Replies: 15
Views: 10476

Re: Chromium shows "aw snap, something went wrong..."

It's strange...now it seems to works! :D
It's correct to use

Code: Select all

kweb -KJ www.google.com
To surf my web page in kiosk mode and with JS enabled?
Must I set others params?
by tab
Thu Feb 05, 2015 11:52 am
Forum: General discussion
Topic: [SOLVED] Chromium shows "aw snap, something went wrong..."
Replies: 15
Views: 10476

Re: Chromium shows "aw snap, something went wrong..."

I am sorry, but I have a bit of confusion... I disabled X desktop on my r-pi and I start system with xdg openbox. So, I don't understand how start kweb and what command to run: ./ktop? kweb? kweb3? Untile now, I put all my startup commands in /xdg/openbox/autostart and with chromium I used this sint...
by tab
Thu Feb 05, 2015 11:16 am
Forum: General discussion
Topic: [SOLVED] Chromium shows "aw snap, something went wrong..."
Replies: 15
Views: 10476

I tried to install kweb but...

Hi, I tried to install kweb as mentioned in official threa of this forum but I think there are some issues: ... looking for programs needed by Minimal Kiosk Browser found: lxterminal found: xpdf for better PDF support (recommended: evince!) found: omxplayer for use with omxplayerGUI you should alway...
by tab
Thu Feb 05, 2015 10:47 am
Forum: General discussion
Topic: [SOLVED] Chromium shows "aw snap, something went wrong..."
Replies: 15
Views: 10476

Re: Chromium shows "aw snap, something went wrong..."

... The package installs two program versions: kweb - using GTK+2 and the old, not accelerated webkitgtk-1.8x engine kweb3 - using GTK+3 and the new webkitgtk3 engine with HW acceleration for web video and image decoding (same engine as used by epiphany). ... Hi, thank you for your answer! So, I mu...
by tab
Wed Feb 04, 2015 10:55 am
Forum: General discussion
Topic: [SOLVED] Chromium shows "aw snap, something went wrong..."
Replies: 15
Views: 10476

Re: Chromium shows "aw snap, something went wrong..."

Hi,
I saw that last version of kweb is 1.6 (dated 2014 December), but in the official manual is mentioned a kweb3 version. Where I can find more info?
On steinerdatenbank web site I couldn't find any information about this browser
by tab
Tue Feb 03, 2015 12:02 pm
Forum: General discussion
Topic: [SOLVED] Chromium shows "aw snap, something went wrong..."
Replies: 15
Views: 10476

Re: Chromium shows "aw snap, something went wrong..."

Take a look at Günter Kreidl's kweb (minimal kiosk browser). Is this browser steadily updated? That version of chromium is very old. You will not be able to easily find any updates for it. More recent versions of chromium might end up working on the Pi 2. What do you mean for Pi 2? The r-pi model b...
by tab
Tue Feb 03, 2015 11:21 am
Forum: General discussion
Topic: [SOLVED] Chromium shows "aw snap, something went wrong..."
Replies: 15
Views: 10476

[SOLVED] Chromium shows "aw snap, something went wrong..."

Hello, I searched on the net for a similar question but it seems to be a common unsolved issue! I have raspbian with chromium (in kiosk mode) version = 22.0.1229.94 There are some days that chromium shows this error while browser is showing a web page contentt (an images slideshow). I tried to updat...
by tab
Sat Oct 18, 2014 6:07 pm
Forum: Italiano
Topic: Accedere a raspberry da rete esterna come con teamviewer
Replies: 10
Views: 13058

Re: Accedere a raspberry da rete esterna come con teamviewer

Ciao, ho dato solo oggi un'occhiata al tuo link (è un lavoretto che porto avanti con mooolta calma :D ) ma è spiegato davvero tutto molto male. Ho dovuto fare una fusione tra l'how to presente nel pacchetto scaricato e il Readme presente a quel link. In pratica, non mi funziona. Ho seguito più o men...
by tab
Wed Aug 06, 2014 10:12 am
Forum: Italiano
Topic: Accedere a raspberry da rete esterna come con teamviewer
Replies: 10
Views: 13058

Re: Accedere a raspberry da rete esterna come con teamviewer

non mi pare ci sia teamviewer per r-pi :(
by tab
Tue Aug 05, 2014 9:39 am
Forum: Italiano
Topic: Accedere a raspberry da rete esterna come con teamviewer
Replies: 10
Views: 13058

Re: Accedere a raspberry da rete esterna come con teamviewer

Ciao, il problema è che dovrei un po automatizzare il tutto perchè utilizzo queste r-pi in delle attività commerciali e perciò devo poter fornire la r-pi soltanto da accedere senza dover conoscere altri dati o dover configurare router. Non c'è alcuna soluzione a riguardo in modo che possa essere di ...
by tab
Fri Aug 01, 2014 3:26 pm
Forum: Italiano
Topic: Accedere a raspberry da rete esterna come con teamviewer
Replies: 10
Views: 13058

Re: Accedere a raspberry da rete esterna come con teamviewer

Ciao,
avevo letto anche la tua risposta ma non mi è sembrata molto dettagliata la guida che hai segnalato in merito a sessioni grafiche e via dicendo. Per questo ho aperto un nuovo topic, proprio per non mischiare le problematiche anche se, in parte, simili.

Go to advanced search