Go to advanced search

by Cubytus
Wed Nov 30, 2016 11:59 pm
Forum: Beginners
Topic: Errors on SSD after rpi-update
Replies: 3
Views: 735

Re: Errors on SSD after rpi-update

Actually is doesn't explain anything, sadly. I tested again with a stock install of Raspbian on the SD card, yet it completely fails to start if the SSD is plugged in. Since it's stock, Raspbian isn't even aware of the system partition on the SSD. If I plug an externe screen, I get lots of I/O and u...
by Cubytus
Fri Nov 25, 2016 12:41 pm
Forum: Beginners
Topic: Errors on SSD after rpi-update
Replies: 3
Views: 735

Re: Errors on SSD after rpi-update

That may explain it. I thought it was used to update this binary blob used to drive the GPU and other non-GNU firmware. Even though it works fine from the SD card, would the newly installed kernel cause problems with an external SSD?
by Cubytus
Thu Nov 24, 2016 10:18 pm
Forum: Beginners
Topic: Errors on SSD after rpi-update
Replies: 3
Views: 735

Errors on SSD after rpi-update

Hello there, I want to run an RPi B off an external SSD inside a USB 3.0 enclosure (Seagate Expansion (Because the connector is stronger than the older USB 2.0 enclosure I have). Inside the enclosure is a cheap AMD Radeon R3. I first imaged the .img file to both the SD card and the SSD, and left the...
by Cubytus
Tue Jun 14, 2016 4:54 am
Forum: Beginners
Topic: How to properly mount remote share with SSHFS?
Replies: 2
Views: 804

Re: How to properly mount remote share with SSHFS?

I'd get ssh working in such a way that I felt like it wasn't dropping and was stable. You aren't going to get better than what you are getting from ssh from sshfs. I currently use this line to mount sshfs at the command line: sshfs -o reconnect -o follow_symlinks -o allow_other user@host: fs.host I...
by Cubytus
Tue Jun 14, 2016 12:01 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360242

Re: RPi Cam Web Interface

Another question here, what is the correct way to automatically delete older recordings when space is getting low, in RPi Cam Web Interface? It seems the wiki isn't clear about the eventuality.
by Cubytus
Mon Jun 13, 2016 11:58 pm
Forum: Beginners
Topic: How to properly mount remote share with SSHFS?
Replies: 2
Views: 804

How to properly mount remote share with SSHFS?

Hello all, Here I have a RPi client that needs to keep a remote share mounted, for security purposes, over the Internet . The remote share resides on a MyBook Live, running some custom version of Debian. As such, it can't be updated as easily as running apt-get upgrade , as this would result in bric...
by Cubytus
Tue Apr 19, 2016 6:44 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360242

Re: RPi Cam Web Interface

In order to display and change the external motion settings, the motion process itself must be running as it then supports the web api used to get and change the settings kept in /etc/motion/motion.conf If you get that message then the main web interface thinks that the motion process is not runnin...
by Cubytus
Sun Apr 17, 2016 12:12 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360242

Re: RPi Cam Web Interface

Hello there, after months I diceided to give RPi Cam Web interface another try. I followed the instructions in the wiki, having uninstalled the previous version, then re-cloned it. It is now version 6.0.38, running on Apache. I can see the picture and record videos manually, but still can't change M...
by Cubytus
Sun Jan 24, 2016 8:19 am
Forum: Troubleshooting
Topic: RTC board detected, doesn't keep time?
Replies: 5
Views: 810

Re: RTC board detected, doesn't keep time?

Perhaps an always-updated wiki page would be more useful than digging through the forum?
by Cubytus
Sun Jan 24, 2016 2:51 am
Forum: Troubleshooting
Topic: RTC board detected, doesn't keep time?
Replies: 5
Views: 810

Re: RTC board detected, doesn't keep time?

The problem is, there are about as many different how-to manuals as pages on the topic. On the one you linked (first time I see it, BTW), I didn't perform step 2. Just did it, and now the Pi seems to retain the time, even after a full power cycle.

So, thanks
by Cubytus
Sat Jan 23, 2016 5:51 pm
Forum: Troubleshooting
Topic: RTC board detected, doesn't keep time?
Replies: 5
Views: 810

RTC board detected, doesn't keep time?

Hi there, I installed a DS1307 RTC board on my Pi running Raspbian. It is properly detected and shows "UU" with i2cdetect, I can write current date to it and read it back while powered, but for some reason, when the Pi is disconnected from the network and turned off, date is reverted to 1969, and ap...
by Cubytus
Mon Jan 11, 2016 1:27 pm
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

Hmmm, it doesn't seem to update time. Whenever I turn off the Pi and cut network access, date is reverted to 1969, and apparently not read from the RTC. Any idea what may be going wrong?
by Cubytus
Sun Jan 10, 2016 7:12 pm
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

So it only has to do with access permissions? In other words, the Pi that displays 68 will still read date from the RTC should it lose power and network access?
by Cubytus
Sun Jan 10, 2016 6:29 pm
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

Hm. The other Pi runs OpenMediaVault, based upon Raspbian also, but shows "68", and the clock works :?
by Cubytus
Sun Jan 10, 2016 5:09 am
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

I asked the vendor to send a new one. Meanwhile, I checked the joints through a stereoscopic microscope, and couldn't find the error. Nevertheless, I re-soldered all the leads, and now something shows up: $ sudo i2cdetect -y 1 0 1 2 3 4 5 6 7 8 9 a b c d e f 00: -- -- -- -- -- -- -- -- -- -- -- -- -...
by Cubytus
Sat Jan 09, 2016 2:37 am
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

Hello Dougie and others,

I mounted the RTC on the other Pi, and it also goes undetected. A dud, then?
by Cubytus
Mon Jan 04, 2016 8:26 pm
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

Battery isn't flat, it tests as 3.12V.
What would involve installing the RTC on the other Pi? A full re-configuration, or just let it update the time through the internet, then write it to RTC with

Code: Select all

sudo hwclock -w
?
by Cubytus
Mon Jan 04, 2016 5:57 am
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

Can you post a link to your add-on? Is it mounted on the GPIO pins the right way round with all the pins aligned right? Sure, it's this exact model: http://www.ebay.it/itm/DS3231-Precision-RTC-Module-Memory-Module-for-Raspberry-Pi-CP14004-/271816461233?hash=item3f49860bb1:g:5oUAAOSwBLlVEUOb Pic. ht...
by Cubytus
Sun Jan 03, 2016 10:11 pm
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

It's a mass-produced model, not a one-off build. I believe it's wired right, but how would I check that?
by Cubytus
Sun Jan 03, 2016 9:31 pm
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

re config.txt: * get rid of the line 'dtparam=i2c1=on * remove ',ds1307' from the last line re modules: * remove the line with 'i2c-bcm2708' Just did that, then rebooted, but the RTC is still undetected: sudo i2cdetect -y 1 0 1 2 3 4 5 6 7 8 9 a b c d e f 00: -- -- -- -- -- -- -- -- -- -- -- -- -- ...
by Cubytus
Sun Jan 03, 2016 6:35 pm
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

Re: ds1307-compatible RTC isn't detected at all?

anyway, this is the RTC module I'm using on my RPis: http://www.ebay.it/itm/DS3231-Precision-RTC-Module-Memory-Module-for-Raspberry-Pi-CP14004-/271816461233?hash=item3f49860bb1:g:5oUAAOSwBLlVEUOb This is the one I am using. for Raspbian Wheezy I followed this guide: https://www.raspberrypi.org/foru...
by Cubytus
Sun Jan 03, 2016 4:02 am
Forum: Troubleshooting
Topic: ds1307-compatible RTC isn't detected at all?
Replies: 30
Views: 3082

ds1307-compatible RTC isn't detected at all?

Hi there, I ordered two RTCs for both of my Pies, and installed the first without an issue. This Pi is running OpenMediaVault, and from their team, it seems this OS is especially sensitive to loss of time during power outages. The other Pi runs Raspbian Wheezy. I followed Adafruit's tutorial to add ...
by Cubytus
Wed Dec 02, 2015 6:52 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360242

Re: RPi Cam Web Interface

Check posts above. Once you have got nginx on the system then it will confuse the setup when trying to switch to apache. This should be handled by doing a remove to get rid of the installed web server before re-installing with apache. BUT, unfortunately, at the moment the remove nginx doesn't seem ...
by Cubytus
Mon Nov 30, 2015 6:17 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360242

Re: RPi Cam Web Interface

I would suggest you do a remove, then delete the RPi_Cam_Web_Interface folder, re-clone the repository and use the install.sh method. apache definitely selects the apache install but must be all in lower case. Just did that. Now, with all default settings, I get a 403 error page, still from nginx. ...
by Cubytus
Sun Nov 29, 2015 5:00 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360242

Re: RPi Cam Web Interface

Hi there, I attempted the procedure to run in debug mode. I got Started with debug pi@raspberrypi ~/RPi_Cam_Web_Interface $ Change: video_width = 1280 Change: video_height = 0720 Change: video_fps = 25 Change: MP4Box_fps = 25 Change: image_width = 2592 Change: image_height = 1944 recommended video b...

Go to advanced search