Go to advanced search

by yuri1993
Mon Dec 02, 2013 2:42 pm
Forum: Networking and servers
Topic: Can no longer SSH Permission denied (publickey,password)
Replies: 9
Views: 62273

Can no longer SSH Permission denied (publickey,password)

I usually SSH into my pi through a bridge connection (ethernet conencts laptop and pi together) and use an ip scanner to find the ip address and login. I've done this in 4-5 locations with little to no problems. I moved my pi again last night but this time when i try to login it asks me for the pass...
by yuri1993
Sun Nov 17, 2013 4:19 pm
Forum: General discussion
Topic: Power supply problems (too many amps)
Replies: 8
Views: 2385

Re: Power supply problems (too many amps)

Hi, Information about Current for your Power supply is the maximum current the device is capable to supply (in the long term and within specification). The number means that your device was designed to provide up to 1A. When the current is below 1A, you're in the "safe zone", when it is above this ...
by yuri1993
Sun Nov 17, 2013 3:38 pm
Forum: General discussion
Topic: Power supply problems (too many amps)
Replies: 8
Views: 2385

Power supply problems (too many amps)

I'm new to electrical so everyday I'm learning something new, I recently switched from using motor drivers to using transistors to controlling my motors and through this I think I've found a problem with my power supply. My power supply is 13.5v dc and 1.0 amp but when i put it through my transistor...
by yuri1993
Thu Nov 14, 2013 7:14 pm
Forum: General discussion
Topic: Just broke 2nd motor controller, what is going wrong?
Replies: 11
Views: 1831

Re: Just broke 2nd motor controller, what is going wrong?

I'm pretty sure the solution to the problem is getting a 2amp power supply and a motor controller that can handle more than 2 amps.
by yuri1993
Thu Nov 14, 2013 6:23 pm
Forum: General discussion
Topic: Just broke 2nd motor controller, what is going wrong?
Replies: 11
Views: 1831

Re: Just broke 2nd motor controller, what is going wrong?

I do see some pins that say +5v next to the ENA and ENB pins but i do not have them connected, is that what you are referring to?
by yuri1993
Thu Nov 14, 2013 6:09 pm
Forum: General discussion
Topic: Just broke 2nd motor controller, what is going wrong?
Replies: 11
Views: 1831

Re: Just broke 2nd motor controller, what is going wrong?

Here it is as requested https://photos-1.dropbox.com/t/0/AAA69RSMRkMq_6z9o_jVG8Nu_4fRljQrePvr23m7hSdolw/12/10473199/jpeg/32x32/3/_/1/2/20131114_123041.jpg/utE2to32ffYYAU8TD8rPnsyazP2M7AwFOKgVZQ0_fo4?size=1024x768 Sorry, I don't seem to be allowed to view the image. changed the link see if it works ...
by yuri1993
Thu Nov 14, 2013 6:01 pm
Forum: General discussion
Topic: Just broke 2nd motor controller, what is going wrong?
Replies: 11
Views: 1831

Re: Just broke 2nd motor controller, what is going wrong?

there isn't enough voltage to power both (the other one just makes a beeping noise) So i change the voltage to 30v. Wrong! If you do not have enough power to run two motors you are unlikely to change that by turning up the voltage. You have to increase the current! Which means turning you current l...
by yuri1993
Thu Nov 14, 2013 5:06 pm
Forum: General discussion
Topic: Just broke 2nd motor controller, what is going wrong?
Replies: 11
Views: 1831

Just broke 2nd motor controller, what is going wrong?

This is really frustrating. Right now I have 2 motors connected to a l298N and both are being controlled through Pulse width modulation. My power supply is a 1 amp 13.5vdc/30vdc from Radioshack, when i try to turn on both motors with 13.5v none of them turn because there isn't enough voltage to powe...
by yuri1993
Wed Nov 13, 2013 4:10 pm
Forum: General discussion
Topic: L298N automatically runs motor.
Replies: 9
Views: 1832

Re: L298N automatically runs motor.

You are right. If it is not responding to control signals from the Pi, the pull-ups will have no effect. It sounds like you have damaged one part of the L293D chip somehow. Do you think it has to do with the quality of the chip? I remember reading somewhere that the l298N was a bad chip or that if ...
by yuri1993
Wed Nov 13, 2013 2:17 am
Forum: General discussion
Topic: L298N automatically runs motor.
Replies: 9
Views: 1832

Re: L298N automatically runs motor.

You should add some actual pull-up or pull-down resistors. This will set the 'default' state for the L298N, so that it won't misbehave if the Pi is not connected, or if the Pi is switched off, or during the time that the Pi is booting (before your program starts and sets the GPIO pins to the value ...
by yuri1993
Wed Nov 13, 2013 1:19 am
Forum: General discussion
Topic: L298N automatically runs motor.
Replies: 9
Views: 1832

Re: L298N automatically runs motor.

Read the specs of the L298N chip and then connect pull-ups or pull-downs to force the needed initial state (as the makers of modules using the L298N do). I'm sorry im not very saavy with electrical but are you saying that I should set the gpio pins that are connected to the EN pins as Pull up/down ...
by yuri1993
Tue Nov 12, 2013 3:01 pm
Forum: General discussion
Topic: Which Motor Controller should I buy?
Replies: 2
Views: 596

Which Motor Controller should I buy?

I'm looking to buy a reliable motor controller for my pi that can take over 30 volts, has its own board, and is an H bridge so that I can control two motors.
by yuri1993
Tue Nov 12, 2013 2:37 pm
Forum: General discussion
Topic: L298N automatically runs motor.
Replies: 9
Views: 1832

Re: L298N automatically runs motor.

The thing is even when i unplug all my gpio pins the l298N will still power the motor.
by yuri1993
Tue Nov 12, 2013 4:02 am
Forum: General discussion
Topic: L298N automatically runs motor.
Replies: 9
Views: 1832

L298N automatically runs motor.

So I am using an L298N motor driver to power to motors at 30 volts and 1 amp but when i plug in the power the motor driver just turns on one of the motors (even if the raspberry pi isn't even plugged in). Anyone know what the problem can possibly be? Even at 13.5 volts I get the same results, and I ...
by yuri1993
Sun Oct 27, 2013 10:28 pm
Forum: Troubleshooting
Topic: Rpi shorted but don't know why?
Replies: 0
Views: 253

Rpi shorted but don't know why?

So i was using this guide http://roverpi.blogspot.com/2013/07/controlling-two-dc-motors-with.html to control two motors with my pi and it was working fine. I had the program run for about 5-10 minutes and then I found that my pi wouldn't turn on. It will temporarily show a red light and then eventua...

Go to advanced search