Go to advanced search

by Efraims
Thu Mar 19, 2015 10:32 am
Forum: Gaming
Topic: recalboxOS - emulation platform for RPi and RPi2
Replies: 494
Views: 140299

Re: recalboxOS - emulation platform for RPi and RPi2

Hi!

I have Arcade Panel (two players) using Xin-Mo USB controller.

recalboxOS it doesn't work with that. I try to connect XBOX wireless controllers and work perfectly.

Any idea?

It's possible uso both? Xin-Mo for J1 / J2 and Xbox Wireless for J3 / J4 ???

Kind regards,

Efraim
by Efraims
Wed Mar 18, 2015 8:46 pm
Forum: Gaming
Topic: Arcade Cabinet (SNES/Genesis/GBA)
Replies: 1
Views: 519

Re: Arcade Cabinet (SNES/Genesis/GBA)

Hi, I think that ALL that you have (USB components) in Raspi B it's works in Raspi 2.

Raspi 2 works perfectly with 5v/2.1A.

Regards,

Efraím
by Efraims
Wed Mar 18, 2015 3:11 pm
Forum: Gaming
Topic: Using Xin-mo and xboxdrv both
Replies: 0
Views: 560

Using Xin-mo and xboxdrv both

Hi! I'm trying to play mame4all-pi with this configuration: Arcade Panel with Xin-Mo (two players) Xbox wireless receiver + two Xbox360 controllers Well, I have a problem to play with 4 players. In mame4all-pi , when I press TAB to configuration... I can configure two players of Arcade Panel and I s...
by Efraims
Wed Mar 04, 2015 7:56 am
Forum: Troubleshooting
Topic: Custom Splash Screen not working properly
Replies: 5
Views: 4880

Re: Custom Splash Screen not working properly

Thanks suprPi-master!

Now it's working.
by Efraims
Thu Feb 19, 2015 9:17 am
Forum: Español
Topic: Arranque silencioso en Rpi2
Replies: 2
Views: 527

Re: Arranque silencioso en Rpi2

Bien, ya he logrado el autologin: http://elinux.org/RPi_Debian_Auto_Login

Solo me queda lograr el arranque silencioso... vamos, en negro :)

Gracias
by Efraims
Wed Feb 18, 2015 6:47 pm
Forum: Español
Topic: Arranque silencioso en Rpi2
Replies: 2
Views: 527

Re: Arranque silencioso en Rpi2

Estos son los pasos que seguí para poner el video en el arranque:

http://blog.sheasilverman.com/2013/09/a ... pberry-pi/
by Efraims
Wed Feb 18, 2015 6:29 pm
Forum: Español
Topic: Arranque silencioso en Rpi2
Replies: 2
Views: 527

Arranque silencioso en Rpi2

Buenas... Quiero que al encender la RaspBerry Pi 2 muestre un video mientras esté arrancando... y el hecho es que muestra un montón de texto del arranque, luego lanza el video y finalmente me pide el login/pass... Me gustaría que arrancara en negro, mostrara el video y luego no pida login/pass sino ...
by Efraims
Wed Feb 18, 2015 6:02 pm
Forum: Troubleshooting
Topic: Custom Splash Screen not working properly
Replies: 5
Views: 4880

Re: Custom Splash Screen not working properly

I have the same problem... In previous version of kernel it's working fine. :roll:
by Efraims
Thu Aug 22, 2013 5:16 pm
Forum: Español
Topic: RaspBerry no arranca
Replies: 9
Views: 4801

Re: RaspBerry no arranca

He vuelto a soldar el C6 y teniendo la pata del regulador aún sin soldar y midiendo los Voltios entre dicha pata y GND el resultado es 0. He soldado de nuevo la pata del regulador, de modo que todo esté como al principio y volviendo a medir los voltajes de 3v3 y 5v en los pines, si que tengo dicho v...
by Efraims
Wed Aug 21, 2013 7:01 pm
Forum: Español
Topic: RaspBerry no arranca
Replies: 9
Views: 4801

Re: RaspBerry no arranca

Quizá se pueda hacer algo. Prueba esto: en un pc atx tienes alimentación a 3,3 voltios o usa dos pilas de 1.5 voltios y (comprobando la polaridad y voltaje con el polímetro por si acaso), conectalas a gnd el negativo y el positivo al pin de 3.3v del conector del pi. ¿Arranca? Si: Enhorabuena, es la...
by Efraims
Wed Aug 21, 2013 4:20 am
Forum: Español
Topic: RaspBerry no arranca
Replies: 9
Views: 4801

Re: RaspBerry no arranca

Prueba a medir con un polímetro si tienes los 3,3 voltios. Si no hay corriente podrías tener suerte y solo haberte cargado la parte del regulador de 5v a 3.3v. Y si no, le haremos un sentido homenaje y daremos gracias a Dios de que no hubiese sido con otro cacharro más caro. Y la pregunta de rigor ...
by Efraims
Tue Aug 20, 2013 7:04 pm
Forum: Español
Topic: RaspBerry no arranca
Replies: 9
Views: 4801

RaspBerry no arranca

Buenas... He cometido el error de cortocircuitar la RaspBerry conectando el GPIO23 a GND (pin 6). Quería poner un Led Receptor de IR entre medias pero lo pinché mal en la Protoboard y crash... Ahora la RaspBerry no arranca, se queda la luz roja encendida, he realizado medidas con el FUSE y está bien...

Go to advanced search