Go to advanced search

by erichabg
Fri Jun 14, 2019 1:00 pm
Forum: Raspbian
Topic: Pi shuts down automatically immediately after boot.
Replies: 8
Views: 256

Re: Pi shuts down automatically immediately after boot.

I've been trying for over half a year to get this thing to run reliably on two systems - in vain! At the moment I have the problem mentioned about on one of my remote systems - and the other therefore is no more comming up again by itself after a number of successfull off/on cycles! The longest time...
by erichabg
Wed May 29, 2019 10:11 am
Forum: Automation, sensing and robotics
Topic: Detecting 250VAC voltage/current of deep well pump motor
Replies: 45
Views: 15937

Re: Detecting 250VAC voltage/current of deep well pump motor

I think all above 1,5V will be seen as "High". Therefore two identical resistors will fit. They also have the advantage that they cannot be mixed up.
And don't use a very old charger if the on-times are longer. Modern chargers doesn't consumpt much energy when plugged in without load, olders do.
by erichabg
Mon May 27, 2019 10:09 am
Forum: Automation, sensing and robotics
Topic: Detecting 250VAC voltage/current of deep well pump motor
Replies: 45
Views: 15937

Re: Detecting 250VAC voltage/current of deep well pump motor

For all those who want to detect AC voltage without coming into contact with 230V -> Use a smartphone charger and two resistors with i.e. 100k. Connect the smartphone charger to AC and use the two resistors as as a voltage divider on the 5V output to get 2,5V instead of 5V. Thats all.
by erichabg
Sun Nov 25, 2018 1:32 pm
Forum: HATs and other add-ons
Topic: TV HAT - finds muxes but no services
Replies: 20
Views: 4611

Re: TV HAT - finds muxes but no services

6by9 wrote:
Sun Nov 25, 2018 12:48 pm
https://git.linuxtv.org/dtv-scan-tables ... /de-Bayern is the upstream source in the Linux world for your DVB settings.
You make my day!!!

Entering the settings from the side abouve made the trick!!!

Thank You very much! :D :D
by erichabg
Sun Nov 25, 2018 12:14 pm
Forum: HATs and other add-ons
Topic: TV HAT - finds muxes but no services
Replies: 20
Views: 4611

Re: TV HAT - finds muxes but no services

Thanks for this comprehensive information. I have had a look on the 19 muxes and all were configured for DVB-T not T2. So it seams that the predefined list of tvheadend is outdated. Since April we have DBV-T2 here in Augsburg. The regarding settings are listed here https://tvhelfer.de/location/260 ....
by erichabg
Sat Nov 24, 2018 9:08 pm
Forum: HATs and other add-ons
Topic: TV HAT - finds muxes but no services
Replies: 20
Views: 4611

Re: TV HAT - finds muxes but no services

6by9 wrote:
Sat Nov 24, 2018 5:09 pm
Did it find the muxes, or did you tell it which transmitter that your aerial points at? Those log lines are what I normally see if the aerial is disconnected.
I selected the predefined muxes for Germany - Bayern.
by erichabg
Sat Nov 24, 2018 4:16 pm
Forum: HATs and other add-ons
Topic: TV HAT - finds muxes but no services
Replies: 20
Views: 4611

Re: TV HAT - finds muxes but no services

journalct -t tvheadend shows always errors like: mpegts: 530MHz in DVB-T Network - scan no data, failed ..tvheadend[571]: subscription: 007D: "scan" unsubscribing .. tvheadend[571]: mpegts: 490MHz in DVB-T Network - tuning on Sony CXD2880 #0 : DVB-T #0 ..tvheadend[571]: subscription: 007F: "scan" su...
by erichabg
Sat Nov 24, 2018 4:02 pm
Forum: HATs and other add-ons
Topic: TV HAT - finds muxes but no services
Replies: 20
Views: 4611

Re: TV HAT - finds muxes but no services

moojuiceuk wrote:
Fri Nov 23, 2018 5:39 pm
What happens if you go to Configuration -> DVB Inputs -> Networks and look at the DVB-T Network row. Is there a # Services with a number other than zero, as well as 9 # Muxes? Try pressing Force Scan, see if it re-scans the 9 Muxes for services?
Also here: 19 muxes but zero services.
by erichabg
Fri Nov 23, 2018 5:29 pm
Forum: HATs and other add-ons
Topic: TV HAT - finds muxes but no services
Replies: 20
Views: 4611

TV HAT - finds muxes but no services

I'm trying to watch TV with a Raspberry TV Hat on a Pi 3 but with no success. I have installed tvheadend on a fresh 2018-11-13-raspbian-stretch installation, then installed the tvheadend software as described in "Getting-started-with-the-Raspberry-Pi-TV-HAT.pdf". Tvheadend finds 19 muxes but 0 servi...
by erichabg
Thu Nov 08, 2018 8:12 am
Forum: HATs and other add-ons
Topic: Which resources does the TV HAT use?
Replies: 3
Views: 409

Which resources does the TV HAT use?

Hello,
Which resources (GPIO's) does the new TV use?
Or to put it another way, which GPIOs are still available for other applications?

Regards
Erich
by erichabg
Wed Sep 12, 2018 9:39 am
Forum: Other projects
Topic: Let Pi remove it's own power
Replies: 5
Views: 671

Re: Let Pi remove it's own power

Hello, Thank You for your ideas! Yes I have considered a delay circiut, but if it is possible to do it in software i would prefere this. Using another micro controller to switch on/off the pi this is not an option that makes sense here (imho) because this device would consume additional power and th...
by erichabg
Wed Sep 12, 2018 7:35 am
Forum: Other projects
Topic: Let Pi remove it's own power
Replies: 5
Views: 671

Let Pi remove it's own power

Hello, To monitor my mobile home I use a Pi Zero W with GPS, UMTS and a UPS with an additional Lithium ions battery. The Pi is connected to the battery via a solid state relay. This means that the relay needs a short voltage pulse to switch on and off (Relais has two coils one for on and one for off...
by erichabg
Sat Jun 01, 2013 10:06 am
Forum: Raspbian
Topic: How to set the Link Speed to 10MBit permanently?
Replies: 1
Views: 1780

How to set the Link Speed to 10MBit permanently?

For my project "Solar powered Twizy" which is controlled by a Raspberry in my garage, i need a reliable network access. Unfortunatelly only a 4 wire not twisted cable is available from the house to the garage. To use this cable as an ethernet cable, i have to reduce the link speed to 10MBit, full du...

Go to advanced search