Go to advanced search

by xaviv
Tue Apr 02, 2013 7:15 am
Forum: Troubleshooting
Topic: New raspberry not boot
Replies: 9
Views: 887

Re: New raspberry not boot

I understand well the limitations about service with raspberry pi. But what I don't understand is why RS has sent to me a board and a pre-saved SD card which don't boot. All what they should do is to prove it before selling it. If they can't do it or don't want to do it, just don't sell it. It's a m...
by xaviv
Fri Mar 29, 2013 9:49 pm
Forum: Media centres
Topic: How to install XBMC on Wheezy Raspbian
Replies: 31
Views: 33747

Re: How to install XBMC on Wheezy Raspbian

I've seen that package libcurl-gnutls is also required. Now it's not crashing, but xbmc UI is not starting and there are these lines continously repeating at xbmc.log: 22:42:13 T:2924475456 NOTICE: Previous line repeats 1 times. 22:42:13 T:2924475456 NOTICE: Thread Jobworker start, auto delete: true...
by xaviv
Fri Mar 29, 2013 9:33 pm
Forum: Media centres
Topic: How to install XBMC on Wheezy Raspbian
Replies: 31
Views: 33747

Re: How to install XBMC on Wheezy Raspbian

This is the backtrace: gdb) run Starting program: /usr/lib/xbmc/xbmc.bin /usr/lib/xbmc/xbmc.bin [Thread debugging using libthread_db enabled] Using host libthread_db library "/lib/arm-linux-gnueabihf/libthread_db.so.1". Program received signal SIGILL, Illegal instruction. 0xb65e74c0 in ?? () from /u...
by xaviv
Fri Mar 29, 2013 9:24 pm
Forum: Media centres
Topic: How to install XBMC on Wheezy Raspbian
Replies: 31
Views: 33747

Re: How to install XBMC on Wheezy Raspbian

It is also needed packages libssh-4 libyajl2 libfribidi0, but when I launch xbmc.bin ends up with a segment violation
by xaviv
Fri Mar 29, 2013 8:15 pm
Forum: Troubleshooting
Topic: New raspberry not boot
Replies: 9
Views: 887

Re: New raspberry not boot

SD Card was incorrect. I've download raspbian image following instructions and installed again to the sd card and now it's booting. Thanks, Jim, for your suggestion, and thanks, RS Components, for selling unproven unreliable products.

BTW, I formatted sd card using sd formatter from sd-card.org
by xaviv
Thu Mar 28, 2013 7:09 pm
Forum: Troubleshooting
Topic: New raspberry not boot
Replies: 9
Views: 887

New raspberry not boot

I've just received a new raspberry pi (manufacter date: 1308) and I'd purchased a preconfigured sdcard from RS. When I plug power, red light switch on. I've used three different power supplies and I've tested correct voltage between TP1 and TP2 test points and even I've checked polyfuse FS3. When I ...

Go to advanced search