Go to advanced search

by pichicken
Sat Oct 28, 2017 10:22 am
Forum: Troubleshooting
Topic: Raspberry PI 3 Model B: onboard WiFi not working anymore
Replies: 8
Views: 767

Re: Raspberry PI 3 Model B: onboard WiFi not working anymore

No, until now I have been using a 2A power supply, but I have also tried powering from a PC ATX PSU rated for 24A, by attacching the Pi to the +5V rail. Same story.
by pichicken
Fri Oct 27, 2017 7:50 pm
Forum: Troubleshooting
Topic: Raspberry PI 3 Model B: onboard WiFi not working anymore
Replies: 8
Views: 767

Re: Raspberry PI 3 Model B: onboard WiFi not working anymore

Tried Raspbian Stretch with desktop (latest image, no updates): same issue. Updated all packages via apt and rebooted: same issue. Updated FW via rpi-update and rebooted: same issue. I haven't tried rpi-update on ArchLinuxARM, altough at this point I think it would give me the same results. Still ha...
by pichicken
Thu Oct 26, 2017 1:21 pm
Forum: Troubleshooting
Topic: Raspberry PI 3 Model B: onboard WiFi not working anymore
Replies: 8
Views: 767

Raspberry PI 3 Model B: onboard WiFi not working anymore

I've been running a RPi 3 Model B for some years using ArchLinuxARM, and the onboard wifi module has always worked well. This week I noticed the Pi is unable to connect to wifi networks using the onboard card and, when scanning for networks, it always gets zero results despite the presence of many r...
by pichicken
Tue Aug 27, 2013 3:04 pm
Forum: Beginners
Topic: Torrent downloading on external drive
Replies: 8
Views: 6906

Re: Torrent downloading on external drive

Hi, this is how I would manage your situation: an NTFS filesystem does not carry per-file owner and group information the way Linux expects, as native *nix filesystems does. So when you mount it the system must somehow concoct an owner and a group for every file on the volume. While the system can p...
by pichicken
Tue Aug 27, 2013 9:00 am
Forum: Beginners
Topic: Torrent downloading on external drive
Replies: 8
Views: 6906

Re: Torrent downloading on external drive

Hello, I believe the problem is the interaction between the user/group under which deluge runs and the fmask and dmask parameters used to mount the volume, as shown by mount. Your masks are removing all permissions from the "group" and "others" portions of the permission bits, so unless deluge runs ...
by pichicken
Fri Aug 09, 2013 3:05 pm
Forum: Italiano
Topic: Connessione diretta PC-Raspberry
Replies: 6
Views: 17076

Re: Connessione diretta PC-Raspberry

Ciao, per collegare direttamente due macchine senza passare da un router il cavo deve essere crossed. Poi ti suggerirei di configurare sia il tuo PC che il raspi per utlizzare un indirizzo IP statico: ipotizzo che se il PC rimane in attesa di un indirizzo IP sia perché sta cercando di ottenerlo dal ...
by pichicken
Wed Jul 17, 2013 5:43 pm
Forum: Troubleshooting
Topic: Usb Wifi Dongle Not working?
Replies: 4
Views: 783

Re: Usb Wifi Dongle Not working?

It seems that the make process has got problems handling the space in the name of the "official driver" folder.
Try renaming it so that it contains no spaces.
by pichicken
Sun Jun 09, 2013 7:41 am
Forum: Troubleshooting
Topic: first time SSH
Replies: 6
Views: 1413

Re: first time SSH

It may be possible that your networking problems were caused by a problem in Arch's netctl package that was fixed some days ago. Of course I cannot be sure but that would explain why an update fixed it. Your network topology appears just fine.

Bye.
by pichicken
Sun Jun 09, 2013 7:32 am
Forum: Troubleshooting
Topic: Backup and Restore process
Replies: 3
Views: 621

Re: Backup and Restore process

If you could grab a Linux machine I'd just suggest you to use "dd" to create a raw backup image. I've used this approach several times as my RPi is subject to frequent SD corruption and has always worked. But if you really need to stick with Windows could you tell which tool you are using to create ...
by pichicken
Tue Jun 04, 2013 4:15 pm
Forum: Troubleshooting
Topic: first time SSH
Replies: 6
Views: 1413

Re: first time SSH

If I'm not wrong your router is correctly assigning an IP to your RasPi via DHCP, in this case 192.168.1.7 and it appears on your router under the list of connected DHCP clients, right? Is the router or any other node enforcing some kind of filter which may block the packets from/to the Pi? Could yo...
by pichicken
Fri May 31, 2013 5:28 pm
Forum: Italiano
Topic: wifi
Replies: 2
Views: 1164

Re: wifi

Credo che il driver per il tuo dongle richieda un firmware, cosa abbastanza comune. Questa pagina ( http://wiki.debian.org/rtl819x#rtl8192cu ) sembra confermarlo. Per identificare il nome esatto del file che il driver cerca di caricare puoi provare con dmesg | grep firmware dopodiché puoi tentare di...
by pichicken
Mon May 06, 2013 6:18 pm
Forum: Italiano
Topic: Problema: file ripristinati al riavvio
Replies: 7
Views: 1238

Re: Problema: file ripristinati al riavvio

Ciao,

hai controllato con fsck che il filesystem su cui si trovano questi file sia sano?
by pichicken
Mon Apr 15, 2013 5:48 pm
Forum: Italiano
Topic: eth0 non funzionante
Replies: 14
Views: 5974

Re: eth0 non funzionante

Il primo log ci dice che il DHCP client non riceve alcuna risposta dal router, vedi le righe No DHCPOFFERS received. Accanto a questo sembrerebbe che la scheda di rete non rilevi nemmeno la presenza del cavo. Sul mio raspi se attacco e stacco il cavo di rete appaiono nel log (visibile con dmesg) lin...
by pichicken
Thu Apr 11, 2013 6:57 pm
Forum: Italiano
Topic: eth0 non funzionante
Replies: 14
Views: 5974

Re: eth0 non funzionante

Dal tuo output di ifconfig mi sembra che ci siano degli errori in ricezione su eth0. Comunque è certo che non ti è stato assegnato un IP tramite DHCP quindi non c'è possibilità di raggiungere la rete. Potresti verificare se nel file /var/log/syslog ci sono righe relative al servizio dhclient e nel c...
by pichicken
Thu Apr 11, 2013 12:18 pm
Forum: Italiano
Topic: eth0 non funzionante
Replies: 14
Views: 5974

Re: eth0 non funzionante

L'immagine per SD che stai usando è quella di Raspbian “wheezy”?
by pichicken
Tue Apr 09, 2013 7:11 pm
Forum: Italiano
Topic: eth0 non funzionante
Replies: 14
Views: 5974

Re: eth0 non funzionante

Per caso hai configurato sul router regole particolari o un filtro MAC che potrebbero impedire la comunicazione tra il Raspberry e il router? Il DHCP è abilitato?
Sono cose banali ma a volte nella foga di posare in opera il nuovo arrivo ce le si scorda :)

Puoi provare a postare i log di avvio?

Ciao
by pichicken
Fri Mar 08, 2013 7:50 pm
Forum: Italiano
Topic: DVB-T
Replies: 12
Views: 11347

Re: DVB-T

Eccolo. Tieni conto che è una soluzione molto casereccia e limitata (il parsing dell'instestazione HTTP lo dimostra palesemente) ma almeno funziona. Io l'ho provato solo con mplayer e con MX Player sotto Android. Attualmente il limite maggiore è probabilmente l'impossibilità di indicare il numero de...
by pichicken
Mon Feb 25, 2013 8:53 pm
Forum: Italiano
Topic: DVB-T
Replies: 12
Views: 11347

Re: DVB-T

Ho fatto una prova di riproduzione MPEG-2 su RPi (distro ArchLinuxARM) e non mi sono stupito di constatare che effettivamente la riproduzione, sia direttamente con mplayer sia via xbmc è poco performante. Tornando al tuo ambiente, per la questione player DVB-T con il RPi "appicciato" al monitor, pro...
by pichicken
Mon Feb 25, 2013 3:22 pm
Forum: Italiano
Topic: DVB-T
Replies: 12
Views: 11347

Re: DVB-T

Non posso darti una risposta secca perché non ho esperienza con la riproduzione DVB-T direttamente sul RPi. Io abitualmente lo uso o come registratore headless programmato in remoto oppure come sorgente da visualizzare in streaming sul tablet o sul PC. Penso che farò una prova in questi giorni per s...
by pichicken
Fri Feb 22, 2013 3:49 pm
Forum: Italiano
Topic: DVB-T
Replies: 12
Views: 11347

Re: DVB-T

Per funzionare la tua scheda DVB-T richiede un firmware. Secondo http://www.linuxtv.org/wiki/index.php/Pinnacle_PCTV_nano_Stick_(73e) il file dovrebbe chiamarsi dvb-usb-dib0700-1.20.fw. Prova a cercarlo sotto la cartella /lib/firmware del tuo sistema Ubuntu dove funziona. Il problema dovrebbe sempli...

Go to advanced search