Go to advanced search

by pythag
Thu Feb 21, 2013 5:01 pm
Forum: General discussion
Topic: Colocation
Replies: 8
Views: 2562

Re: Colocation

I like the idea of putting lots of them in a 1U case - it's what makes it financially viable. The downside, of course, is local storage (as I'm guessing you can't fit lots of 2.5" HDs in there!). Would you have any sort of bandwidth restrictions? (for £30 a month you can get a VM with around 50GB/mo...
by pythag
Mon Jan 14, 2013 10:44 am
Forum: Advanced users
Topic: Speed Comparison
Replies: 6
Views: 8605

Re: Speed Comparison

I tried it on my CuBox (which is another tiny ARM SoC based computer, but has an ARMv7 core). |Machine | CPU | OS | ClarkMark | PiPower | | SolidRun CuBox | Marvell Armada 510 @ 800Mhz | LINUX | 0.2888 | 0.49 | I was actually quite surprised about this result - on paper they should be roughly the sa...
by pythag
Fri Jan 11, 2013 10:17 am
Forum: Troubleshooting
Topic: USB redux
Replies: 514
Views: 205804

Re: USB redux

Pi USB users: https://github.com/raspberrypi/linux/commit/31a951046155b27361127d9cf85a1f58719fe9b3 I found a subtle but quite nasty bug in the dwc_otg driver, and posted a patch to github. New kernel is available via rpi_update. Thank you M33P! This has made a huge difference to my setup. I'm runni...
by pythag
Sat Jan 05, 2013 10:55 am
Forum: Troubleshooting
Topic: Super Top M6116 SATA Bridge issues 14cd:6116
Replies: 2
Views: 3163

Super Top M6116 SATA Bridge issues 14cd:6116

Just incase anyone else comes across this on their RPi I thought it was worth posting here: I'd been using a number of USB->Sata bridges to connect HDDs to my Pi. After an rpi-update they suddenly all stopped working and I found the contents of the drives to be corrupted even when mounted on another...
by pythag
Sat Jan 05, 2013 10:37 am
Forum: Troubleshooting
Topic: newly created partition disappears on USB hard drive
Replies: 6
Views: 784

Re: newly created partition disappears on USB hard drive

Can you run lsusb with the drive plugged in? I had this problem with a fairly cheap enclosure using the following chipset:

14cd:6116 Super Top M6116 SATA Bridge

...which was caused by a bug in the Cypress driver (not Pi specific). Full details posted in another thread.

Go to advanced search