Go to advanced search

by zudohackz
Thu Jul 09, 2015 6:20 am
Forum: Astro Pi
Topic: LED Board stuck
Replies: 2
Views: 1067

Re: LED Board stuck

Thanks. I wasn't aware I had done this - it was probably someone else!
by zudohackz
Fri Jul 03, 2015 12:56 pm
Forum: Astro Pi
Topic: LED Board stuck
Replies: 2
Views: 1067

LED Board stuck

Hi, the LED board on the HAT seems to have a problem. It lights up with the normal rainbow pattern but then won't respond to any function calls with the astro_pi module - there are no errors but the pattern simply won't change. Any ideas?
by zudohackz
Sun May 19, 2013 7:53 am
Forum: Troubleshooting
Topic: Weird error with apt-get
Replies: 2
Views: 912

Re: Weird error with apt-get

Thanks for the quick reply, trying it, and it works!

I was reading the documentation on mysql.com and it said to use 5.1 :?


Thanks so much :) :) :)
by zudohackz
Sun May 19, 2013 7:17 am
Forum: Troubleshooting
Topic: Weird error with apt-get
Replies: 2
Views: 912

Weird error with apt-get

So i was trying to install MySQL on my Pi (don't ask) and I got this really weird error when I did it. pi@raspberrypi ~/Downloads $ sudo apt-get install mysql-client-5.1 mysql-server-5.1 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not ...
by zudohackz
Fri Jan 04, 2013 5:46 pm
Forum: Troubleshooting
Topic: RPI not booting
Replies: 4
Views: 652

Re: RPI not booting

Nothing. I have disconnected all GPIO connections.

I am sending off for a new one right now
by zudohackz
Wed Jan 02, 2013 5:17 pm
Forum: Troubleshooting
Topic: Raspberry Pi Won't Boot, Red Power Light Only
Replies: 197
Views: 429778

Re: Raspberry Pi Won't Boot, Red Power Light Only

Just reimaged my SD, and now the display lights up but nothing comes up.
by zudohackz
Wed Jan 02, 2013 4:58 pm
Forum: Troubleshooting
Topic: RPI not booting
Replies: 4
Views: 652

RPI not booting - edit

The Green ACT light is still on but extremely dim.
by zudohackz
Wed Jan 02, 2013 2:21 pm
Forum: Troubleshooting
Topic: RPI not booting
Replies: 4
Views: 652

RPI not booting

:?: :?: :?:

My raspberry pi turns on when I plug it in and the PWR LED lights up but nothing appears on the display, it just goes into standby?

Could this be caused by using GPIO? I was using it before this happened.

Go to advanced search