Go to advanced search

by deltalimablahblah²
Sat Nov 14, 2015 12:30 pm
Forum: Raspbian
Topic: MiniBian and wifi (HOWTO & preconfigured image)
Replies: 4
Views: 9590

No iwlist after install

Hi,

I'm using minibian for MPD since a few weeks. I bought a RTL wifi adapter yesterday. I installed all tools above mentioned. But there's no iwlist or similar after installation!? What's wrong?

Thank you in advance for help...
by deltalimablahblah²
Fri May 15, 2015 4:36 am
Forum: Troubleshooting
Topic: No SSH anymore??? Uhm what?
Replies: 2
Views: 482

No SSH anymore??? Uhm what?

Hello, since I logged out yesterday I get this message if I want to login via ssh: ssh -v pi@IPADD OpenSSH_5.3p1 Debian-3ubuntu7.1, OpenSSL 0.9.8k 25 Mar 2009 debug1: Reading configuration data /etc/ssh/ssh_config debug1: Applying options for * debug1: Connecting to IPADD [IPADD] port 22. debug1: Co...
by deltalimablahblah²
Fri Oct 10, 2014 10:11 am
Forum: OpenGLES
Topic: GL ES with FFT: Any Problems ? Works on PI2
Replies: 43
Views: 16886

Where to get the source?

Hi Peter. This looks very promising for a SWL (and for other man with hf receivers). Question again: where can we get the code? Are you willing to share it? Is it GPL'ed open source?

73 de Marco
by deltalimablahblah²
Wed Sep 03, 2014 7:47 am
Forum: OpenGLES
Topic: GL ES with FFT: Any Problems ? Works on PI2
Replies: 43
Views: 16886

Re: GL ES with FFT: Any Problems ? (not any more!)

Hi Peter. Since I had a first Pi (about 2012?!) I'm waiting for a pan adapter like this. I tried to build Pappsdr on Raspian. Since now w/o any success. Ether software starts with FFT, but no sound. Or sound works, but no FFT ???. Pappradio (a low budged SDR frontend) has I/Q out for soundcards. So ...
by deltalimablahblah²
Fri Apr 18, 2014 11:44 am
Forum: Deutsch
Topic: erledigt: tvheadend Probleme mit RTL2832
Replies: 0
Views: 759

erledigt: tvheadend Probleme mit RTL2832

Moin, nachdem ich ein sauberes neues Wheezy installiert habe und alle Updates, Upgrades und dist-Upgades durchgeführt habe, habe ich tvheadend gebaut. Version die derzeit aktuelle: https://github.com/tvheadend/tvheadend.git Dann mit "tvheadend -C -d" gestattet und via Webinterface eingestellt. Probl...
by deltalimablahblah²
Sat Mar 22, 2014 7:21 am
Forum: Gaming
Topic: STICKY: MAME4ALL for Pi
Replies: 436
Views: 285589

@Fidelius

Hi Fidelius, hi all,

the script

Code: Select all

ls -1 roms | gawk '{system("./mame -verifyroms " $0)}' | gawk '/is bad/'
works realy fine. Is there any chance to expand the script for auto remove/autorename none working roms?
by deltalimablahblah²
Sun Feb 09, 2014 7:52 am
Forum: Deutsch
Topic: Retropie: NTSC == gut, PAL == ruckel
Replies: 0
Views: 660

Retropie: NTSC == gut, PAL == ruckel

Hallo, ich hab gestern Retropie installiert. Grundsätzlich: schönes Projekt! Ich habe aber folgendes festgestellt: wenn ich sdtv auf PAL einstelle ruckelt der Ton (Onboard Audio) und die spiele sind etwas langsamer. Wenn ich sdtv auf NTSC stelle ist der Ton einwandfrei und die Spiele laufen subjekti...
by deltalimablahblah²
Thu Oct 24, 2013 8:39 am
Forum: Deutsch
Topic: VERKAUFT: Raspberry Pi (defekt?) abzugeben
Replies: 4
Views: 1096

Re: Raspberry Pi (defekt?) abzugeben

Moin.

habe schon mehrere Karten getestet. Keine Chance. Wer'n haben will...
by deltalimablahblah²
Wed Oct 23, 2013 3:06 pm
Forum: Deutsch
Topic: VERKAUFT: Raspberry Pi (defekt?) abzugeben
Replies: 4
Views: 1096

VERKAUFT: Raspberry Pi (defekt?) abzugeben

Kosten 5,- € plus 4,90 P&P.

Grund: er bootet bei mir nicht mehr. Bleibt nach NIC Initialisierung stehen.

Bei Interesse mit PN melden.
by deltalimablahblah²
Tue Aug 27, 2013 5:17 pm
Forum: Deutsch
Topic: RPi defekt!?
Replies: 15
Views: 2622

Re: RPi defekt!?

Hallo.

Nach dem ich PIN 5 & 6 kurzschloss lief gefühlte 20 Mal etwas durch - konnte es so schnell nicht lesen.

Dann endete das ganze in

Image
http://i.imgur.com/sfqJ43x.jpg

Das mit dem DS1820 muss ich nochmal rekonstruieren. l8er...
by deltalimablahblah²
Tue Aug 27, 2013 3:42 pm
Forum: Deutsch
Topic: RPi defekt!?
Replies: 15
Views: 2622

Re: RPi defekt!?

Noch ein Versuch: 5V an GPIO 1 und GND an GPIO 6 eingespeist statt per USB Kabel.
An Messpunkten TP1 und TP2 4V bei Einstellung Netzteil == 5V. :geek:

And again: ich habe NICHTS außer der SD Karte im Pi. Kein HDMI, kein NICHTS,

Ab jetzt bin ich Ideenlos.
by deltalimablahblah²
Tue Aug 27, 2013 2:51 pm
Forum: Deutsch
Topic: RPi defekt!?
Replies: 15
Views: 2622

Re: RPi defekt!?

Moment. Das ging schnell. Die Netzteile liefen bisher 100%. Jetzt nicht mehr? Mal ebend so? Benenne zumindest kurz den Grund. Es muss ja eine Ursache haben, wenn plötzlich alle funktionierenden Netzteile nicht mehr funktionieren. Aber na gut. Ich habe nun ein Labornetzteil (Oversize :D ) dran, Zwisc...
by deltalimablahblah²
Tue Aug 27, 2013 1:12 pm
Forum: Deutsch
Topic: RPi defekt!?
Replies: 15
Views: 2622

Re: RPi defekt!?

Gebrückt (F3). Bleibt bei eth0 hängen. Mit Netzteil. Nichts außer SD Karte drin.
by deltalimablahblah²
Tue Aug 27, 2013 11:17 am
Forum: Deutsch
Topic: RPi defekt!?
Replies: 15
Views: 2622

V

Mit SD Karte: Noch etwas: zwischen TP1 und TP2 messe ich ohne Periph. 4,6V, wenn ich externe Netzteile verwende. Wenn ich den Pi ohne Periph. an den USB eine NB anschließe sind es 4,54V. Zuwenig für's Booten? Ist es das Problem mit der ***** Polyfuse? Ohne SD Karte: Wobei ich einen Abfall an der Po...
by deltalimablahblah²
Tue Aug 27, 2013 11:00 am
Forum: Deutsch
Topic: RPi defekt!?
Replies: 15
Views: 2622

Re: RPi defekt!?

Hallo.

Ich schloss ein KB an. Aber ob nun mit oder ohne SHIFT: es bleibt nun hier stehen.

Image
http://i.imgur.com/SRvzKGK.jpg

Nun überspringt es eth und stoppt bei HID.

Bedeutet was?
by deltalimablahblah²
Tue Aug 27, 2013 6:55 am
Forum: Deutsch
Topic: RPi defekt!?
Replies: 15
Views: 2622

Bye bye my luv!

Nope. Ich habe, wie oben schon geschrieben, keinerlei Peripherie dran. Kein KB, keine Mouse, nichts. Anderes Netzteil genommen (2A - das alte hatte auch 2A). Andere SD Karte genommen. Gleiches Ergebnis. Es bleibt an der Stelle des eth0 hängen. Es sind Karten, die 100% kompatibel sind. Das war es dan...
by deltalimablahblah²
Mon Aug 26, 2013 5:02 am
Forum: Deutsch
Topic: RPi defekt!?
Replies: 15
Views: 2622

RPi defekt!?

Hallo, gestern habe ich einen DS1820 an den RPi angeschlossen. Falsch? Denn nach dem Booten des bis dahin funktionierenden Raspian erschien das am Screen: http://i.imgur.com/CmXTKNl.jpg http://i.imgur.com/CmXTKNl.jpg Hier bleibt es stehen. Dann habe ich Raspian neu auf die Karte gebrannt, die zu 100...
by deltalimablahblah²
Thu May 23, 2013 6:49 pm
Forum: Deutsch
Topic: CQDL 6-2013: Webbasierte Steuerung des Transceivers-Tonprob.
Replies: 0
Views: 547

CQDL 6-2013: Webbasierte Steuerung des Transceivers-Tonprob.

Moin, im o.g. Heft in eine Anwendung des RPi beschrieben, die einen Re- oder Transceiver abgesetzt vom Shack betreiben lassen soll. Mir geht es hier um den Teil der Audioübertragung. Sie ist so gelöst, dass Audio vom Gerät per USB Soundkarte via icecast2 / ices2 gestreamt wird. Das funktioniert bei ...
by deltalimablahblah²
Sun May 19, 2013 3:18 pm
Forum: Deutsch
Topic: Umgebungs Lautstärke mit Mikrophon messen?
Replies: 3
Views: 5676

Umgebungs Lautstärke mit Mikrophon messen?

Hallo,

für ein Projekt möchte ich die Lautstärke der Umgebung mit Hilfe eines Mikrophon messen und loggen. Messwert Abstand 1 Sekunde. Ich habe schon gesucht - aber nichts passendes gefunden.

Gibt es ei Tool, welches in dB(A) messen und loggen kann?
by deltalimablahblah²
Sun Mar 03, 2013 12:01 pm
Forum: General discussion
Topic: GNURadio on Raspberry Pi
Replies: 11
Views: 12501

Re: GNURadio on Raspberry Pi

Hi,

I read some texts where ppl could compile GRC on RPi direct. BUT: what happened then? Did someone could compile AND run software like gr-air-modes or gr-ais, for example?

I read nothing about this after ppl did compile grc...

Does it not work on RPi because of "low" perfmormance?
by deltalimablahblah²
Fri Jan 25, 2013 10:17 am
Forum: Troubleshooting
Topic: Hexxeh image doesn't boot
Replies: 6
Views: 2717

Re: Hexxeh image doesn't boot

Hello drgeoff, thank you for this information. I didn't thought about this fact. Yesterday I got a minimal Image to work: http://www.cnx-software.com/2012/07/31/84-mb-minimal-raspbian-armhf-image-for-raspberry-pi/ Ok, this image is dated july of 2012. But after installtion/update/ugrade I did rpi-up...
by deltalimablahblah²
Thu Jan 24, 2013 10:04 am
Forum: Troubleshooting
Topic: Hexxeh image doesn't boot
Replies: 6
Views: 2717

Re: Hexxeh image doesn't boot

Hi Spid, booting to CLI is my first choice. I don't auto boot any X window manager. And I don't want to install the full bloated Raspian and then deinstall all of the unwanted packages actually. But if I have to do so.... Other way it to learn Arch LX aka packet manager. But it seems that file struk...
by deltalimablahblah²
Thu Jan 24, 2013 9:06 am
Forum: Troubleshooting
Topic: Hexxeh image doesn't boot
Replies: 6
Views: 2717

Re: Hexxeh image doesn't boot

Hi Spid, thank you very much for the information. But: I like apt a lot. I have no knowledge about Arch LX packet manager... BTW: this morning I tried this Image, too: http://www.linuxsystems.it/2012/06/raspbian-wheezy-armhf-raspberry-pi-minimal-image/ It wasn't booting, too???!!! I wrote this image...
by deltalimablahblah²
Thu Jan 24, 2013 6:00 am
Forum: Troubleshooting
Topic: Hexxeh image doesn't boot
Replies: 6
Views: 2717

Hexxeh image doesn't boot

Hi, I downloaded the r3 Hexxeh image from here http://www.raspbian.org/HexxehImages I copied it with w32diskimager on 4GB SD card. This SD card works 100% ok with official Raspian os. But if I copy Hexxeh r3 with no errors it doesn't boot. No yellow lamp flickering. If I put RPI to TV via HDMI absol...

Go to advanced search