Go to advanced search

by Matha
Tue Jan 21, 2020 4:55 pm
Forum: Networking and servers
Topic: Using SSH without run time credentials
Replies: 3
Views: 168

Re: Using SSH without run time credentials

Thx @tpyo kingg, pi@raspbari11:~ $ sudo tail -f /var/log/auth.log | awk '$5~/^ssh/' Jan 21 10:48:16 raspbari11 sshd[31612]: Authentication refused: bad ownership or modes for directory /home/pi Jan 21 10:48:18 raspbari11 sshd[31612]: Accepted password for pi from 192.168.50.166 port 38352 ssh2 Some ...
by Matha
Mon Jan 20, 2020 5:01 pm
Forum: Networking and servers
Topic: Using SSH without run time credentials
Replies: 3
Views: 168

Using SSH without run time credentials

Hello, I have something " peculiar " going on beneath covers with respect to using SSH without run time credentials that I cannot understand. Looking for some feedback on debugging from another angle, please. I have performed ssh-copy-id successfully on approximately 20 RPi boxes - all running Buste...
by Matha
Sun Nov 10, 2019 3:34 pm
Forum: Ubuntu
Topic: Can’t install Ubuntu on RPI 4
Replies: 28
Views: 4192

Re: Can’t install Ubuntu on RPI 4

Agree totally with the sentiments by RPi engineer(s) here. Two peeves : Canonical never tested their image with the 4GB model The image naming convention, i.e. without release date or minor version number, is a bit lame. Are we supposed to review the checksum to understand that the original release ...
by Matha
Sun Nov 10, 2019 3:22 pm
Forum: Ubuntu
Topic: [Solved] Overclocked RPi4 on Ubuntu server staying at 600MHz on full load
Replies: 9
Views: 1292

Re: [Solved] Overclocked RPi4 on Ubuntu server staying at 600MHz on full load

@amrbekhit,

Did you apply "the patch" to use the full 4GB?

Kind regards.
by Matha
Thu Oct 31, 2019 10:10 pm
Forum: Ubuntu
Topic: Ubuntu Server on Raspberry Pi 4
Replies: 3
Views: 987

Re: Ubuntu Server on Raspberry Pi 4

RPi4 4GB will not complete the boot using the current arm64 image. Setting total_mem=3072 in config.txt in the boot folder will complete the boot. Canonical never tested the 4GB model (it appears). No point wondering why; just fix it, Canonical! Patch published by Hui Wang works to restore access to...
by Matha
Wed Apr 24, 2019 7:00 pm
Forum: General discussion
Topic: Installing VS Code on Raspbian Buster
Replies: 16
Views: 38346

Re: Installing VS Code on Raspbian Stretch

Appreciate the efforts on all fronts here (and I don't want to get in the fray of sizing whose whatchamacallit is bigger) but just a little feedback here: I'm staring at two blank screens after having dutifully followed the instructions on two RPi3B with basic cut-n-paste operations to avoid fat-fin...
by Matha
Tue Jul 10, 2018 11:28 am
Forum: Troubleshooting
Topic: Geany stopped working after latest update/upgrade
Replies: 0
Views: 130

Geany stopped working after latest update/upgrade

Hello, I have using Geany modestly for several years now with various language flavors including Python and C++. I dutifully ran the update/upgrade cycle over the weekend. Now, Geany freezes during program execution after displaying the customary terminal window. The same programs run successfully f...
by Matha
Sun Jan 07, 2018 4:41 am
Forum: Networking and servers
Topic: Remote Access to Mysql on PI
Replies: 22
Views: 94597

Re: Remote Access to Mysql on PI

Pardon me for butting in here. While the responses on the connection strings (for Python, etc.) are fine in an earlier section of this thread, my recommendation is to use the MySQL command line interface on the client machine to check the connectivity after permissions have been granted on the host ...
by Matha
Fri Sep 29, 2017 5:58 pm
Forum: Troubleshooting
Topic: XRDP troble
Replies: 4
Views: 1036

Re: XRDP troble

I too have xrdp issues with Model B+ and 2. Using dist-upgrade preserved xrdp but made it very slow to respond. Using the current Stretch image with a fresh install, xrdp will not install. With Jessie my approach was as follows (no logical reason except that it worked!): • Remove the packages: sudo ...
by Matha
Tue Jun 07, 2016 5:09 pm
Forum: Graphics, sound and multimedia
Topic: Codec license support
Replies: 6
Views: 1651

Codec license support

Apologies in advance for this topic. My only recourse was to post a topic since I could not find any valid contact information for the raspberrypi.com site. I am hoping that some reader may have a valid email address for the site to post an inquiry. I ordered two codec licenses. One key works but th...
by Matha
Fri Dec 21, 2012 4:37 am
Forum: Beginners
Topic: Class 10 SD Card Not Working
Replies: 15
Views: 6880

Re: Class 10 SD Card Not Working

Sorry if this has been covered already. Be very particular about the SD card. The original SD card as supplied by the U.S. distributor failed to boot - not a surprising experience based on related posts here. A trip to a local retailer for a well known brand remedied the situation and everything wor...

Go to advanced search