Go to advanced search

by tdecurtins
Tue Dec 18, 2012 2:47 pm
Forum: Troubleshooting
Topic: No Lan connection without HDMI
Replies: 12
Views: 1729

Re: No Lan connection without HDMI

My meter was running low on the 9v battery and i dont have anymore but i did get 5v i couldnt really get the amps though it kept saying .001 amps i dont think that is right :? . But i am using a hdmi to dvi adapter which worked with the other monitors.
by tdecurtins
Tue Dec 18, 2012 3:34 am
Forum: Troubleshooting
Topic: No Lan connection without HDMI
Replies: 12
Views: 1729

Re: No Lan connection without HDMI

After some more searching per your suggestions i found this post. :http://www.raspberrypi.org/phpBB3/viewt ... 28&t=18445
But its any time the hdmi is connected to mine that i loose connectivity. While its connected at boot or after.
by tdecurtins
Tue Dec 18, 2012 2:14 am
Forum: Troubleshooting
Topic: No Lan connection without HDMI
Replies: 12
Views: 1729

Re: No Lan connection without HDMI

I dont mean to be hijacking this thread sorry to the original poster but i was hoping that my issue would fix yours also. I cant really tell by the status led what is going on. I have a 256mb board rev. e3912rsv1. I am using the newest distro just imaged it. And my problem was the opposite of the or...
by tdecurtins
Mon Dec 17, 2012 10:16 pm
Forum: Troubleshooting
Topic: No Lan connection without HDMI
Replies: 12
Views: 1729

Re: No Lan connection without HDMI

Mine is getting about 2 amps.
by tdecurtins
Mon Dec 17, 2012 7:39 pm
Forum: Troubleshooting
Topic: No Lan connection without HDMI
Replies: 12
Views: 1729

Re: No Lan connection without HDMI

I too am having some problems with hdmi and network access. Mine is the opposite. When i plug in hdmi then my wifi adapter does not work. I hope someone can help soon.
by tdecurtins
Mon Dec 17, 2012 5:19 pm
Forum: Troubleshooting
Topic: HDMI conflicting with wifi driver
Replies: 0
Views: 298

HDMI conflicting with wifi driver

Hello all, for some reason when i turn on my monitor or enable the hdmi from tvservice then my wifi stops working. It is just wifi, usb keyboard works fine. I also tried on another monitor and that does work fine. What would this monitor be doing wrong? Power is sufficient. I am using the newest Ras...

Go to advanced search