Go to advanced search

by Matthijsy
Mon Feb 18, 2013 2:23 pm
Forum: Troubleshooting
Topic: XBMC no image
Replies: 1
Views: 320

XBMC no image

Hello,

I just installed XBMC on my Raspberry Pi model B. When i start a movie to play you can hear the sound but the screen is black. It is a .VOB file that comes from a DVD. Anybody knows what's the problem?
by Matthijsy
Mon Dec 17, 2012 7:28 pm
Forum: Troubleshooting
Topic: No Lan connection without HDMI
Replies: 12
Views: 1726

No Lan connection without HDMI

Hallo,

I don't get Lan connection when i don't plugin the HDMI. When i plug in the HDMI my raspberry will works fine (boot and the lan leds turn on), but when i unplug my hdmi and reboot the lan led's don't turn on. How can i fix this?
by Matthijsy
Sun Dec 16, 2012 7:58 pm
Forum: Beginners
Topic: making lan connection fails.
Replies: 1
Views: 372

making lan connection fails.

Hallo,

I just have installed my pi. When i have my HDMI connected the leds of internet turn on. But when i disconnect the HDMI and turn my pi on again, the leds don't turn on. How can i fix this?
by Matthijsy
Sun Dec 16, 2012 7:14 pm
Forum: Beginners
Topic: Win32imager
Replies: 2
Views: 790

Re: Win32imager

Okay, Thanks. I am going to try that
by Matthijsy
Sun Dec 16, 2012 6:51 pm
Forum: Beginners
Topic: Win32imager
Replies: 2
Views: 790

Win32imager

Hallo,

I've installed debian on my sd-cart with win32imager. The space on the card is 55 mb, but before it was 3,86 GB. How can i fix this?

Go to advanced search