Go to advanced search

by jcsbanks
Fri Jun 28, 2019 12:04 pm
Forum: Troubleshooting
Topic: Raspberry Pi 4 temperature
Replies: 564
Views: 201534

Re: Raspberry Pi 4 temperature

34C idle after idling overnight with heatsink/undervolted fan in Pibow case. Ambient 20C. With heatsink but fan turned off after sustained full load I got it to actually start throttling, turn on fan and within a minute whilst still at full load the temperature had dropped 20C. I never realised how ...
by jcsbanks
Thu Jun 27, 2019 4:57 pm
Forum: Troubleshooting
Topic: Raspberry Pi 4 temperature
Replies: 564
Views: 201534

Re: Raspberry Pi 4 temperature

53C here, room 24C. 4GB, 4K at 60Hz. Raspbian. Playing YouTube and browsing, CPU usage 100% for several minutes until temp stable. Pibow coupe case with heatsink and I added a tiny 12V fan undervolted to 5V. Unplugging the fan: 72C. Idle 43C with heatsink & fan, with heatsink only 68C. With moderate...
by jcsbanks
Tue Dec 04, 2012 10:10 pm
Forum: Graphics, sound and multimedia
Topic: Gapless playback
Replies: 17
Views: 9848

Re: Gapless playback

Late reply to this. Thanks trondis23, that Jun 23 build does gapless playback on my Raspberry Pi and makes it much nicer to listen to, later builds including from yesterday rush the first 5 seconds on the counter and cut off a second or two and are not gapless.
by jcsbanks
Mon Dec 03, 2012 8:35 pm
Forum: Media centres
Topic: 1Hz clicking whilst NOT playing audio in XBMC (solved)
Replies: 4
Views: 1155

Re: 1Hz clicking whilst NOT playing audio in XBMC (solved)

Xbian seems to be working very well, playing video now as that was causing Raspmc to reset every few minutes. Other advantages: Xbian clock is correct and has expanded to fill the SD card. OpenElec clock was also correct, didn't crash, but the image I downloaded didn't expand to fill the SD card, mi...
by jcsbanks
Mon Dec 03, 2012 7:57 pm
Forum: Media centres
Topic: 1Hz clicking whilst NOT playing audio in XBMC (solved)
Replies: 4
Views: 1155

Re: 1Hz clicking whilst NOT playing audio in XBMC

Thanks. Xbian also does it.

The fix? Unbelievably it was updating the firmware on my TV! Toshiba Regza.

Now I need to decide between OpenElec and Xbian (Raspmc was crashing a lot).
by jcsbanks
Sun Dec 02, 2012 11:12 pm
Forum: Media centres
Topic: 1Hz clicking whilst NOT playing audio in XBMC (solved)
Replies: 4
Views: 1155

1Hz clicking whilst NOT playing audio in XBMC (solved)

I have tried Raspmc (RC5) and OpenElec (Dec 2 build) and with two different HDMI cables into two different HDMI ports on my TV I have a clicking at about 1Hz when navigating menus after playing and then stopping (but not pausing) audio playback. I have tried unplugging and plugging back in the HDMI ...

Go to advanced search