Go to advanced search

by Andybp
Sun Sep 29, 2019 5:16 pm
Forum: General discussion
Topic: running the system (a pi4b) off of ssd, will it give speed improvements?
Replies: 14
Views: 611

Re: running the system (a pi4b) off of ssd, will it give speed improvements?

I bought a wd 120gb ssd. Only cost twenty quid. Then another 6 quid for an enclosure and cable. I’ll be giving it a go later. Never even occurred to me to go the m.2 route.

Ssd’s have gotten sooo cheap. Well chuffed
by Andybp
Sat Sep 28, 2019 9:50 am
Forum: General discussion
Topic: running the system (a pi4b) off of ssd, will it give speed improvements?
Replies: 14
Views: 611

running the system (a pi4b) off of ssd, will it give speed improvements?

Hi. I’m toying with the idea of running the system (a pi4b) off of ssd. Just wondered what people’s views were of the general speed improvements are within raspbian. I know it’s dependant on the application. I mainly use it for scratch, chromium(bit of browsing, bit of YouTube), and toying with pyth...
by Andybp
Mon Aug 26, 2019 6:36 am
Forum: Gaming
Topic: quake3 full screen
Replies: 2
Views: 479

Re: quake3 full screen

Awesome: Exactly what i was after!!! perfect thanks
by Andybp
Sat Aug 24, 2019 9:48 am
Forum: Gaming
Topic: quake3 full screen
Replies: 2
Views: 479

quake3 full screen

hi.... I have quake 3 installed on my computer. works fine in a window. problem is i wan to run it in full screen mode. I can run it from the icon on the desktop, and from the terminal with quake3 (which just luanches a window) I have exited the desktop envionment with ctrl-alt f1 and tried fro ther...
by Andybp
Wed Jul 24, 2019 1:36 pm
Forum: Troubleshooting
Topic: Pi4/Raspbian overscan issues
Replies: 15
Views: 1768

Re: Pi4/Raspbian overscan issues

Any update on this James.
by Andybp
Sun Jul 07, 2019 7:38 am
Forum: Beginners
Topic: Network drive
Replies: 0
Views: 88

Network drive

Hi. Does anyone know how I can temporarily access a network drive using the file manager. It’s a drive connected to an nvidia shield. I know the IP address, the username and password. I’ve seen a few things by googling, but they involve updating fstab, rebooting, etc. I just to temporarily drop in, ...
by Andybp
Fri Jun 28, 2019 11:56 am
Forum: General discussion
Topic: Thankyou
Replies: 2
Views: 219

Thankyou

In 2012, I bought a raspberry pi with a view of tinkering, and teaching my son to code. I remember that I posted that I set my son, who was around 15, a challenge. He wanted to go to a party, and I told him he could go if he could get a raspberry pi to email the request, using only python. He went t...
by Andybp
Mon May 27, 2013 10:55 pm
Forum: Camera board
Topic: STICKY: New features for raspistill command
Replies: 106
Views: 116339

Re: New features for raspistill command

I'd like to see an option if setting the time to infinity on raspivid please, rather than having it set to 999999 or whatever.
by Andybp
Sun May 19, 2013 3:17 pm
Forum: Camera board
Topic: Raspivid crashing with -o - [solved]
Replies: 3
Views: 1998

Re: Raspivid crashing with -o -

figured it out.

I noticed that if the listening device is set too early, it appears to drop.

I started them both off within seconds, listener first, and it works...

Happy as a pig in the proverbial.

Thanks.

is the time of 999999 the maximum? I wanted infinity to be honest
by Andybp
Sun May 19, 2013 1:58 pm
Forum: Camera board
Topic: Raspivid crashing with -o - [solved]
Replies: 3
Views: 1998

Raspivid crashing with -o - [solved]

So everything's working fine. Nearly Things like raspivid -o video.h264 works fine which I can play elsewhere no problem. But when I stream netcat I get problems. I think it's raspivid not working when I don't have an output file. If I run raspivid -o - then I get the preview for about 5 seconds the...
by Andybp
Sat May 18, 2013 12:33 pm
Forum: Camera board
Topic: streaming to mplayer on mac
Replies: 5
Views: 2446

Re: streaming to mplayer on mac

ok so now mplayer seems to have installed, and ive followed all the instructions. The raspberry pi appears to be streaming (I.e. the light comes on), but I dont think data is coming through. Ive turned off the firewall on my mac, and still no joy. after a little while, the raspberry pi just hangs. I...
by Andybp
Sat May 18, 2013 10:04 am
Forum: Camera board
Topic: streaming to mplayer on mac
Replies: 5
Views: 2446

Re: streaming to mplayer on mac

its on the webpage. go the the brew website at : http://mxcl.github.io/homebrew/ there you will see that it tells you to run the following command in your mac terminal : ruby -e "$(curl -fsSL https://raw.github.com/mxcl/homebrew/go)" when its installed (it took a while on my machine) type: brew inst...
by Andybp
Fri May 17, 2013 3:33 pm
Forum: Camera board
Topic: streaming to mplayer on mac
Replies: 5
Views: 2446

streaming to mplayer on mac

hi all.... So camera turned up today, installed hardware, updated software. All great. Apart from the link in the instructions to mplayer. This points to a powerpc version of mplayer. this wont work on my machine which is a new one ( I think all machines in the last few years wont work with this?) I...
by Andybp
Thu Jan 10, 2013 11:37 pm
Forum: General discussion
Topic: Problems with new look website on iPad
Replies: 13
Views: 3016

Re: Problems with new look website on iPad

Same for me on iPhone
by Andybp
Fri Dec 21, 2012 4:48 pm
Forum: General discussion
Topic: New To The Forum
Replies: 2
Views: 521

Re: New To The Forum

welcome paul!!!
by Andybp
Fri Dec 21, 2012 12:39 pm
Forum: General discussion
Topic: Simon's accelerated X development thread
Replies: 405
Views: 136311

Re: Simon's accelerated X development thread

I think that's a cracking idea!
by Andybp
Fri Dec 21, 2012 9:31 am
Forum: General discussion
Topic: Simon's accelerated X development thread
Replies: 405
Views: 136311

Re: Simon's accelerated X development thread

This is one of those developments where I suspect many are eagerly awaiting the final output. Now, I think that there should be some mechanism, within the pi store, to allow a tip jar to be made. These guys have spent months developing this, it will offer benefits to millions of pi users, and yet bi...
by Andybp
Tue Dec 18, 2012 4:29 pm
Forum: HATs and other add-ons
Topic: soldering iron temperature for gertboard
Replies: 4
Views: 2357

soldering iron temperature for gertboard

Hi....

I have a gertboard coming for xmas from my lovely wife.

I plan on building it over christmas.

Coudl anyone recommend the temperate I should set my soldering iron to please?

I'll be using 60/40 tin/lead roson core
by Andybp
Sat Oct 20, 2012 3:21 pm
Forum: Troubleshooting
Topic: /dev/video0 dropping
Replies: 0
Views: 433

/dev/video0 dropping

hi.... Im a bit of a noob at this, but I plugged a webcam into my usb hub. I noticed that /dev/video0 appears for a while, then it disappears. When I plug it straight into the pi, its stable - not a problem, it always exists. Any ideas why this might be the case? the hub is from farnell, its this ht...
by Andybp
Tue Oct 02, 2012 10:09 am
Forum: Beginners
Topic: running a package
Replies: 2
Views: 553

Re: running a package

Thanks. I actually double posted this, in the new Linux users section. Apologies. Anyway, thankyou. I thought it worked like Sudo apt-get install somestuff Somestuff Probably a bit more to it than meets the eye. I did get another game working though. Penguinpuzzles. Now that worked as I expected.
by Andybp
Tue Oct 02, 2012 10:04 am
Forum: Beginners
Topic: Running thrust
Replies: 5
Views: 1648

Re: Running thrust

Not a daft question at all! I thought the same, so I installed penguinpuzzles. Now that worked as I expected. Apt-get it, then just typed penguinpuzzles.
by Andybp
Mon Oct 01, 2012 10:18 pm
Forum: Beginners
Topic: Running thrust
Replies: 5
Views: 1648

Re: Running thrust

yea i was. I was vnc'd in through tighvnc. I opened up lxdeterminal from there, and typed xthrust. It now complains about sound, and not being 8 bits pseudo colour, so not sure whats happening there???? Sounds like a daft question, but i had to second guess the name of the command xthrust, rather th...
by Andybp
Mon Oct 01, 2012 7:14 pm
Forum: Beginners
Topic: Running thrust
Replies: 5
Views: 1648

Re: Running thrust

ok sound i had a look around the system and did the following

cd/usr/bin and found a file called xthrust.

Looks like it placed the software on there.

I tried just typed thrust, but it complained about a sound card not existing.

Not sure why it doesnt work now

Go to advanced search