Go to advanced search

by anthemsley
Fri Dec 28, 2012 11:53 am
Forum: Gaming
Topic: AdvanceMAME and Frontend fully configured OS Image inside
Replies: 32
Views: 26358

Re: AdvanceMAME and Frontend fully configured OS Image insid

Hello all,
Got a few games working and it's great! Just wondering which build of mame this is based on though so that I can find more compatible roms. I've got the latest rom set for use on my pc and a lot of these are working on piMame.

Thanks
by anthemsley
Thu Aug 23, 2012 9:28 am
Forum: Troubleshooting
Topic: Rubbish bin wasn't working, applied fix, Pi now won't boot
Replies: 6
Views: 1276

Re: Rubbish bin wasn't working, applied fix, Pi now won't bo

Brilliant! Worked perfectly, thank you :)
by anthemsley
Thu Aug 23, 2012 9:02 am
Forum: Troubleshooting
Topic: Rubbish bin wasn't working, applied fix, Pi now won't boot
Replies: 6
Views: 1276

Re: Rubbish bin wasn't working, applied fix, Pi now won't bo

Thank you jojopi, I will give that a try now and let you know how I get on.
by anthemsley
Wed Aug 22, 2012 10:07 pm
Forum: Troubleshooting
Topic: Rubbish bin wasn't working, applied fix, Pi now won't boot
Replies: 6
Views: 1276

Rubbish bin wasn't working, applied fix, Pi now won't boot

Hi all. Having quite a few issues with my Raspi some of which I have fixed, others still unresolved (sound in Scratch for example). The latest this evening has been that the SD card appears to be full. It seemed a simple case of emptying the rubbish bin and freeing up some space. However, clicking o...
by anthemsley
Fri Aug 17, 2012 11:25 am
Forum: Troubleshooting
Topic: No sound over HDMI or analogue jack
Replies: 9
Views: 1857

Re: No sound over HDMI or analogue jack

Tried 'sudo amixer cset numid=3 2' but didn't help :(
by anthemsley
Thu Aug 16, 2012 10:23 pm
Forum: Troubleshooting
Topic: No sound over HDMI or analogue jack
Replies: 9
Views: 1857

Re: No sound over HDMI or analogue jack

Okay, thanks for that. Noticed that the CPU seems to be running at max a lot so that makes sense. Any idea as to why I'm not getting any sound in Scratch?
by anthemsley
Thu Aug 16, 2012 6:55 pm
Forum: Troubleshooting
Topic: No sound over HDMI or analogue jack
Replies: 9
Views: 1857

Re: No sound over HDMI or analogue jack

Okay so this problem seems to be limited to scratch, the Python games give you the option to choose output so I chose 'Force HDMI' and we have sound! But still the issue with scratch which is the main program we want to use. Also, why does it run so painfully slow? Even hangs whilst maximising its w...
by anthemsley
Thu Aug 16, 2012 6:03 pm
Forum: Troubleshooting
Topic: No sound over HDMI or analogue jack
Replies: 9
Views: 1857

No sound over HDMI or analogue jack

Hi all. Received my raspberry pi a couple of weeks ago and all seemed to work well. Had raspmbc running for a bit with sound from HDMI output to Onkyo receiver and everything worked okay. Today I've put 2012-07-15-wheezy-raspbian OS on for the kids to play around with scratch and there is no sound b...

Go to advanced search