Go to advanced search

by darrow09
Tue Oct 15, 2019 6:30 pm
Forum: Troubleshooting
Topic: Pulseaudio disturbs hdmi signal to tv and causes tv to blank/reconnect?
Replies: 12
Views: 747

Re: Pulseaudio disturbs hdmi signal to tv and causes tv to blank/reconnect?

For all of those who are facing similar issues, set hdmi audio to analogue in you TV. Plug in the RCA/3.5 Jack in your Pi, and hook up to the input of your TV. Set system audio to analogue, and boom you are ready to go. That's more of a workaround and doesn't really address the issue. The problem i...
by darrow09
Tue Oct 15, 2019 4:24 pm
Forum: Troubleshooting
Topic: Strange problem on my Rpi 4 4Gb hdmi TV connection..
Replies: 8
Views: 1330

Re: Strange problem on my Rpi 4 4Gb hdmi TV connection..

Finally figured it out. The hint was reducing refresh rate from 60hz to 30hz fixes the issue. So it seems like a bandwidth issue, the cable bandwidth simply couldn't output video at 60hz AND sound. Unfortunately micro HDMI cables aren't as easily available in brick and mortar stores so I had to pay ...
by darrow09
Tue Oct 15, 2019 4:01 am
Forum: Troubleshooting
Topic: Strange problem on my Rpi 4 4Gb hdmi TV connection..
Replies: 8
Views: 1330

Re: Strange problem on my Rpi 4 4Gb hdmi TV connection..

I am having the same exact issue. HDMI 0 (the one closest to the power) has sound but causes black flashes on the screen every couple of seconds. HDMI 1 no flashes but no amount of changes to the config.txt can get sound through that port. I have also verified that if you play a youtube video while ...
by darrow09
Tue Oct 15, 2019 2:35 am
Forum: Troubleshooting
Topic: HDMI audio issues (SOLVED)
Replies: 0
Views: 77

HDMI audio issues (SOLVED)

I just got my raspberry pi 4 and I updated it to the latest firmware and I can not get audio from hdmi. I tried messing with the settings in the config.txt and have tried hdmi_drive=2 and dtparam=audio=on with no success. So I switched hdmi ports and sound comes through fine now BUT when I play any ...

Go to advanced search