Go to advanced search

by DavidCoder
Sun Oct 13, 2019 1:35 am
Forum: Advanced users
Topic: Apache Webserver Not Allowing Installs
Replies: 7
Views: 569

Re: Apache Webserver Not Allowing Installs

Hey! I figured out that I had the eth0 and lo interfaces configured incorrectly, I was able to fix them. Thank you so much for helping though!
by DavidCoder
Fri Oct 11, 2019 10:12 pm
Forum: General discussion
Topic: Determining Pi serial number
Replies: 7
Views: 468

Re: Determining Pi serial number

Sorry, but the serial number can only be found from the pi interface, not printed on the pi as far as I know. I'm sorry for the inconvenience. :(
by DavidCoder
Thu Oct 10, 2019 10:39 pm
Forum: Advanced users
Topic: Apache Webserver Not Allowing Installs
Replies: 7
Views: 569

Re: Apache Webserver Not Allowing Installs

I am using the apt-get install function from the command line and the error message is "no route to host"
Thanks!
by DavidCoder
Thu Oct 10, 2019 1:28 am
Forum: General discussion
Topic: Had a problem with movie files
Replies: 25
Views: 774

Re: You people shouldn't mislead people

Hey! I think the answer to your problem might be:

A) You have to configure 4k output and screen resolution size.
B) If you want to play movies or videos you might want to consider using Kodi Media Center (Libre Elec for RPi4) to play those files.

I hope that helps!
by DavidCoder
Thu Oct 10, 2019 12:42 am
Forum: Advanced users
Topic: Apache Webserver Not Allowing Installs
Replies: 7
Views: 569

Re: Apache Webserver Not Allowing Installs

Hey! I am using a Raspberry Pi 4. It is running raspian from the September update. I used a fresh install and controlled it from SSH and there is nothin unusual about it. It is connected to WiFi via Ethernet. Thanks!
by DavidCoder
Wed Oct 09, 2019 1:18 am
Forum: Advanced users
Topic: Apache Webserver Not Allowing Installs
Replies: 7
Views: 569

Apache Webserver Not Allowing Installs

Hey, I've been using Raspberry Pi's for about 3 years now, and I just tried to set up a LAMP Web Server on my Pi 4. The problem is, after I install Apache2, I cannot install anything else, it fails to connect. I would really like some help or an answer! Thank you! :)

Go to advanced search