Go to advanced search

by PyKakapo
Thu Oct 10, 2019 10:05 pm
Forum: Camera board
Topic: Camera missing frames
Replies: 14
Views: 1015

Re: Camera missing frames

Please run these commands, one after the other (you missed "0" as 2nd arg to ptsanalyze): $ raspivid -md 7 -w 640 -h 480 -fps 90 -pts file.pts -t 20000 -o tst.h264 $ ./ptsanalyze file.pts 0 I would always prefer option 1 if that is feasible, then you have enough time to process the frames. On optio...
by PyKakapo
Mon Oct 07, 2019 2:08 am
Forum: Camera board
Topic: Camera missing frames
Replies: 14
Views: 1015

Re: Camera missing frames

Please run the raspivid tests I mentioned, then you will know whether it is a SD card problem, or a picamera problem -- as I stated there is no problem to capture 640x480@90fps with zero frame skips for your v1 camera with raspivid, even over a longer period of time. Thank you, Hermann. I did downl...
by PyKakapo
Sun Oct 06, 2019 7:36 pm
Forum: Camera board
Topic: Camera missing frames
Replies: 14
Views: 1015

Re: Camera missing frames

mohit1 wrote:
Fri Oct 04, 2019 5:30 am
Which version of pi ?
Pi 3/ Camera v1
by PyKakapo
Sun Oct 06, 2019 7:35 pm
Forum: Camera board
Topic: Camera missing frames
Replies: 14
Views: 1015

Re: Camera missing frames

eniovasconcellos wrote:
Fri Oct 04, 2019 11:18 am
is your sdcard class10? looks like the problem is about writing speed .
Yes, it is. You are probably right, that might be the issue then. Thank you!
by PyKakapo
Fri Oct 04, 2019 2:50 am
Forum: Camera board
Topic: Camera missing frames
Replies: 14
Views: 1015

Camera missing frames

Hi there, I am kind of a noob with Raspberry Pi so I guess it is probably a dumb question. Still, I have lost so much time upon it that any idea would be greatly appreciated. I would like to record a 10 sec video at 60 fps. The code is below: import picamera import time input('Press enter to start r...

Go to advanced search