Go to advanced search

by shadowownz
Fri Sep 27, 2019 3:25 pm
Forum: Other projects
Topic: Introducing Pi386
Replies: 77
Views: 36718

Re: Introducing Pi386

Hey thanks for digging into all of that. Hopefully your info will help someone find a fix for the Buster chroot ldconfig problem. I just followed the directions on https://wiki.winehq.org/Debian , which is the official site of wine. Ahh cool. I had been using the PlayOnLinux binaries mainly as inst...
by shadowownz
Wed Sep 04, 2019 1:07 pm
Forum: Troubleshooting
Topic: HDMI 1 no audio
Replies: 9
Views: 507

Re: HDMI 1 no audio

I did wonder whether this would be linux or firmware, guessed wrong! Well, it's a tough call but from what i can understand, a vc4-fkms: Add hotplug support #3205 ticket was opened @Linux so we'll see. As for now, the only option is to run amixer -q cset numid=3 3 and it will persist in alsa mixer ...
by shadowownz
Wed Sep 04, 2019 11:22 am
Forum: Troubleshooting
Topic: HDMI 1 no audio
Replies: 9
Views: 507

Re: HDMI 1 no audio

Just a follow up: "Not a firmware bug. The lxplug-volume plugin calls amixer -q cset numid=3 2 to route the one audio device to one of a number of outputs. 2 is used for HDMI, but that is only ever HDMI0. It needs to call amixer -q cset numid=3 3 for HDMI1. (1 is used for analog)." Full thread - htt...
by shadowownz
Wed Sep 04, 2019 10:12 am
Forum: Troubleshooting
Topic: HDMI 1 no audio
Replies: 9
Views: 507

Re: HDMI 1 no audio

Will do! Thanks you for your time James!
by shadowownz
Wed Sep 04, 2019 9:08 am
Forum: Troubleshooting
Topic: HDMI 1 no audio
Replies: 9
Views: 507

Re: HDMI 1 no audio

Anything else i could try to debug?
by shadowownz
Wed Sep 04, 2019 9:03 am
Forum: Troubleshooting
Topic: Raspberry Pi 4 temperature
Replies: 564
Views: 186875

Re: Raspberry Pi 4 temperature

well, not sure if it helps but here's my 2 cents: got a pi4 4gb, armor case dual fan and some decent thermal pads (Arctic 1.5mm to replace the 1mm ones, but 1mm can be used) and ran the cpubench for around 20min. Highest temp i saw was 62º C. So i gotta say, those CNC plates are definitely doing th...
by shadowownz
Tue Sep 03, 2019 2:40 pm
Forum: Troubleshooting
Topic: Raspberry Pi 4 temperature
Replies: 564
Views: 186875

Re: Raspberry Pi 4 temperature

well, not sure if it helps but here's my 2 cents: got a pi4 4gb, armor case dual fan and some decent thermal pads (Arctic 1.5mm to replace the 1mm ones, but 1mm can be used) and ran the cpubench for around 20min. Highest temp i saw was 62º C. So i gotta say, those CNC plates are definitely doing the...
by shadowownz
Mon Sep 02, 2019 5:57 pm
Forum: Troubleshooting
Topic: HDMI 1 no audio
Replies: 9
Views: 507

Re: HDMI 1 no audio

well, just tested switching to analog and back to HDMI on the top right corner of the taskbar (audio icon), without success. tried using the force_hotplug on the config file and nothing. If it helps: Linux r4spberry 4.19.69-v7l+ #1256 SMP Fri Aug 30 16:37:01 BST 2019 armv7l GNU/Linux Static hostname...
by shadowownz
Mon Sep 02, 2019 9:52 am
Forum: Troubleshooting
Topic: HDMI 1 no audio
Replies: 9
Views: 507

Re: HDMI 1 no audio

jamesh wrote:
Mon Sep 02, 2019 9:42 am
When moving from HDMI0 to HDMI1, can you try selecting Analog output, then back to HDMI output from the taskbar (R-clock on the Audio icon). does it make any difference?
I think i've tried that and without success but will try it again this evening :) thanks for your reply mate!
by shadowownz
Mon Sep 02, 2019 9:08 am
Forum: Troubleshooting
Topic: HDMI 1 no audio
Replies: 9
Views: 507

HDMI 1 no audio

Greetings! I'm the proud owner of around 10 Rpi's, ranging from b+ to the latest 4 and it's with the latest one that i'm having headaches. First of all, a congrats is long overdue to the Rpi Foundation (and all the people that worked on every project, SW devs, HW devs, Testers, Forum moderators,...)...

Go to advanced search