Go to advanced search

by RPiUser44
Sat Sep 07, 2019 7:59 pm
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Re: Funcube Dongle ++ not working on RPI 4

After the new firmware update for the VLI chip (137ab), Funcube started working on "normal" USB ports, but when it starts all other peripherals that are connected to USB no longer work (keyboard, mouse). When the Funcube is disconnected the other peripherals start working.
by RPiUser44
Thu Aug 22, 2019 3:55 pm
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Re: Funcube Dongle ++ not working on RPI 4

I added dtoverlay = dwc2, dr_mode = host in config.txt and now the USB-C port works like a normal USB port. FCD ++ now works on this port (USB-C). I put an image as an example.
Thank you all for your help.
Let's see if the USB ports on the VLI chip can be resolved.
by RPiUser44
Wed Aug 21, 2019 5:19 pm
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Re: Funcube Dongle ++ not working on RPI 4

After I purchased a usb-c-otg cable I did a few failed tests, I tried a sd and FC ++ card but they do not appear as usb devices. After several searches it seems that the USB-C port is, for the moment, only intended to make RPI4 appear as a device (network card, storage device) on a PC. The USB-C por...
by RPiUser44
Fri Aug 16, 2019 4:19 pm
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Re: Funcube Dongle ++ not working on RPI 4

Wow, I can't thank you enough for your help!
by RPiUser44
Tue Aug 13, 2019 6:08 pm
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Re: Funcube Dongle ++ not working on RPI 4

This was also my idea, that it is a problem at PI not at Funcube, and maybe others have encountered the same problem, which is why I wrote on this forum. The first idea is not to be the problem because Funcube is a fullspeed USB 1.1 device and somehow the new USB hub will have some software issues t...
by RPiUser44
Tue Aug 13, 2019 3:10 pm
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Re: Funcube Dongle ++ not working on RPI 4

Thank you for help
by RPiUser44
Tue Aug 13, 2019 2:15 pm
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Re: Funcube Dongle ++ not working on RPI 4

It works only via USBIP http://usbip.sourceforge.net/ the device being connected to an RPI3 and connected to RPI4 through the network. Through the RPI4 USB hub it does not want to work, it seems installed, it has the driver loaded but it does not start, it seems to me that there is a problem with th...
by RPiUser44
Mon Aug 12, 2019 7:58 pm
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Re: Funcube Dongle ++ not working on RPI 4

more pictures for previous reply
by RPiUser44
Mon Aug 12, 2019 7:57 pm
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Re: Funcube Dongle ++ not working on RPI 4

After a new installation this is how the commands lsusb , dmesg and lsmod look (pic: lsusb-dmesg-lsmod-rpi4-before-a.jpg ) after inserting funcube into USB port (pic : lsusb-dmesg-lsmod-rpi4-after-insert.jpg ) I also introduced udev rules but no change (pic: after-udev-rpi4) After stopping the RPI 4...
by RPiUser44
Mon Aug 12, 2019 6:44 am
Forum: Troubleshooting
Topic: Funcube Dongle ++ not working on RPI 4
Replies: 18
Views: 736

Funcube Dongle ++ not working on RPI 4

Someone has managed to solve the following problem: funcube dongle + is a fullspeed USB 1.1 device and no longer works on any of the Pi4 USB ports? ( USB 3 or USB 2 ). I tried a powered Hub, but with no result.

Go to advanced search