Go to advanced search

by virii
Thu Sep 19, 2019 12:47 am
Forum: General discussion
Topic: Kodi is broken on raspbian buster
Replies: 31
Views: 8987

Re: Kodi is broken on raspbian buster

Uninstall Kodi and it's dependencies then reinstall
by virii
Sun Sep 08, 2019 9:28 pm
Forum: General discussion
Topic: Kodi is broken on raspbian buster
Replies: 31
Views: 8987

Re: Kodi is broken on raspbian buster

The packages for stretch are incompatible with buster. It's the whole reasoning for using the pipplware repository I mentioned on page one.

I'm running Leia 14.2 on buster as we speak on my 3B+
by virii
Sun Aug 11, 2019 6:27 pm
Forum: General discussion
Topic: Kodi is broken on raspbian buster
Replies: 31
Views: 8987

Re: Kodi is broken on raspbian buster

I'm not sure about RPI 4, I can only confirm that it works with the RPI 3 B+
by virii
Sun Aug 11, 2019 12:24 am
Forum: General discussion
Topic: Kodi is broken on raspbian buster
Replies: 31
Views: 8987

Re: Kodi is broken on raspbian buster

To install Kodi on Buster you'll need to uninstall the current version (if you have it installed) and use the pipplware repository for the time being. sudo nano /etc/apt/sources.list deb http://pipplware.pplware.pt/pipplware/dists/buster/main/binary / wget -O - http://pipplware.pplware.pt/pipplware/...

Go to advanced search