Go to advanced search

by joep72
Fri Aug 02, 2019 7:17 pm
Forum: Troubleshooting
Topic: RaspberryPi 4 as access point BRIDGE not working
Replies: 28
Views: 2359

Re: RaspberryPi 4 as access point BRIDGE not working

Been running on the access point today with no issues. Getting good performance out of it. Works very well over a short distance. But that is fine for my application. SSH works fine and xrdp for a remote desktop works fine Thank you for resolving this for me so fast. I consider this resolved Bridge ...
by joep72
Thu Aug 01, 2019 9:51 pm
Forum: Troubleshooting
Topic: RaspberryPi 4 as access point BRIDGE not working
Replies: 28
Views: 2359

Re: RaspberryPi 4 as access point BRIDGE not working

Thanks for that update. I gave it a try with and had more success. But still some issue. Some of the problems may be tangential. Fresh reload of Raspian buster. Started up on RPi4. Raspian update failed because version compare timed or the substance. Proceeded to do sudo apt update and sudo apt upgr...
by joep72
Thu Aug 01, 2019 1:52 am
Forum: Troubleshooting
Topic: RaspberryPi 4 as access point BRIDGE not working
Replies: 28
Views: 2359

Re: RaspberryPi 4 as access point BRIDGE not working

I have been trying to get this to work using every thing I could find using google. I got the brige and internet connection to work. :D By working I mean I see the access point on my network. I can connect to it and I can go to the internet using the access point. I can also go to internet locally f...
by joep72
Wed Jul 31, 2019 8:24 pm
Forum: Troubleshooting
Topic: RaspberryPi 4 as access point BRIDGE not working
Replies: 28
Views: 2359

Re: RaspberryPi 4 as access point BRIDGE not working

I tried extracting instruction from your discuss. results: $ sudo hostapd -B /etc/hostapd/hostapd.conf Configuration file: /etc/hostapd/hostapd.conf Could not set channel for kernel driver Interface initialization failed wlan0: interface state UNINITIALIZED->DISABLED wlan0: AP-DISABLED wlan0: Unable...
by joep72
Wed Jul 31, 2019 12:21 pm
Forum: Troubleshooting
Topic: RaspberryPi 4 as access point BRIDGE not working
Replies: 28
Views: 2359

Re: RaspberryPi 4 as access point BRIDGE not working

Hi thanks for your advice. I have retried 3 times and still end up with no internet connection. So I guess I should ask some questions because I must be doing something wrong. So I started with a fresh install of Raspian-Buster all recommended software. I do Apt update,upgrade and dist-upgrade. no i...
by joep72
Mon Jul 29, 2019 4:20 pm
Forum: Troubleshooting
Topic: RaspberryPi 4 as access point BRIDGE not working
Replies: 28
Views: 2359

RaspberryPi 4 as access point BRIDGE not working

I have the access point visible now and can connect to it but there is no internet connection via the access point and no internet connection on the Pi locally. So somewhere in the bridge setup I lost network connection on eth0 results of ip addr i@raspberrypi:~ $ ip addr 1 : lo: <LOOPBACK,UP,LOWER_...

Go to advanced search