Go to advanced search

by tinkerer99
Mon Aug 19, 2019 3:43 pm
Forum: Troubleshooting
Topic: Not sure my GPIO pins are working?
Replies: 8
Views: 463

Re: Not sure my GPIO pins are working?

I found out what was causing the issue!! something I may not have mentioned in my original post was that I had created new user accounts and also locked the pi user account :oops: - it didn't occur to me that the new users would have been the cause. Turns out it was a permissions issue 'sudo adduser...
by tinkerer99
Tue Jul 30, 2019 9:02 am
Forum: Troubleshooting
Topic: Not sure my GPIO pins are working?
Replies: 8
Views: 463

Re: Not sure my GPIO pins are working?

Thanks for your help all! Re-installed rasbian and it's all working... glad it is not a hardware fault :D
by tinkerer99
Sun Jul 28, 2019 11:40 am
Forum: Troubleshooting
Topic: Not sure my GPIO pins are working?
Replies: 8
Views: 463

Re: Not sure my GPIO pins are working?

Thanks Guys, I just tested but still not working for me, I'm not sure why it's not working with scratch either. I have an older pi 2 and pi 3 and I'll test on those too - this new one was my desktop replacement :D so was handier to start tinkering with electronics :~ $ pip3 install --upgrade --pre r...
by tinkerer99
Sat Jul 27, 2019 10:52 am
Forum: Troubleshooting
Topic: Not sure my GPIO pins are working?
Replies: 8
Views: 463

Not sure my GPIO pins are working?

Hi Guys, I've got a raspberry pi 4 and installed the new Rasbian with everything up to date (i got Raspbian Buster with desktop and recommended software from https://www.raspberrypi.org/downloads/raspbian/). Everything else seems to work fine First I tried https://projects.raspberrypi.org/en/project...

Go to advanced search