Go to advanced search

by grayerbeard
Tue Jul 09, 2019 3:09 pm
Forum: Troubleshooting
Topic: I can´t boot from usb in pi 4
Replies: 63
Views: 10519

Re: I can´t boot from usb in pi 4

I whole hearedly agree that we now have the info for an easy work around until the final boot from USB is available and also excellent advice about how to have the USB drive set up so that it will be easy to change over in the future when the normal arrangement is working. To me also this has been a...
by grayerbeard
Mon Jul 08, 2019 8:05 pm
Forum: Troubleshooting
Topic: I can´t boot from usb in pi 4
Replies: 63
Views: 10519

Re: I can´t boot from usb in pi 4

Also, you should be aware of the bandwidth limitations on the 4B's USB ports: "a total of 4Gbps of bandwidth, shared between the four ports". You'll never hit the maximum possible transfer speeds of SATA III with one drive let alone two. Yes not quite full SSD speed but still rather faster than max...
by grayerbeard
Mon Jul 08, 2019 6:15 pm
Forum: Beginners
Topic: Firefox Pi 4
Replies: 7
Views: 1712

Re: Firefox Pi 4

I just found the solution to my difficulty with installing Firefox on R Pi 4. The cure is described at http://eriberto.pro.br/blog/2019/07/07/debian-repository-changed-its-suite-value-from-testing-to-stable/ Essentially if you enter " # apt-get --allow-releaseinfo-change update" Then do ... upgrade"...
by grayerbeard
Mon Jul 08, 2019 5:09 pm
Forum: Troubleshooting
Topic: I can´t boot from usb in pi 4
Replies: 63
Views: 10519

Re: I can´t boot from usb in pi 4

I found this easy to follow guide on how to boot from SD then pass control to SSD / HD https://www.tomshardware.co.uk/boot-ras ... 61081.html It worked for me for a RasPi 4 although I was just playing around really; I'll use SD only for now. I like that method its a bit weird but seems fine. Essent...
by grayerbeard
Mon Jul 08, 2019 3:42 pm
Forum: Beginners
Topic: Firefox Pi 4
Replies: 7
Views: 1712

Re: Firefox Pi 4

I am having the same issue and it cannot be the repository address as I have managed to install two other applications without any problem, My error is ..... sudo apt-get install firefox-esr Reading package lists... Done Building dependency tree Reading state information... Done The following packag...

Go to advanced search