Go to advanced search

by K4ktus
Tue Jan 21, 2020 9:28 pm
Forum: Polski
Topic: Polski
Replies: 21
Views: 18201

Re: Polski

Hej mam raspberry pi 4b 4gb i chce zrobić taki mini komputer z wyświetlaczem i mam taki mały od tabletu LCD i potrzebuje pomocy gdyż nie mam taśmy do podłączenia może ktoś wie gdzie można kupić takie specyficzne wejście ? Albo czy w ogóle się da podłączyć ten ekran Musisz znaleźć płytkę ze sterowni...
by K4ktus
Sun Jan 19, 2020 1:22 pm
Forum: Raspbian
Topic: Ejecting USB drives
Replies: 0
Views: 98

Ejecting USB drives

When I plug a USB drive into my Pi everything works just as I would expect, but when I click on the eject icon it does not open a drive selection menu. I open up the terminal and run sudo umount /dev/sda1 After that I unplug the drive, but it gives me a notification that kindly informs me to eject t...
by K4ktus
Tue Jan 07, 2020 10:03 pm
Forum: Advanced users
Topic: MS Onedrive
Replies: 14
Views: 8899

Re: MS Onedrive

Thanks! Enabling the systemd service worked! Now it functions exactly how I wanted.
by K4ktus
Mon Jan 06, 2020 4:38 pm
Forum: Advanced users
Topic: MS Onedrive
Replies: 14
Views: 8899

Re: MS Onedrive

Today I checked out the client bls suggested I've been using https://github.com/abraunegg/onedrive for syncing OneDrive for quite some time. Easy to set up and works well. But I can't figure out how to make monitor mode run at startup. Tried adding onedrive --monitor & to rc.local, but it doesn't wo...
by K4ktus
Sun Jan 05, 2020 10:19 pm
Forum: Polski
Topic: Podpięcie kilku diod pod GPIO
Replies: 1
Views: 212

Re: Podpięcie kilku diod pod GPIO

A mają świecić w tym samym czasie? Czy chcesz kontrolować każdą osobno?
A żeby uruchomić program przy starcie musisz w /etc/rc.local nad "exit 0" wpisać

Code: Select all

sudo *komenda uruchamiająca Twój program* &
Plik zapisujesz gdzie chcesz.
by K4ktus
Sun Jan 05, 2020 9:40 pm
Forum: Raspbian
Topic: SD card copier unresponsive
Replies: 0
Views: 81

SD card copier unresponsive

When I use the SD card copier it works fine, but after some time the progress bar freezes and when I minimize the window and maximize it back it's just completely white. Is it supposed to be like that?
by K4ktus
Wed Jul 03, 2019 5:38 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: External SD card over SDIO interface
Replies: 3
Views: 332

Re: External SD card over SDIO interface

I already did that and didn't find anything recent covering that. This is why I post it here, where people such as Pi engineers can tell me if it even has any chance to work.
by K4ktus
Wed Jul 03, 2019 5:09 pm
Forum: Device Tree
Topic: Gpio-fan overlay not working
Replies: 25
Views: 3937

Re: Gpio-fan overlay not working

I tried the overlay You posted earlier and it totally works!
Thank You very much for Your assistance!
Are You going to make it public so it's included in original Raspbian image?
by K4ktus
Wed Jul 03, 2019 4:37 pm
Forum: Device Tree
Topic: Gpio-fan overlay not working
Replies: 25
Views: 3937

Re: Gpio-fan overlay not working

Ok. I have dtoverlay=gpio-fan,gpiopin=17,temp=65000 in config.txt. Just after it boots I type raspi-gpio get 17 into terminal and get GPIO 17: level=1 fsel=1 func=OUTPUT now I load the Pi. after it reached 65 degrees i run raspi-gpio get 17 and get GPIO 17: level=0 fsel=1 func=OUTPUT after it droppe...
by K4ktus
Wed Jul 03, 2019 4:10 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: External SD card over SDIO interface
Replies: 3
Views: 332

External SD card over SDIO interface

I tried to add microSD card reader over SDIO interface to my Pi 3 B+. I connected everything according to this tutorial https://ralimtek.com/raspberry%20pi/electronics/software/raspberry_pi_secondary_sd_card/ and added dtoverlay=sdio,poll_once=off to my config.txt. Pi works fine until I plug the SD ...
by K4ktus
Wed Jul 03, 2019 3:44 pm
Forum: Device Tree
Topic: Gpio-fan overlay not working
Replies: 25
Views: 3937

Re: Gpio-fan overlay not working

I would just like mine to be active ! SO far I've not seen any transitions either way on the selected pin. Maybe try reinstalling Raspbian? If your install was updated from a previous version (stretch updated to buster) there is a chance that something broke in the process. Some time ago when I did...
by K4ktus
Wed Jul 03, 2019 9:43 am
Forum: Device Tree
Topic: Gpio-fan overlay not working
Replies: 25
Views: 3937

Re: Gpio-fan overlay not working

This indeed used to be active high. But if You say it's now active low, then no wonder I thought it was broken, since my fan is good enough to keep the temperature below 50 degrees no matter what, so it never hit 65 degrees mark where it would turn off. That would be enough to confirm it was active ...
by K4ktus
Tue Jul 02, 2019 5:40 pm
Forum: Device Tree
Topic: Gpio-fan overlay not working
Replies: 25
Views: 3937

Re: Gpio-fan overlay not working

I tried with LED on both GPIO14 and 17, LED is lit solid and doesn't care about the temperature. I have it set to 65 degrees in config.txt, currently vcgencmd measure_temp gives me 56 degrees and the LED is lit.
by K4ktus
Sun Jun 30, 2019 9:26 pm
Forum: Device Tree
Topic: Gpio-fan overlay not working
Replies: 25
Views: 3937

Gpio-fan overlay not working

A while ago I discovered gpio-fan overlay and started using it with my cooling fan. I was really pleased with it until one day after an update it just stopped working. Now my fan is always on, no matter what temperature CPU has. I'm using a Pi 3 B+ with fresh Raspbian Buster install, fan controlled ...

Go to advanced search