Go to advanced search

by Stigma
Thu Sep 26, 2019 11:37 pm
Forum: Networking and servers
Topic: Emit a WiFi Signal Name?
Replies: 3
Views: 309

Emit a WiFi Signal Name?

Is there a way to emit a WiFi 2.4 or 5.0 Ghz WiFi signal like a router/AP can but it not being a router? I want to build something simple that can just emit the WiFi AP name for advertisement purposes ;p
by Stigma
Wed Aug 14, 2019 8:05 pm
Forum: General discussion
Topic: Pi storage
Replies: 5
Views: 343

Re: Pi storage

I have used up to 256gb no problems. They are so cheap on Amazon. Just don't forget to go into Configurations and extend your filesystem
by Stigma
Wed Aug 14, 2019 8:04 pm
Forum: General discussion
Topic: RPi 4 - New Wifi-Dongles?
Replies: 13
Views: 1075

Re: RPi 4 - New Wifi-Dongles?

echmain wrote:
Tue Aug 13, 2019 11:58 pm
Why would you need a dongle at all?
Probably to get a stronger antenna?
by Stigma
Wed Aug 14, 2019 8:00 pm
Forum: General discussion
Topic: Raspberry Pi 4 Ethernet Down Stuck at 150Mbps
Replies: 1
Views: 274

Raspberry Pi 4 Ethernet Down Stuck at 150Mbps

Any other device connected on Ethernet is at 400 Mbps and 5GHz WiFi is around 250 Mbps on a Linksys AC1750. Only the Pi 4 with direct connection to the router is only getting 150 Mbps despite the supposed gigabit Ethernet port.
by Stigma
Tue Aug 13, 2019 5:36 am
Forum: General discussion
Topic: Raspberry Pi 4 Plex Server says CPU is Too Slow
Replies: 3
Views: 577

Raspberry Pi 4 Plex Server says CPU is Too Slow

I'm running Plex off an overclocked Pi 4 and getting a CPU too slow error with two or more users. Is this a internet bandwidth problem?
by Stigma
Mon Aug 12, 2019 6:02 pm
Forum: General discussion
Topic: 4K+ Camera for Raspberry Pi 4?
Replies: 1
Views: 183

4K+ Camera for Raspberry Pi 4?

What cameras can record in high resolution 4K+ video for the Pi 4? All the V2 Pi cameras can only do 1080p video streams.
by Stigma
Sat Aug 10, 2019 3:45 am
Forum: General discussion
Topic: Not Detecting USB Western Digital Hard Drive
Replies: 5
Views: 235

Re: Not Detecting USB Western Digital Hard Drive

I'm assuming you're running Raspbian Desktop which (I think) includes auto-mount (I run headless using Raspbian Lite). Does running df in a command window show /dev/sda1 mounted anywhere? If not, can you manually mount it: sudo mount /dev/sda1 /media and if successful, run: ls -l /media and see the...
by Stigma
Sat Aug 10, 2019 3:20 am
Forum: General discussion
Topic: Not Detecting USB Western Digital Hard Drive
Replies: 5
Views: 235

Re: Not Detecting USB Western Digital Hard Drive

RonR wrote:
Sat Aug 10, 2019 1:45 am
If you open a command window and run:

Code: Select all

sudo blkid

does it show up as /dev/sdXN

where X is a letter and N is an optional number?

How is the drive formatted?
It says /dev/sda1 and NTFS

Image

I already tried installing: sudo apt-get install ntfs-3g
by Stigma
Sat Aug 10, 2019 1:22 am
Forum: General discussion
Topic: Not Detecting USB Western Digital Hard Drive
Replies: 5
Views: 235

Not Detecting USB Western Digital Hard Drive

I connected a Easystore WD hard drive to the USB 3.0 port on the Raspberry Pi, but nothing is showing up. The hard drive powers up after connecting but i don't see it in appear in the Pi directories.
by Stigma
Mon Aug 05, 2019 4:30 pm
Forum: General discussion
Topic: I cannot install ROS kinetic in RPI4, Did somebody get it?
Replies: 8
Views: 1095

Re: I cannot install ROS kinetic in RPI4, Did somebody get it?

I tried install ROS without OPenCV, the robot version instead desktop, other module fail to compile make[2]: *** [CMakeFiles/rospack.dir/build.make:102: CMakeFiles/rospack.dir/src/utils.cpp.o] Error 1 make[1]: *** [CMakeFiles/Makefile2:371: CMakeFiles/rospack.dir/all] Error 2 make: *** [Makefile:14...
by Stigma
Sun Aug 04, 2019 7:30 pm
Forum: General discussion
Topic: PreBuilt OpenCv and ROS Image for the Raspberry Pi 4
Replies: 9
Views: 2243

Re: PreBuilt OpenCv and ROS Image for the Raspberry Pi 4

Is this similar to the Ubiquity Robotics image over at https://downloads.ubiquityrobotics.com/pi.html ? Also it appears that after flashing the SD Card with the Roboteurs image, I cannot extend the filesystem to use the full capacity. It seems this image was created using Noobs and the raspi-config ...
by Stigma
Tue Jul 30, 2019 5:23 pm
Forum: Advanced users
Topic: Sanity Check: Multiple Raspberry Pis sharing data and tasked independently
Replies: 7
Views: 420

Sanity Check: Multiple Raspberry Pis sharing data and tasked independently

How would I go about setting up having one Raspberry Pi driving motors and running ultrasonic sensors, while having another Raspberry Pi running another set of components like cameras, more sensors, etc, while passing the sensor data and commands to between Pi's? I would like to divide up the load b...
by Stigma
Tue Jul 30, 2019 4:51 pm
Forum: General discussion
Topic: Cluster Pi via gpio pins
Replies: 36
Views: 1676

Re: Cluster Pi via gpio pins

It seems from the resources listed above, it's not possible to access individual GPIO from specific Pis in the cluster right? It's one thing to hook up LEDs to each Pi in the cluster and then say GPIO LEDs ON, and then all LEDs turn on. But if I were to hook up a ultrasound sensor to Pi #1, temperat...
by Stigma
Tue Jul 30, 2019 3:37 pm
Forum: Beginners
Topic: 5V Solutions for Multiple Sensors w/o Breadboard
Replies: 4
Views: 165

5V Solutions for Multiple Sensors w/o Breadboard

What are some creative ideas on attaching multiple sensors to the Pi with each needing 5V/Gnd? I would like to avoid using breadboards as I don't want to deal with pins coming undone.
by Stigma
Mon Jul 22, 2019 11:56 pm
Forum: Automation, sensing and robotics
Topic: Installing OpenCV 4.0 in RaspberryPi without virtualenvironment.
Replies: 6
Views: 2630

Re: Installing OpenCV 4.0 in RaspberryPi without virtualenvironment.

This should get you on the right path: https://solarianprogrammer.com/2018/12/18/cross-compile-opencv-raspberry-pi-raspbian/ Hint: run a native build on the pi, and ignore the cross-compiling part of the instructions. ;-) The guide worked for the most part except when I get down to the last bit whe...
by Stigma
Mon Jul 22, 2019 8:07 pm
Forum: Advanced users
Topic: Opencv-python installation in raspberry pi 4
Replies: 1
Views: 250

Re: Opencv-python installation in raspberry pi 4

What instructions did you follow? I also have problems with installing OpenCV on Pi 4. I am trying to install OpenCV4 and it could never finish compiling the make files. Always get the stupid Error 2 message like previous versions.
by Stigma
Thu Jul 04, 2019 7:14 am
Forum: Beginners
Topic: Building an IMU+GPS Unit
Replies: 7
Views: 3292

Re: Building an IMU+GPS Unit

It still surprises me that it's almost 2020 and we still don't have many all in one HAT solutions for IMU + GPS which I thought would be essential for robotics projects. I can only think of the BerryGPS-IMU
by Stigma
Sat Jun 29, 2019 12:41 am
Forum: General discussion
Topic: Google Coral Edge TPU Incompatible with Raspbian Buster
Replies: 2
Views: 1327

Google Coral Edge TPU Incompatible with Raspbian Buster

I am testing the Coral USB Edge TPU accelerator on a RP 3 B+ and it would seem the current EdgeTPU libraries are incompatible with Python 3.7 and possibly 3.6. People always get variations of the "No module found" errors. Raspbian Buster comes with 2.7/3.7. So far I can only get the Coral USB accele...
by Stigma
Wed Jun 26, 2019 9:53 pm
Forum: Troubleshooting
Topic: 256GB SD Card VERY Slow and buggy on Raspberry Pi 3 B+
Replies: 1
Views: 678

256GB SD Card VERY Slow and buggy on Raspberry Pi 3 B+

I formatted the 256GB Samsung EVO SD Card with SD Card Formatter and also used balenaEtcher to flash the card to Raspbian Buster. The install was successful and after awhile, the 256GB card does boot into the OS however everything seems very buggy. 1. The initial Pi setup (region, pw, etc) menu actu...

Go to advanced search