Go to advanced search

by Giga_Pi
Sat Jun 22, 2019 1:19 pm
Forum: Raspbian
Topic: Gnome3 not working
Replies: 4
Views: 430

Re: Gnome3 not working

No doesn't look like it from reading this page: https://debian-handbook.info/browse/sta ... ktops.html
by Giga_Pi
Sat Jun 22, 2019 1:16 pm
Forum: Raspbian
Topic: Gnome3 not working
Replies: 4
Views: 430

Re: Gnome3 not working

Thanks, I'll check...
by Giga_Pi
Sat Jun 22, 2019 11:43 am
Forum: Raspbian
Topic: Gnome3 not working
Replies: 4
Views: 430

Re: Gnome3 not working

Oops, I meant to say that I used Raspian Lite, and that I also used raspi-config to enable the driver.
by Giga_Pi
Sat Jun 22, 2019 11:42 am
Forum: Raspbian
Topic: Gnome3 not working
Replies: 4
Views: 430

Gnome3 not working

Hi all! I recently found an experimental OpenGL driver, and tried it with KDE plasma. Worked. I thought about trying gnome, so I then typed: sudo apt install gnome I reboot, change session, login, and then a mouse appears, but nothing else. Does anyone know what I might have done wrong, or wha the p...
by Giga_Pi
Thu May 23, 2019 8:57 am
Forum: Raspbian
Topic: [GUIDE] Raspbian Lite with RPD/LXDE/XFCE/MATE/i3/Openbox/X11 GUI
Replies: 149
Views: 649526

Re: [GUIDE] Raspbian Lite with RPD/LXDE/XFCE/MATE/i3/Openbox/X11 GUI

Doesn't run well? I thought it ran fine. Anyway, thats also helpful to know, that xinit comes with xorg. For those who are wondering how to install KDE plasma, the command is: $ sudo apt install kde-standard comes with sddm, so no need for lightDM. If you turn the time length of animations to instan...
by Giga_Pi
Mon May 20, 2019 9:55 am
Forum: Raspbian
Topic: [GUIDE] Raspbian Lite with RPD/LXDE/XFCE/MATE/i3/Openbox/X11 GUI
Replies: 149
Views: 649526

Re: [GUIDE] Raspbian Lite with RPD/LXDE/XFCE/MATE/i3/Openbox/X11 GUI

Brill GhostRaider, thank you so much for this post! I also want bring it out there that KDE plasma also works with this method. It also works with the animations. It is slightly sluggish on the 3B+, so only try on older models at your own risk. Also, why do we need xorg? It worked just fine when I j...

Go to advanced search