Go to advanced search

by hicksonj
Sun May 17, 2015 10:50 am
Forum: Gaming
Topic: BBC emulation on RPi2?
Replies: 18
Views: 5836

Re: BBC emulation on RPi2?

Hi, This problem is driving me mad: When I run Beebem in the console I get a blank screen. Tried recompiling, incorporating into RetroArc, etc. But always the same result! Beebem works fine for me in an X session, but I only get 7fps on my Pi2 so this is no good. Anyone any ideas about why it might ...
by hicksonj
Fri Feb 20, 2015 10:52 am
Forum: Gaming
Topic: OpenArena - unplayable - slow
Replies: 10
Views: 4344

Re: OpenArena - unplayable - slow

I've getting smooth performance with OpenArea on the PI 2 8-) . The improvement is far beyond what I expected compared to the PI 1. Will try to get some settings and frame rate information later.
by hicksonj
Tue Oct 14, 2014 10:20 am
Forum: Gaming
Topic: STICKY: MAME4ALL for Pi
Replies: 435
Views: 249883

Re: MAME4ALL for Pi

kraken667 wrote: ...
I have a small 800x600 HDMI monitor, and I got big black borders on both sides. ...
Hi.
In your /boot/config.txt file, what are the following 3 parameters set to?

hdmi_drive
hdmi_group
hdmi_mode
by hicksonj
Fri Oct 10, 2014 8:52 am
Forum: Gaming
Topic: STICKY: MAME4ALL for Pi
Replies: 435
Views: 249883

Re: MAME4ALL for Pi

Sound latency problem: UPDATE I'm getting better results (less sound latency "drift" over time) after making some adjustments to a local copy of the original code: In src/rpi/sound.cpp : Reduce the size of the FIFO queue used to queue up sound requests. Line 322, change from 6 to 2 buffers lengths:...
by hicksonj
Sun Oct 05, 2014 9:02 am
Forum: Gaming
Topic: STICKY: MAME4ALL for Pi
Replies: 435
Views: 249883

Re: MAME4ALL for Pi

Sound latency problem This problem has been driving me nuts on mame4all-pi. When an emulation session first starts, there is hardly any latency (delay) in sound vs. video. However after about 2 minutes the latency starts to increase until there is nearly 1 second latency. (this is for 8-bit 80s gam...
by hicksonj
Tue Sep 16, 2014 5:39 pm
Forum: Gaming
Topic: STICKY: MAME4ALL for Pi
Replies: 435
Views: 249883

Re: MAME4ALL for Pi

Don't know where cfg options are documented. In the end I had to look at the source file src/rpi/config.cpp , function parse_cmdline. Options appear to be as follows: artwork samples vsync waitvsync dirty antialias translucency depth skiplines skipcolumns beam flicker gamma frameskip norotate ror ro...
by hicksonj
Mon Feb 04, 2013 1:55 pm
Forum: Troubleshooting
Topic: Help: Proper Keyboard Mapping for Saitek Eclipse II
Replies: 6
Views: 1113

Re: Help: Proper Keyboard Mapping for Saitek Eclipse II

nonameperson,

I've noticed the keyboard type is set to "English (US)". Is this correct? US keyboards have symbols in different locations to UK mappings. Can you select a UK mapping?

EDIT - Assuming you are in the UK that is!!!
by hicksonj
Thu Jan 31, 2013 8:48 am
Forum: Troubleshooting
Topic: Uart problem
Replies: 8
Views: 3739

Re: Uart problem

This post has been up a week now, and it has attracted exactly one response, even that not very helpful. This is my first post on this forum anywhere, and I have to say I'm distinctly underwhelmed by the "very friendly" and "amazing" community who would "do their best to help" which is promised on ...
by hicksonj
Fri Jan 18, 2013 9:10 am
Forum: Troubleshooting
Topic: Improving browsing performance
Replies: 61
Views: 11503

Re: Improving performance

Why not go for 1GHz Turbo mode? This gives me expectable performance with Midori, etc, but still obviously not as "snappy" as a PC. Midori needs X, so (AFAIA) you need to be running X. Someone will now prove be wrong. If this doesn't work, your expectations are too high. The Pi is an amazing device ...
by hicksonj
Thu Dec 20, 2012 2:34 pm
Forum: Debian
Topic: Has soft-float support been dropped entirely?
Replies: 19
Views: 2617

Re: Has soft-float support been dropped entirely?

If it has been de-supported, I guess a formal announcement would be good. :)
Efficiency wise, I see no reason not to de-support it and concentrate on just the hard-float (provided there are not outstanding build issues with HF). What does anyone else think ?
by hicksonj
Thu Dec 20, 2012 2:27 pm
Forum: Debian
Topic: how to start OMXPlayer
Replies: 2
Views: 3766

Re: how to start OMXPlayer

If the above doesn't work, you may need to use the -o command line switch:

Code: Select all

omxplayer -o hdmi /path/to/file/i/wana/play
by hicksonj
Sat Dec 08, 2012 9:56 pm
Forum: RISCOS
Topic: Some software you may like
Replies: 15
Views: 4201

Re: Some software you may like

Wow. On the face of it this list looks fantastic. Cannot wait to try out.
by hicksonj
Wed Aug 01, 2012 12:20 pm
Forum: Gaming
Topic: Advance MAME (Findings so far)
Replies: 87
Views: 60947

Re: Advance MAME (Findings so far)

Hi to all RPI Mame'ers !! OK, I've got AdvanceMame running on my PI. When overclocked to 1GHz (overvolted, bye bye warranty), early eighties games are running at 100% (apart from Phoenix with is about 60% :(). Question : Vector games like Asteroids are running fine apart from a slight display anomal...

Go to advanced search