Go to advanced search

by pmposse
Mon Dec 17, 2018 6:12 pm
Forum: HATs and other add-ons
Topic: TV HAT - finds muxes but no services
Replies: 20
Views: 4461

Re: TV HAT - finds muxes but no services

I tried adding them manually but it still comes back as FAIL and can't find any services. It's weird, the only services I can pick up are on 482 or 506Mhz (from the 'default' MUX list) which I can't see on any of the local transmitters. Would the TV Hat have 'less strength' than a standard tuner som...
by pmposse
Tue Dec 11, 2018 11:13 am
Forum: HATs and other add-ons
Topic: TV HAT - finds muxes but no services
Replies: 20
Views: 4461

Re: TV HAT - finds muxes but no services

For crying out loud! I was poking about on that site and completely missed it. Couldn't see the wood for the trees. Thank you.
by pmposse
Tue Dec 11, 2018 8:50 am
Forum: General discussion
Topic: STICKY: Introduce yourself!
Replies: 3465
Views: 68812

Re: STICKY: Introduce yourself!

Hello, I'm Al, currently I have a bushel of Pi's blasting media around my house and also some nice retro game stuff, I'm also mucking about with a couple of Zero projects.
by pmposse
Tue Dec 11, 2018 8:37 am
Forum: HATs and other add-ons
Topic: TV HAT - finds muxes but no services
Replies: 20
Views: 4461

Re: TV HAT - finds muxes but no services

I have exactly the same issue but in the UK, using the UK transmitters from the list, in my case United Kingdom - Emley Moor. I have tried my most local one and another two transmitters that I can pick up some services on using my TV's tuner but the Pi hat finds nothing, if I search using the 'Defau...

Go to advanced search