Go to advanced search

by Siamak83
Mon Jun 17, 2019 9:04 am
Forum: Graphics, sound and multimedia
Topic: Using a Pi to replace a Roku
Replies: 5
Views: 17135

Re: Using a Pi to replace a Roku

Hi Guys,

I think this may help sort thing out:
https://thepihut.com/blogs/raspberry-pi ... -pi-tv-hat

One can use Kodi to get the stream from the other Pi.

Cheers
Siamak
by Siamak83
Thu Apr 25, 2019 10:55 am
Forum: Networking and servers
Topic: ifconfig eth0
Replies: 2
Views: 953

Re: ifconfig eth0

Hi everyone,

I solved the issue by changing the Router all together, I bought a BT Hub and ever since every thing is working fine.

Cheers
Siamak
by Siamak83
Thu Apr 25, 2019 10:44 am
Forum: Networking and servers
Topic: VPN Server working fine but Internet access is random
Replies: 0
Views: 106

VPN Server working fine but Internet access is random

Hi All, I have set-up an OpenVPN Server on a Pi and it is working fine, have SSH and Putty working as well, ping is OK but Internet connection is very random, one day I get Internet access normally with no problem at all few hours later or next day every thing works except Internet with the VPN conn...
by Siamak83
Tue Dec 25, 2018 3:57 pm
Forum: Networking and servers
Topic: Automated OpenVPN Server Setup Script
Replies: 68
Views: 37767

Re: Automated OpenVPN Server Setup Script

Hi Everybody, First and foremost Merry Christmas to all and a Happy New Year in a week's time. My question is; Would this script work on UBUNTU Server 16.01 I think or any other for that matter? I have used the PiVPN on my Pi's and worked for a while then stopped working, but I installed the very fi...
by Siamak83
Thu Dec 06, 2018 5:07 pm
Forum: Networking and servers
Topic: ifconfig eth0
Replies: 2
Views: 953

Re: ifconfig eth0

Hi All,

I will in the very near future put on the screen the results of the "ifconfig"

Cheers
Siamak
by Siamak83
Sat Dec 01, 2018 6:01 pm
Forum: Networking and servers
Topic: ifconfig eth0
Replies: 2
Views: 953

ifconfig eth0

Hi all, When I do "sudo if config" the eth0 is replaced by "ext followed by the MAC number. I have Rasbien Stretch and have openVPN Server installed on it, was working fine for few hours then nothing, the Pi disappears all together from the Router (Plusnet HUB), after rebooting, Pi is back but it go...

Go to advanced search