Go to advanced search

by cg617
Mon Dec 10, 2018 7:25 am
Forum: Troubleshooting
Topic: Pi3A+ no wifi in NOOBS
Replies: 9
Views: 853

Re: Pi3A+ no wifi in NOOBS

Just wanted to confirm after over a week of running continuously, the WiFi in the Pi3A+ is still working fine. It is fairly active, doing (eight) temperature checks every 5 minutes and FTP'ing results to a website every 5 minutes, amongst some other minor stuff, and no issues. Wasn't sure about buyi...
by cg617
Sat Dec 01, 2018 4:17 pm
Forum: Troubleshooting
Topic: Pi3A+ no wifi in NOOBS
Replies: 9
Views: 853

Re: Pi3A+ no wifi in NOOBS

Hi All,

I have no idea how, but after a couple of days of doing nothing, booted the Pi3A+ and the onboard wifi is working again.
thanks for the responses so far.

regards
by cg617
Fri Nov 30, 2018 1:52 pm
Forum: Troubleshooting
Topic: Pi3A+ NOOBS no wifi
Replies: 3
Views: 155

Re: Pi3A+ NOOBS no wifi

Yes, using the full NOOBS. I has already run NOOBS and installed the latest version of Raspbian. Wifi at that time was working fine. If I let the Pi boot normally, it boots into Rasbian, but an 'ifconfig -a' only shows 'lo' (Pi3A+ doesn't have ethernet). If I plug a wifi dongle in, it recognises tha...
by cg617
Fri Nov 30, 2018 11:27 am
Forum: Troubleshooting
Topic: Pi3A+ no wifi in NOOBS
Replies: 9
Views: 853

Re: Pi3A+ no wifi in NOOBS

Tried to re-post in Troubleshooting, but unable to do so, something about number of posts.
Can an Admin/Moderator move this to Troubleshooting please.
by cg617
Fri Nov 30, 2018 11:25 am
Forum: Troubleshooting
Topic: Pi3A+ NOOBS no wifi
Replies: 3
Views: 155

Pi3A+ NOOBS no wifi

reposting in Troubleshooting (was under General) Hi All, I am the proud owner of a new Pi3A+, and got it up and running no problem. However within a few days (probably 2 hours of power up time) the wifi connection started failing. Eventually hooked up leads (KM and HDMI) and found that ifconfig sho...
by cg617
Wed Nov 28, 2018 5:26 pm
Forum: Troubleshooting
Topic: Pi3A+ no wifi in NOOBS
Replies: 9
Views: 853

Pi3A+ no wifi in NOOBS

Hi All, I am the proud owner of a new Pi3A+, and got it up and running no problem. However within a few days (probably 2 hours of power up time) the wifi connection started failing. Eventually hooked up leads (KM and HDMI) and found that ifconfig shows no wifi entry. Went back to NOOBS v3.0.0 and fo...

Go to advanced search