Go to advanced search

by ohiaia
Tue Sep 25, 2018 7:13 pm
Forum: Media centres
Topic: [Guide][Testing] Kodi 18.0 Leia beta versions for Raspbian Stretch! [obsolete and locked]
Replies: 110
Views: 62806

Re: [Guide][Testing] Kodi 18.0 Leia beta versions now available for Raspbian Stretch!

Hi all, probably is not relevant at this stage but [*]on a fresh Raspian [*]with a rpi3 Running apt-get install kodi * I got this The following packages have unmet dependencies: kodi-eventclients-kodi-send : Depends: kodi-eventclients-common (= 2:17.1+dfsg1-3) but 2:18.0~git20180917.2122-beta3-1~str...

Go to advanced search