Go to advanced search

by BennyE
Tue May 21, 2019 7:43 pm
Forum: Advanced users
Topic: WPA3 and SAE
Replies: 4
Views: 827

Re: WPA3 and SAE

Hi,

I added all the steps to the page that I linked: https://dokuwiki.alu4u.com/doku.php?id= ... spberry-pi
This update happened yesterday only (due to limited time on my end) - apologies for the delay.

Benny
by BennyE
Sat May 18, 2019 9:51 am
Forum: Advanced users
Topic: WPA3 and SAE
Replies: 4
Views: 827

Re: WPA3 and SAE

I got it working, but it is a long and coffee intensive process. Output from my Access Point, Raspberry Pi and a packet capture available here: https://dokuwiki.alu4u.com/doku.php?id=stellar-wireless-wpa3-sae-raspberry-pi The Raspberry Pi Model 3 B+ onboard NIC is now owned/supported by Cypress, as ...
by BennyE
Sat Dec 15, 2018 9:54 am
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 87462

Re: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)

I received my revised PoE HAT last week and am very happy with the result, it works flawless now! No more messages in the "dmesg" and the system is stable when powered via my ALE OmniSwitch 6450-P10. OS6450-P10-> show system System: Description: Alcatel-Lucent Enterprise OS6450-P10 6.7.2.191.R04 GA,...
by BennyE
Sun Sep 16, 2018 11:34 am
Forum: HATs and other add-ons
Topic: The PoE HAT (recommended hardware)
Replies: 9
Views: 2529

Re: The PoE HAT (recommended hardware)

I'm using the ALE OmniSwitch 6450-P10 to power up my Raspberry Pi with POE Hat. It works fine, but then I run into the USB power issue as already discussed in the other thread. Pi is connected on port 5, the power used cycles between 2700 - 4500 mW. OS6450-P10-> show lanpower 1 Port Maximum(mW) Actu...

Go to advanced search