Go to advanced search

by RaspDD
Wed Aug 29, 2012 6:08 pm
Forum: Media centres
Topic: Using Emulators + XBMC
Replies: 5
Views: 11977

Re: Using Emulators + XBMC

Sadly, for me, retroarch is slow and having MASSIVE audio issues. I hope this can be solved ...
by RaspDD
Wed Aug 29, 2012 6:04 pm
Forum: Troubleshooting
Topic: USB Sound Card Users: do you have clear sound ?
Replies: 23
Views: 14420

Re: USB Sound Card Users: do you have clear sound ?

i got stuck in a bootloop too when i tried the usb-workaround at my wheezy distro (tried to get it working here first before switching to raspbmc) Not tested in raspbmc yet cause there are no audio problems, besides a HEAVY async when playing video. Can correct this with the delayoption in xbmc, but...
by RaspDD
Wed Aug 29, 2012 5:31 pm
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

Yes, my second modem indeed is an USB modem: FRITZ!Card DSL SL USB. No driver at the webpage avail (avm.de) and many discussions closing thats its not useable in Win7.

Any ideas about the alice netmask?
by RaspDD
Wed Aug 29, 2012 4:13 pm
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

WinPC => Eth-Cable => Sphairon (this is what i mean when i say "direct" connection - the only option which can go online) Rpi => Eth-Cable => 524 => Eth-Cable => Sphairon (this works online, usually. Not at the moment, but i dont want to complicate things :)). Btw., my second modem is out of the gam...
by RaspDD
Wed Aug 29, 2012 3:29 pm
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

i got 2 entrys: one is alice - WAN Miniport PPPOE the other one is what would be translated to "unidentified network", i suppose - Realtek (my onboard eth) => disabling TCP/IPV6; still the same result in ipconfig /all. Only the last entry ;-): Autokonfiguration aktiviert . . . : Ja Tunneladapter LAN...
by RaspDD
Wed Aug 29, 2012 8:12 am
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

yes, weird. even more weird is the output of ipconfig all: im at office and cant post the output yet, but i can say that it delivers 321(!!) lan tunneladapter entries. i cant even copy them all, cause Windows cuts the list at #308, at least some days ago when the problems started. what i also try to...
by RaspDD
Wed Aug 29, 2012 4:16 am
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

I don't understand how your Sphairon is configured. Can you say more about it? Was it supplied by your DSL provider and did they configure it or did you do that? Who is your DSL provider? Are you able to access the Sphairon's configuration menus? You said that when the RPi was connected to the Spha...
by RaspDD
Tue Aug 28, 2012 6:59 pm
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

Here is some data before deactivating dhcp@524: LAN IP-Adresse 192.168.0.1 Subnetzmaske 255.255.255.0 DHCP-Server Aktiviert WAN Verbindung PPPoE Verbunden (note: directly after router reset, before configuring access data for my dsl-provider, there was written DHCP. It changed automatically to ppp) ...
by RaspDD
Tue Aug 28, 2012 6:51 am
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

mortimers suggestions are completly right (germany, wlanrouter for wlan cause modem doesnt have wlan etc). also, as hes written, i cant access the sphairon (tried months ago, seems to be locked). but i will disable dhcp @524 today. but i think then i could only connect via pppoe again which is exact...
by RaspDD
Mon Aug 27, 2012 8:31 pm
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

so many experts here and so many opinions, thank you all :).
indeed i would prefer to get my winpc working behind my 524. with vista everything works without problems, only win7 wont.

gonna try to realize the solution disabling dhcp tommorrow.
by RaspDD
Mon Aug 27, 2012 5:12 pm
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

Addition: i need my router, cause its a wlan-acesspoint. maybe i should sketch the connections, i think it SOUNDS much more unusal as it IS :) and yes, my dslmodem assigns different ips to the machines at the different plugs of course. its a "sphairon turbolink iad" btw. router is dlink 524. Your D...
by RaspDD
Mon Aug 27, 2012 8:38 am
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

according to the manual of the 524 the forwarding should be set up correct.
what i need is information about the setup of putty in this case. i didnt found a setup guide for this, i think because its really trivial. but not for me :).
by RaspDD
Mon Aug 27, 2012 6:40 am
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

Addition: i need my router, cause its a wlan-acesspoint. maybe i should sketch the connections, i think it SOUNDS much more unusal as it IS :)
and yes, my dslmodem assigns different ips to the machines at the different plugs of course. its a "sphairon turbolink iad" btw.
router is dlink 524.
by RaspDD
Mon Aug 27, 2012 4:18 am
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

Re: SSH and Putty

no i dont thinks its complicated,my description is only bad, and maybe my english :). putty is on my win-pc. rpi is connected to the router, while winpc is connected directly to rhe dslmodem cause it cant go online via the router. i can ACCESS and configure the router from winpc, but cant go online ...
by RaspDD
Sun Aug 26, 2012 6:19 pm
Forum: Troubleshooting
Topic: SSH and Putty
Replies: 42
Views: 5051

SSH and Putty

Until now, i used putty to access my rpi using a pppoe connection: A) DSL-Modem => rpi For some reason i now have to go online the "usual" (usual for most rpi-distro-images) way, means: B) DSL-Modem => Router => rpi Now my question is: how can i access my raspi with config B) using putty? Keep in mi...
by RaspDD
Sun Aug 26, 2012 3:46 pm
Forum: Gaming
Topic: RetroPie Setup - Auto-installer/updater for RetroArch gaming
Replies: 853
Views: 479736

Re: RetroPie Setup - Auto-installer/updater for RetroArch ga

Ok, iam back :). Because of USB SOund issues i switched to RaspBMC RC 4. I installed the station with the script, but it wont start: 1. the cfg-file is missing, i had to create it myself (recreate within setup didnt do anything) 2. now the station is loading, but libopenVG.so is missing when i try t...
by RaspDD
Sun Aug 26, 2012 3:22 pm
Forum: Troubleshooting
Topic: USB Sound Card Users: do you have clear sound ?
Replies: 23
Views: 14420

Re: USB Sound Card Users: do you have clear sound ?

I am experimenting with raspbmc RC 4, and there, in xbmc, i got perfect surround sound over my usb soundcard. before, i tried the tutorial i linked above on a wheezy 15.07.12 distro, there it didnt work. => In RC4, it WORKS a charm. Iam now installing emulationstation and hope that this works withou...
by RaspDD
Sat Aug 25, 2012 10:44 am
Forum: Gaming
Topic: RetroPie Setup - Auto-installer/updater for RetroArch gaming
Replies: 853
Views: 479736

Re: RetroPie Setup - Auto-installer/updater for RetroArch ga

Is there anybody who runs retroarch SNES on rpi SMOOTH and WITH UNDISTORTED Sound and WITH Joypad-input?

If YES please post your retroarch config.

Also, i tried to edit the config for the resultion of my display, but it doesnt have any effect. My target: FULLSCREEN (1280 x 800)
by RaspDD
Sat Aug 25, 2012 10:32 am
Forum: Troubleshooting
Topic: USB Sound Card Users: do you have clear sound ?
Replies: 23
Views: 14420

Re: USB Sound Card Users: do you have clear sound ?

Do you got clear sound out of box? Which distro? Which output? SPDIF? My situation out-of-box was: I get distortion from SPDIF and 3.5 in the same way (the 3.5 of the USB audio). Parallel, my 3.5 of the rpi is working, and without distortion, as always. "solution" 1: I got "clear" sound with speaker...
by RaspDD
Sat Aug 25, 2012 7:00 am
Forum: Troubleshooting
Topic: USB Sound Card Users: do you have clear sound ?
Replies: 23
Views: 14420

Re: USB Sound Card Users: do you have clear sound ?

please tell me how you set up your soundcard. here is what i did chronological: -plugin soundcard -worked out of box -heavy distortions -yesterday i found the solution (an asound.conf modificatio, but not the one above, can post it later - i, think it sets the output systemwide to pcm only) -effect:...
by RaspDD
Fri Aug 24, 2012 7:09 pm
Forum: Troubleshooting
Topic: USB Sound Card Users: do you have clear sound ?
Replies: 23
Views: 14420

Re: USB Sound Card Users: do you have clear sound ?

I must ask for help, again. I got the card producing sound without distortion, but only with speaker check test. XMBC and retroarch both dont play any sound. How can i solve this? I searched for hours, now i give up. How can i install libpulsecommon-2.0 on wheezy? I played around with pulseaudio,but...
by RaspDD
Fri Aug 24, 2012 3:19 pm
Forum: Troubleshooting
Topic: USB Sound Card Users: do you have clear sound ?
Replies: 23
Views: 14420

Re: USB Sound Card Users: do you have clear sound ?

your modification does only mute my sound output :(. Should there be something else in the conf. file or your code ONLY ?
by RaspDD
Thu Aug 23, 2012 8:32 pm
Forum: Troubleshooting
Topic: USB Sound Card Users: do you have clear sound ?
Replies: 23
Views: 14420

Re: USB Sound Card Users: do you have clear sound ?

gonna try your suggestion tommorow, thanks anyway. its a cm-106 chipset btw.
your question - how can i check if theres a seperated mixer (if i understood you correct).
by RaspDD
Thu Aug 23, 2012 6:50 pm
Forum: Troubleshooting
Topic: USB Sound Card Users: do you have clear sound ?
Replies: 23
Views: 14420

USB Sound Card Users: do you have clear sound ?

I got my USB-Soundcard now, and got it working. http://www.ebay.de/itm/Externe-USB-6-Kanal-optisch-Audio-S-PDIF-Soundkarte-Sound-Box-PC-Notebook-/251113865541?_trksid=p5197.m1992&_trkparms=aid%3D111000%26algo%3DREC.CURRENT%26ao%3D1%26asc%3D14%26meid%3D1511455566387018910%26pid%3D100015%26prg%3D1006%...
by RaspDD
Wed Aug 22, 2012 6:34 pm
Forum: Beginners
Topic: USB Sound Card
Replies: 3
Views: 6044

Re: USB Sound Card

I, for example, got this one - and it WORKS even with SPDIF, which is very important for me. http://www.ebay.de/itm/Externe-USB-6-Kanal-optisch-Audio-S-PDIF-Soundkarte-Sound-Box-PC-Notebook-/251113865541?_trksid=p5197.m1992&_trkparms=aid%3D111000%26algo%3DREC.CURRENT%26ao%3D1%26asc%3D14%26meid%3D151...

Go to advanced search