Go to advanced search

by quattrofoto
Sat Sep 14, 2019 7:00 pm
Forum: Advanced users
Topic: Pi4 64-bit raspbian kernel for testing - Focus on Pi4
Replies: 244
Views: 38648

Re: Pi4 64-bit raspbian kernel for testing

The requirement for kernel=kernel8.img was mentioned in first post. I'm just building a firmware that will go out later that make that no longer necessary. Firmware pushed. arm_64bit=1 is all you need to enable 64-bit kernel on Pi3 too now. Neither of these work for me with a RPi 3b+, I tried updat...
by quattrofoto
Wed Jul 25, 2018 9:38 pm
Forum: Automation, sensing and robotics
Topic: Are these 'sensors' useful?
Replies: 1
Views: 349

Are these 'sensors' useful?

Hi all, I have the guts of an old 'died too young' iMac, from which I have taken two temp sensors, labelled 'MPS3904 W81', and the Apple part number is 583-0519 C 1608f' The internet tells me these are 'general purpose transistors', Apple seem to use them a lot as temperature sensors on various piec...
by quattrofoto
Fri Jul 13, 2018 8:03 pm
Forum: Media centres
Topic: Kodi, RPi3 and DVB-T
Replies: 2
Views: 1359

Re: Kodi, RPi3 and DVB-T

I've actually just got it working, at last, no thanks to the official tvheadend online guide (which makes very little sense). I found a good two part guide on YouTube (some guy in the Netherlands) which, together with the (un)helpful online guide and lots of head scratching got me going. However, re...
by quattrofoto
Fri Jul 13, 2018 3:22 pm
Forum: Android
Topic: Music problem with Openauto/Android Auto
Replies: 1
Views: 2773

Re: Music problem with Openauto/Android Auto

In case anyone reads this and has the same problem - it is an Android Auto problem, there is nothing wrong with the RPi or Openauto whatsoever, and I have seen hundreds and hundreds of people with the same problem with their £1000+ AA head units. The only thing I have found that works is a bit of a ...
by quattrofoto
Fri Jul 13, 2018 3:16 pm
Forum: Media centres
Topic: Kodi, RPi3 and DVB-T
Replies: 2
Views: 1359

Kodi, RPi3 and DVB-T

Hi all, So I'm finally getting somewhere with my Land Rover system - Openauto works as it should at last, reversing camera works great (or will when I find a hdmi cable that works with the adaptors I have for the camera interface, that is long enough to reach the back of a S2a 109) and I have my DVB...
by quattrofoto
Fri Jul 06, 2018 9:52 am
Forum: Android
Topic: Music problem with Openauto/Android Auto
Replies: 1
Views: 2773

Music problem with Openauto/Android Auto

Hi everyone! I'm hoping somebody can help me. I am currently in the middle of setting up an Openauto project for my restored classic Land Rover. I'm at the 'getting it to work' stage, so I've got wires and bits and pieces all over my desk, and I've hit a snag and it's driving me crazy. I'm using: RP...

Go to advanced search