Go to advanced search

by lkt
Sun May 20, 2018 5:30 pm
Forum: Camera board
Topic: Raspistill vs Raspivid quality issue
Replies: 3
Views: 514

Re: Raspistill vs Raspivid quality issue

Thanks for the detailed response! I've played with the mode settings, mode 2 seems to get the best quality and 15fps is enough for my needs.
by lkt
Sat May 19, 2018 2:51 pm
Forum: Camera board
Topic: Raspistill vs Raspivid quality issue
Replies: 3
Views: 514

Raspistill vs Raspivid quality issue

Hi, I've been playing around with the camera but I'm having trouble getting a good quality from raspivid. For comparison, here is a 720p image taken with raspistill -w 1280 -h 720 -o 1280.jpg The colours are off but I think the quality is fairly good. https://image.ibb.co/cJ0PJ8/1280.jpg https://ima...
by lkt
Fri May 18, 2018 8:52 pm
Forum: Camera board
Topic: Official V4L2 driver
Replies: 547
Views: 442808

Re: Official V4L2 driver

Is there any way to set the quantisation parameter with this? (-qp on raspivid)
by lkt
Sun May 06, 2018 9:40 pm
Forum: Camera board
Topic: Pi Camera V2 failed to enable component: ENOSPC - failed imx219.c::imx219_op
Replies: 5
Views: 1193

Re: Pi Camera V2 failed to enable component: ENOSPC - failed imx219.c::imx219_op

That's unfortunate, I will return it.
Thanks for confirming
by lkt
Sun May 06, 2018 5:55 pm
Forum: Camera board
Topic: Pi Camera V2 failed to enable component: ENOSPC - failed imx219.c::imx219_op
Replies: 5
Views: 1193

Pi Camera V2 failed to enable component: ENOSPC - failed imx219.c::imx219_op

Hi, I'm trying to use the Pi Noir camera V2 on the model A+ but it's not working. I'm using a clean install of Raspbian Lite. I'm getting the error mmal: mmal_vc_component_enable: failed to enable component: ENOSPC. I've checked and reseated the ribbon cable on both ends and the small connecter on t...

Go to advanced search