Go to advanced search

by cristianoparis
Tue Sep 18, 2018 5:53 am
Forum: Raspbian
Topic: Raspbian in PI3B+ fails to boot
Replies: 2
Views: 456

Re: Raspbian in PI3B+ fails to boot

Thanks for the answer. I checked the SHA256 and it was ok. Also, I tried the SD on a Raspberry PI 3 and it worked. The issue was actually the power adaptor. Bought a new one and now it works flawlessly. In practice, running Batocera I noticed the same problem (reboot after 3 or 4 seconds) but a ligh...
by cristianoparis
Sun Sep 16, 2018 10:03 am
Forum: Raspbian
Topic: Raspbian in PI3B+ fails to boot
Replies: 2
Views: 456

Raspbian in PI3B+ fails to boot

Hi, I just download the latest Raspbian (2018-06-27) and flashed to a 32 GB SD on PI3B+. It starts booting but after a few seconds (and a lot of kernel messages) it gets stuck to the rainbow screen and reboots. I tried replacing the SD to no avail. Now, next, it's checking the power adapter.l when I...
by cristianoparis
Thu May 03, 2018 7:37 pm
Forum: Raspbian
Topic: Disabling wpa_supplicant
Replies: 13
Views: 6417

Re: Disabling wpa_supplicant

Ernst wrote:
Thu May 03, 2018 6:50 am
Please post the output of

Code: Select all

 sudo cat /etc/wpa_supplicant/wpa_supplicant.conf
It's actually untouched:

Code: Select all

pi@raspberrypi:~ $ sudo cat /etc/wpa_supplicant/wpa_supplicant.conf
ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev
update_config=1
by cristianoparis
Thu May 03, 2018 6:11 am
Forum: Raspbian
Topic: Disabling wpa_supplicant
Replies: 13
Views: 6417

Re: Disabling wpa_supplicant

davesteele wrote:
Wed May 02, 2018 5:38 pm
cristianoparis wrote:
Wed May 02, 2018 5:16 pm
I want to create an Access Point using hostapd.
Comitup does this out-of-the-box.

Except the hostapd part. It uses NetworkManager.
Well, ok, but I do want to have some clues on why wpa_supplicant gets spawned even if I disable/mask it.
by cristianoparis
Thu May 03, 2018 6:09 am
Forum: Raspbian
Topic: Disabling wpa_supplicant
Replies: 13
Views: 6417

Re: Disabling wpa_supplicant

B.Goode wrote:
Wed May 02, 2018 5:22 pm
Have you seen the documentation from the Raspberry Pi Foundation on creating an AP?

https://www.raspberrypi.org/documentati ... s-point.md
I did, hostapd refuses to start unless I kill wpa_supplicant.
by cristianoparis
Wed May 02, 2018 5:16 pm
Forum: Raspbian
Topic: Disabling wpa_supplicant
Replies: 13
Views: 6417

Re: Disabling wpa_supplicant

I want to create an Access Point using hostapd.
by cristianoparis
Wed May 02, 2018 2:32 pm
Forum: Raspbian
Topic: Disabling wpa_supplicant
Replies: 13
Views: 6417

Disabling wpa_supplicant

Hi, I'm trying to disable wpa_supplicant from starting. I tried different systemctl commands (disable, mask) but none of them work. The only solution I have found was to remove wpasupplicant package but I find this not ideal. I really want to understand what is happening. Can you give me some direct...

Go to advanced search