Go to advanced search

by altharic
Sun Mar 10, 2019 6:58 pm
Forum: Gaming
Topic: Nestopia and higan play extremely slow
Replies: 3
Views: 221

Re: Nestopia and higan play extremely slow

I don't know about the keyboard question but mednafen works well on a pi provided you are using the opengl driver.

Does the official screen now work with the opengl driver or does it still get a black screen?
by altharic
Wed Feb 20, 2019 10:17 pm
Forum: Gaming
Topic: choppy audio and laggy video while playing star fox snes on mednaffe
Replies: 2
Views: 505

Re: choppy audio and laggy video while playing star fox snes on mednaffe

Mednafen needs a more powerful cpu than the pi has to run use snes9x for snes the gtk version runs great.
by altharic
Thu Jan 03, 2019 7:58 pm
Forum: Gaming
Topic: Fullscreen PS1 emulator?
Replies: 27
Views: 6384

Re: Fullscreen PS1 emulator?

Instead of giving an error it works in windowed mode but won't go full screen.
by altharic
Sun Nov 18, 2018 8:02 pm
Forum: Gaming
Topic: A error report on the mame 0.203.
Replies: 2
Views: 1714

Re: A error report on the mame 0.203.

I use the guidance on the amiberry git to build SDL that works i think the -disable-opengl is at fault in the other guidance.
by altharic
Sun May 20, 2018 4:27 pm
Forum: Gaming
Topic: MAME 0.171 for Raspberry Pi2
Replies: 3
Views: 1429

Re: MAME 0.171 for Raspberry Pi2

Do you still have the old versions I find the newer ones slower?
by altharic
Sun Apr 29, 2018 7:31 pm
Forum: General discussion
Topic: (Old and now obsolete) REVIEW: X850 mSATA SSD storage expansion board
Replies: 111
Views: 46884

Re: REVIEW: X850 mSATA SSD storage expansion board

To those that have successfully got this working was was the voltage and amp of the msata, my Kingston 64gb 3.3v @ 1 amp fails to boot.

I do think the poster above is correct it only works on msata that use under an amp in power.

Go to advanced search