Go to advanced search

by Robpol86
Sat May 02, 2015 6:36 am
Forum: Windows 10 for IoT
Topic: How do I get HDMI/DVI-D to work?
Replies: 4
Views: 1585

Re: How do I get HDMI/DVI-D to work?

If you're still stuck you can probably just set the display resolution manually with "hdmi_cvt=width height 60" and "hdmi_mode=87".

I got that from https://www.raspberrypi.org/documentati ... fig-txt.md
by Robpol86
Sat May 02, 2015 6:31 am
Forum: Windows 10 for IoT
Topic: No Picture Shown
Replies: 5
Views: 1674

Re: No Picture Shown

You can try setting the resolution manually according to this: https://www.raspberrypi.org/documentati ... fig-txt.md

Worked for me in this thread: viewtopic.php?f=105&t=109037
by Robpol86
Sat May 02, 2015 6:25 am
Forum: Windows 10 for IoT
Topic: Raspberry Pi on an Atrix Lapdock
Replies: 4
Views: 1629

Re: Raspberry Pi on an Atrix Lapdock

Ok so I figured it out. I had to set these settings in my config.txt after referencing the documentation:

Code: Select all

hdmi_group=2
hdmi_cvt=1366 768 60
hdmi_mode=87
That manually sets the resolution using the pseudo hdmi mode 87 (one above the last valid number).

Image
by Robpol86
Sat May 02, 2015 3:29 am
Forum: Windows 10 for IoT
Topic: flashing the SD card in Windows 10 gives error
Replies: 42
Views: 22902

Re: flashing the SD card in Windows 10 error

I don't think the size of the SD card matters, it wouldn't make sense with that error. That error says you can't use "ApplyDrive" with "Apply-Image", which means you're using the wrong version of dism.exe. Did you close all cmd.exe/powershell windows after installing the ADK? Maybe you're still usin...
by Robpol86
Fri May 01, 2015 10:55 pm
Forum: Windows 10 for IoT
Topic: Raspberry Pi on an Atrix Lapdock
Replies: 4
Views: 1629

Re: Raspberry Pi on an Atrix Lapdock

Ooooh cool. I'll definitely try that out tonight. I think that might fix it. Yep it is as you described: just an HDMI display/keyboard/mouse for my RPi2 running Win10 IoT. Edit: Unfortunately that didn't work. The initial rainbow square shows up (same one displayed on other OSes for the RPi) but aft...
by Robpol86
Fri May 01, 2015 2:46 am
Forum: Windows 10 for IoT
Topic: shutdown -s Restarts Rasperry Pi 2
Replies: 8
Views: 4026

Re: shutdown -s Restarts Rasperry Pi 2

Same thing happens to me. [10.192.168.147]: PS C:\Users\Administrator\Documents> shutdown /s /t 0 System will shutdown in 0 seconds... [10.192.168.147]: PS C:\Users\Administrator\Documents> Boots right back up. I'm sure they'll fix it in the next release or so. In the mean time I wouldn't really wor...
by Robpol86
Fri May 01, 2015 2:40 am
Forum: Windows 10 for IoT
Topic: Raspberry Pi on an Atrix Lapdock
Replies: 4
Views: 1629

Raspberry Pi on an Atrix Lapdock

Headed mode doesn't seem to be very feasible on my Atrix Lapdock :( http://i.imgur.com/3AjTjj5m.jpg I managed to get the IP from my router and configured it from my Win10 VM, and issuing "SetDisplayResolution 1366 768" doesn't seem to help. This is the first release so I'm looking forward optimistic...
by Robpol86
Thu Apr 30, 2015 8:32 pm
Forum: Windows 10 for IoT
Topic: Setup without Windows 10 PC
Replies: 32
Views: 19730

Re: Setup without Windows 10 PC

I was close to getting this working from my OS X physical PC with a Windows 10 VM, but dism.exe on anything but the latest Windows 10 Insider Preview is missing a mandatory command line option. Using the latest Windows 10 I was able to setup my Raspberry Pi using my Mac. * Install virtualbox and Ora...
by Robpol86
Fri Mar 13, 2015 10:27 pm
Forum: Other projects
Topic: My Raspberry Pi dashcam
Replies: 6
Views: 6156

Re: My Raspberry Pi dashcam

Very nice, thanks for sharing the video! I've been thinking of doing the same thing.
by Robpol86
Wed Aug 15, 2012 1:01 am
Forum: Troubleshooting
Topic: Wi-Fi and keyboard problem
Replies: 28
Views: 18737

Re: Wi-Fi and keyboard problem

Yet that's what I suspected. Not sure how you fixed it but I would run "sudo apt-get install dos2unix" then "sudo dos2unix /etc/init.d/disable-ethernet".

Thanks for the input.
by Robpol86
Thu Aug 09, 2012 11:32 pm
Forum: Troubleshooting
Topic: Wi-Fi and keyboard problem
Replies: 28
Views: 18737

Re: Wi-Fi and keyboard problem

That's odd. Are you running the 2012-07-15-wheezy-raspbian image?

Can you post the output of:
ls -lah /etc/init.d/disable-ethernet
file /etc/init.d/disable-ethernet
by Robpol86
Sat Aug 04, 2012 4:40 am
Forum: General discussion
Topic: I made a Raspberry PI Laptop
Replies: 840
Views: 382263

Re: I made a Raspberry PI Laptop

If someone with some electronics hacking knowledge could help me get the Lapdock 500 to work with any HDMI input, I think this would be the best Raspberry Pi Laptop: http://i.imgur.com/n3Yv0m.jpg Right now, if you have a 5 wire USB cable the lapdock 500 powers on for a couple of seconds and then pow...
by Robpol86
Mon Jul 30, 2012 5:17 pm
Forum: General discussion
Topic: I made a Raspberry PI Laptop
Replies: 840
Views: 382263

Re: I made a Raspberry PI Laptop

@Lob0426 be sure to post pictures once you get that setup, sounds pretty interesting.
by Robpol86
Mon Jul 30, 2012 2:33 am
Forum: General discussion
Topic: I made a Raspberry PI Laptop
Replies: 840
Views: 382263

Re: I made a Raspberry PI Laptop

I "mount" it by the HDMI port on the Pi using an adapter.

Image
by Robpol86
Sat Jul 28, 2012 10:01 pm
Forum: Troubleshooting
Topic: USB cell phone tethering to Raspberry PI
Replies: 13
Views: 39917

Re: USB cell phone tethering to Raspberry PI

With my Galaxy Nexus I did the following: Plug USB cable. Verify usb0 is in ifconfig (without an IP address). sudo dhclient usb0 Verify usb0 has an IP address in ifconfig and verify internet with ping. I was able to tether LTE to my Raspberry Pi easily with this. Oh and make sure you have internet o...
by Robpol86
Thu Jul 19, 2012 6:18 am
Forum: Troubleshooting
Topic: Wi-Fi and keyboard problem
Replies: 28
Views: 18737

Re: Wi-Fi and keyboard problem

I wrote an init script so I can easily enable/disable the NIC: To enable the script during boot, run: sudo insserv disable-ethernet To disable the script from running during boot: sudo insserv -r disable-ethernet To disable Ethernet and fix WiFi, run: sudo service disable-ethernet start To re-enable...
by Robpol86
Wed Jul 18, 2012 7:34 pm
Forum: Troubleshooting
Topic: Wi-Fi and keyboard problem
Replies: 28
Views: 18737

Re: Wi-Fi and keyboard problem

Sorry about reviving this semi-old thread but I think I found a software solution: disable the ethernet adapter. Run this command before plugging in your wifi adapter: echo 1-1.1:1.0 > /sys/bus/usb/drivers/smsc95xx/unbind Immediately afterwards the ethernet adapter will stop functioning, and inserti...

Go to advanced search