Go to advanced search

by Pi_DD
Tue Jul 02, 2019 5:09 pm
Forum: Camera board
Topic: Problem with NOIR camera and BUSTER
Replies: 1
Views: 128

Problem with NOIR camera and BUSTER

I am using a genuine Pi Noir Camera. Set it up using Stretch to use Motioneye on one of my Pi's (3b). Works just fine, everything as it should be. White balance works perfectly to give gray scale images from IR LED (it's inside a nesting box). Installed Buster on new Pi Zero. Install fine, clean, no...
by Pi_DD
Wed Jun 12, 2019 10:31 am
Forum: Troubleshooting
Topic: Pi Noir Camera not working on Pi3b
Replies: 2
Views: 131

Re: Pi Noir Camera not working on Pi3b

Thanks for the link. In the intervening period I had worked out that I have the RPi-Cam-Web-interface running in the both the machines I tried out. (Had forgotten I had installed and used it on the homepi5 machine!) I can get an image via that from the homepi5 machine I originally thought had a prob...
by Pi_DD
Wed Jun 12, 2019 9:49 am
Forum: Troubleshooting
Topic: Pi Noir Camera not working on Pi3b
Replies: 2
Views: 131

Pi Noir Camera not working on Pi3b

Camera is v2.1 8mp noir I have enabled camera via config, I have checked the cable, I have run apt-get update and upgrade Upgrade produces the following ... pi@DDhomepi5:~ $ sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgr...
by Pi_DD
Wed Mar 06, 2019 5:53 pm
Forum: Troubleshooting
Topic: WLAN0 stopped working after recent update/upgrade
Replies: 7
Views: 845

Re: WLAN0 stopped working after recent update/upgrade

I have just run apt-get upgrade and notice that it now contains updates to wireless-regdb and wpasupplicant. That looks suspiciously like a change in the relevant area. Applying the updates triggers this warning................ wpasupplicant (2:2.6-19) unstable; urgency=medium With this release, wpa...
by Pi_DD
Wed Mar 06, 2019 4:16 pm
Forum: Troubleshooting
Topic: Help with Nginx reverse proxy
Replies: 0
Views: 172

Help with Nginx reverse proxy

I'm sure somebody out there more skilled than me can help me with this? I'm trying to set up Nginx as a reverse proxy so that, in the end, I can use HTTPS for all access. But, one step at a time, I'm trying to get the reverse proxy working. I want Nginx to act as a proxy for MotioneEYE, running in t...
by Pi_DD
Sat Mar 02, 2019 8:00 am
Forum: Troubleshooting
Topic: WLAN0 stopped working after recent update/upgrade
Replies: 7
Views: 845

Re: WLAN0 stopped working after recent update/upgrade

Solved this by “brute force”! Taking a hint from the first post above it dawned on me I ought to be able to boot the “failing” pi 3b using a cloned SD card from another that was already running on a 3B. So I tried that and, voila! It worked. I’m afraid I don’t have the skills necessary to probe this...
by Pi_DD
Fri Mar 01, 2019 9:05 pm
Forum: Troubleshooting
Topic: WLAN0 stopped working after recent update/upgrade
Replies: 7
Views: 845

Re: WLAN0 stopped working after recent update/upgrade

I’ve just taken a look at the logs in my WiFi and can see that it is responding very differently to the Pi that will not connect. This is the list of responses when the pi tries to connect and fails..... 01.03.2019 20:33:07 IF[2.4G]:STA(b8:27:eb:de:9e:da) Pairwise Key Handshaking timeout 01.03.2019 ...
by Pi_DD
Fri Mar 01, 2019 6:08 pm
Forum: Troubleshooting
Topic: WLAN0 stopped working after recent update/upgrade
Replies: 7
Views: 845

Re: WLAN0 stopped working after recent update/upgrade

I am having the same problem, but in a slightly different form. I have - 2 x pi 3B ethernet connected, working fine, recently updated. Will also connect via WiFi. - 2 x pi zero w wifi connected (on totally different networks) - both working fine, both set up some time back, recently updated - 1 x pi...
by Pi_DD
Sat Apr 21, 2018 6:01 pm
Forum: Networking and servers
Topic: Openvpn via pivpn
Replies: 1
Views: 347

Openvpn via pivpn

I have installed OpenVPn using Pivpn http://www.pivpn.io/ When first installed Pi was connected via wifi. Openvpn worked just find, could access server and via that other devices on my network and thence to internet. I have changed connection of the Pi to ethernet, same fixed IP address. Now I can a...
by Pi_DD
Sat Mar 03, 2018 11:01 am
Forum: Raspbian
Topic: Remote desktop (xrdp) on stretch: Some menu items do not work
Replies: 52
Views: 25862

Re: Remote desktop (xrdp) on stretch: Some menu items do not work

As you can tell, well out of my depth here, but learning slowly! Spending a lot of time reading manuals to understand the advice. Somehow the change fbe suggested has vanished without apparent action by me! But all still works from VNC. For that, and because VNC provides much better virtual keyboard...
by Pi_DD
Fri Mar 02, 2018 8:45 pm
Forum: Raspbian
Topic: Remote desktop (xrdp) on stretch: Some menu items do not work
Replies: 52
Views: 25862

Re: Remote desktop (xrdp) on stretch: Some menu items do not work

I had the parallel problem with SD Card Copier as well as Raspi Config (running Stretch) In a separate thread I was given the following suggestion as a change to the menu item via Main Menu Editor ... env SUDO_ASKPASS=/usr/bin/pwdpic.sh sudo -AE dbus-launch piclone The change is adding the “E”. I di...
by Pi_DD
Thu Mar 01, 2018 9:27 am
Forum: Troubleshooting
Topic: SD Card Copier - how to make this work?
Replies: 3
Views: 1942

Re: SD Card Copier - how to make this work?

@fbe - thanks so much for that! Copy now made successfully. Thanks also for the link to the other thread which echoes other “glitches” I had encountered, but largely blundered my way around as I learn! Reading up on that thread has added a to my wider knowledge. So much to learn! I have settled to R...
by Pi_DD
Wed Feb 28, 2018 3:52 pm
Forum: Troubleshooting
Topic: SD Card Copier - how to make this work?
Replies: 3
Views: 1942

SD Card Copier - how to make this work?

I'm trying to backup my SD card and see lot of references to this accessory, but I can't seem to make it work. (Yes, I know there are other ways of backing up the SD card!) The micro SD is happily identified by the file manager. I have NOT mounted it as there is nothing in any instruction to suggest...
by Pi_DD
Mon Feb 19, 2018 5:55 pm
Forum: Troubleshooting
Topic: Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.
Replies: 8
Views: 613

Re: Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.

Thanks for that!

Sounds like something to tinker with when time allows! I will try the "ugly hack" and see how I get on. For now I have things working and where I have the Pi at the moment the wifi connection is fast and reliable, so I can manage.

Again, thanks for all your help!
by Pi_DD
Mon Feb 19, 2018 10:17 am
Forum: Troubleshooting
Topic: Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.
Replies: 8
Views: 613

Re: Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.

Thanks for that. I have re-edited dhcpcd.conf as you have indicated. This is how the routing table now looks... Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface MSS Window irtt 0.0.0.0 192.168.0.1 0.0.0.0 UG 303 0 0 wlan0 0 0 0 10.8.0.0 0.0.0.0 255.255.255.0 U 0 0 0 tun...
by Pi_DD
Sat Feb 17, 2018 4:54 pm
Forum: Troubleshooting
Topic: Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.
Replies: 8
Views: 613

Re: Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.

Sorry about the images! I’m accessing the Pi through so many layers this was easiest. The routing table was as posted, only the two lines, so it is obviously wrong. Can you help me understand how this is generated? Originally everything was set up and configured (and worked just fine, including vpn)...
by Pi_DD
Sat Feb 17, 2018 3:15 pm
Forum: Troubleshooting
Topic: Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.
Replies: 8
Views: 613

Re: Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.

Thanks for the suggestions! Looking at the following suggests there is something wrong with the default route? I’m not sure what sudo iptables -L Ought to show but that it shows no values seems odd. pi1.jpg I checked date, it’s ok, router forwarding, it’s ok and working for other devices with server...
by Pi_DD
Fri Feb 16, 2018 5:12 pm
Forum: Troubleshooting
Topic: Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.
Replies: 8
Views: 613

Cannot reach external web sites, can no longer VPN in via my Pi and Teamviewer does not see it.

I’m quite new to the Pi world and Linux, but mildly IT competent otherwise! I’ve carefully followed instructions to set up - static address for the Pi (by editing dhcpcd.conf) - an FTP server (pure-ftp) (accessible only inside my network) - SSH access - Remote Desktop access - OpenVPN All has been w...

Go to advanced search