Go to advanced search

by wcndave
Tue Nov 05, 2019 7:12 pm
Forum: Troubleshooting
Topic: VLI firmware v2.0 - powersaving features enabled
Replies: 114
Views: 25920

Re: VLI firmware v2.0 - powersaving features enabled

Does the same temperature rise happen with no USB devices plugged in? Right, I tried it again, and a different (and better) result I think. I was doing stress and cooling testing, when I came upon this update. I had an idle heatsink only temp of 64. I did the FW update, and it jumped to 71 right th...
by wcndave
Tue Nov 05, 2019 1:17 pm
Forum: Troubleshooting
Topic: VLI firmware v2.0 - powersaving features enabled
Replies: 114
Views: 25920

Re: VLI firmware v2.0 - powersaving features enabled

It should go without saying, but that's not the expected behaviour. The flashing process includes a verification phase, but you can explicitly verify the EEPROM contents with "./vl805 -v vl805_fw_0137ab.bin" (which will need a "sudo" if you aren't already running as root). Yes, quite. I ran the ver...
by wcndave
Tue Nov 05, 2019 11:34 am
Forum: Troubleshooting
Topic: VLI firmware v2.0 - powersaving features enabled
Replies: 114
Views: 25920

Re: VLI firmware v2.0 - powersaving features enabled

I have not seen any posts saying what I am about to say, so I hope I've just done something wrong.... but I can't see what. I have installed the "ab" version, exactly as per instructions: Pi4-LibreELEC:~ # ./vl805 VL805 FW version: 000137ab The pi is now idling at 7 degrees hotter... I have two USB ...
by wcndave
Wed Sep 04, 2019 11:44 am
Forum: Troubleshooting
Topic: 3.3V stopped working, no obvious shorting
Replies: 1
Views: 148

3.3V stopped working, no obvious shorting

Pi was blank today. Checked the booting sticky thread, and after measuring pins, there's no 3.3v It's written that this is normally caused by shorting, however the pi was in a plastic official case, on a surge protected and UPS backed up supply, and failed overnight... Any thoughts as to why this mi...
by wcndave
Tue Aug 20, 2019 1:26 pm
Forum: Troubleshooting
Topic: WiFi ONLY works if Ethernet is plugged in
Replies: 57
Views: 36197

Re: WiFi ONLY works if Ethernet is plugged in

I also spent some time on this problem, using Minibian. But I have it solved finally. Simply change the order in /etc/networks/interfaces wlan0 first then eth0: auto lo iface lo inet loopback auto wlan0 allow-hotplug wlan0 iface wlan0 inet manual wpa-roam /etc/wpa_supplicant/wpa_supplicant.conf ifa...
by wcndave
Thu Sep 13, 2018 4:49 pm
Forum: Troubleshooting
Topic: TeamViewer on Raspberry Pi 3
Replies: 15
Views: 7395

Re: TeamViewer on Raspberry Pi 3

I have the latest TV installed on a pi3, however it's very very slow, in fact connecting is enough to crash the pi, does anyone have experience of running teamviewer on pi3 successfully that could give some pointers?
by wcndave
Fri Aug 17, 2018 4:05 pm
Forum: Raspbian
Topic: copy install to new SD-card
Replies: 16
Views: 30886

Re: copy install to new SD-card

The best way 100% was mentioned before, however was not clearly described.

1. ssh to your pi
2. run "sudo raspi-config"
3. Choose "advanced options"
4. select "expand filesystem"


Done, easy!
by wcndave
Thu Nov 09, 2017 5:32 pm
Forum: Gaming
Topic: Retropie keyboard only no controller?
Replies: 7
Views: 31052

Re: Retropie keyboard only no controller?

I have the same issue. I tried waiting for timeout, however it's been 12 minutes already and nothing's happened...

How long is the timeout, or is there another way?

Go to advanced search