Go to advanced search

by svenyonson
Mon Sep 25, 2017 4:51 pm
Forum: Troubleshooting
Topic: TP-LINK Archer T1U Wireless AC450
Replies: 27
Views: 9710

Re: TP-LINK Archer T1U Wireless AC450

I am getting this message: mt7610u: disagrees about version of symbol module_layout

Does anyone have a mt7610u build that will work with Raspbian 4.9.41 on a Pi Zero WiFi?

(I already have built in 2.4G, trying to add 5G with a TP-LINK AC 450)

Go to advanced search