Go to advanced search

by FDP
Tue Feb 25, 2014 10:38 pm
Forum: Troubleshooting
Topic: i2c not working on RPi A (V2)
Replies: 3
Views: 662

Re: i2c not working on RPi A (V2)

Thanks for the quick responses! Sorry, I left out the connection details: I'm using pins 3 (SDA), 5 (SDC) and 9 (GND) on the RPi. Pin 9 is tied directly to the power supply ground that I am using to supply ground to the external device. Pin 3 (SDA) is connected to the device Data, Pin 5 (SDC) is con...
by FDP
Tue Feb 25, 2014 10:01 pm
Forum: Troubleshooting
Topic: i2c not working on RPi A (V2)
Replies: 3
Views: 662

i2c not working on RPi A (V2)

Hi, I'm having difficulty getting i2c to work on my RPi model A (hardware version 2 - "2011.12"). I'm on kernel version 3.10.25+ (I used the "2014-01-07-wheezy-raspian" image from the foundation download page). I am not seeing any connected devices via: sudo i2cdetect -y 1 (I even tried -y 0). I jus...
by FDP
Thu Dec 13, 2012 5:56 pm
Forum: General discussion
Topic: Stock at MCM Electronics
Replies: 166
Views: 24574

Re: Stock at MCM Electronics

I ordered from MCM on 12/6 and they shipped on 12/7, got it a day or so later via. UPS ground. Couldn't really ask for more, and this contrasts sharply with my ~75 day ongoing RMA wait from RS components. Just a note, the board appears to be from Element 14, which I hadn't realized when placing the ...
by FDP
Tue Dec 11, 2012 12:49 pm
Forum: General discussion
Topic: Did not received my Raspberry Pi
Replies: 6
Views: 1140

Re: Did not received my Raspberry Pi

No, Allied & RS are both owned by the same parent company, Electrocomponents, although this company is located in the UK (so perhaps RS falls somewhere higher in the pecking order). As far as I can tell Allied is just another victim in this screwed up Pi/RS pipeline. It is reasonable to assume that ...
by FDP
Mon Dec 10, 2012 6:15 pm
Forum: General discussion
Topic: Did not received my Raspberry Pi
Replies: 6
Views: 1140

Re: Did not received my Raspberry Pi

RS are obviously doing a horrible job as distributors, you are not alone. Posts that too overtly call out RS's behavior will be removed from this forum without explanation. As there is no way to make a central thread warning new purchasers to avoid RS based on the widespread experience of many unhap...
by FDP
Mon Dec 10, 2012 7:12 am
Forum: General discussion
Topic: RMA Problems with RS
Replies: 33
Views: 6380

Re: RMA Problems with RS

Congratulations RS. You have now had my RMA'd Pi for about 71 days. You are 20 days past the last possible date that you promised to return it to me in your last e-mailed response, which is now over a month old. Tomorrow I am receiving a replacement Pi from a competing reseller. I ordered from them ...
by FDP
Thu Nov 29, 2012 4:43 pm
Forum: General discussion
Topic: RMA Problems with RS
Replies: 33
Views: 6380

Re: RMA Problems with RS

Just an update. RS got in touch via email a little bit after the initial post and promised that I would receive my replacement Pi by the 20th of November at the latest. When my Pi did not show up by the 20th I got in contact again via the useless e-mail address and have not yet received a response. ...
by FDP
Tue Nov 06, 2012 5:08 am
Forum: General discussion
Topic: RMA Problems with RS
Replies: 33
Views: 6380

Re: RMA Problems with RS

Thanks Jamesh, It's pretty hard to have a positive "Pi" experience when one's Pi fails and after spending ~25% of the initial purchase cost to RMA the thing it just disappears. The Pi foundation heavily promotes RS, and ultimately if their distributor is leaving the users out to dry they should be w...
by FDP
Mon Nov 05, 2012 11:18 pm
Forum: General discussion
Topic: RMA Problems with RS
Replies: 33
Views: 6380

RMA Problems with RS

My Pi had to be RMA'd to RS. I sent it in to them in Sept. and have had no response from their support team since - sent two e-mails, haven't received a replacement. Would really appreciate someone on the Pi team helping to expedite this. Over a month turnaround with zero communication is not what I...
by FDP
Fri Jul 20, 2012 6:18 am
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 50487

Re: Network problems and hangs... losing faith...

Bumping the topic.
by FDP
Fri Jul 20, 2012 6:17 am
Forum: Troubleshooting
Topic: Raspian Freezes w/ Ethernet
Replies: 4
Views: 1746

Re: Raspian Freezes w/ Ethernet

I really think this sounds an aweful lot like the other threads* relating to the Pi failing during ethernet use.

*
http://www.raspberrypi.org/phpBB3/viewt ... 1&start=25
http://www.raspberrypi.org/phpBB3/viewt ... =28&t=7701
by FDP
Sun Jul 08, 2012 4:00 am
Forum: Troubleshooting
Topic: Debian freezes with internet activity
Replies: 4
Views: 1328

Re: Debian freezes with internet activity

Can we merge this thread into this one:
http://www.raspberrypi.org/phpBB3/viewt ... 28&t=10011

It seems like the problems are related.

Is there any information that we can provide to the Pi team to help isolate and solve the issue, or should we all consider RMA?
by FDP
Fri Jul 06, 2012 9:23 pm
Forum: Troubleshooting
Topic: Re: New Wiki page for troubleshooting
Replies: 20
Views: 21467

Re: New wiki page for troubleshooting

Thank You! This is very helpful. I assume that if one creates an account at elinux then this wiki page can be edited. It might be helpful to suggest to thread OPs that they move solutions over there when their threads are resolved. This would keep that up to date, although it might be better to host...
by FDP
Fri Jul 06, 2012 9:16 pm
Forum: Troubleshooting
Topic: Debian freezes with internet activity
Replies: 4
Views: 1328

Re: Debian freezes with internet activity

Exactly the same problem here. The Pi with Squeeze is stable, but if I connect to the internet it will fail completely within a period of time (~2 seconds -> 2 minutes). I've tried some very basic (unscientific) troubleshooting: Switching video output between RCA/HDMI Using command line vs. Midori (...

Go to advanced search