Go to advanced search

by niall300
Wed Jul 25, 2012 3:48 pm
Forum: Troubleshooting
Topic: how do i get to console/terminal in raspbmc
Replies: 0
Views: 2018

how do i get to console/terminal in raspbmc

Hi all This is probably a silly question but I can't seem to open a console in raspbmc There is no option to open a terminal or quit raspbmc without turning off the Pi. I am trying to apt-get install firefox or similar as I can't find a web browser anywhere. I can watch youtube or even wimp with the...
by niall300
Mon Jul 09, 2012 5:55 pm
Forum: Troubleshooting
Topic: no red power light
Replies: 6
Views: 2485

Re: no red power light

Thanks fairly sure it is the pi as i tried to power it from my desktops usb with no joy, also tried a 400ma power supply which i realise is not powerful enough to run video but it is not even turning on the red power led. The problem is I bought this "secondhand" (originally from farnell/element14) ...
by niall300
Mon Jul 09, 2012 4:32 pm
Forum: Troubleshooting
Topic: no red power light
Replies: 6
Views: 2485

no red power light

Raspberry pi working fine yesterday now when i plug in power supply nothing! not even a red power light, power supply and usb lead working fine on other devices. Is my pi faulty or am i missing something?

note: light on power supply lights up but as soon as i connect it to the pi it goes out

thanks
by niall300
Mon Jul 09, 2012 2:36 pm
Forum: Beginners
Topic: raspbmc hanging after a minute and usb hub not working
Replies: 9
Views: 2689

Re: raspbmc hanging after a minute and usb hub not working

new powersupply rated 2 amps was working fine for a while but now no power at all no red led lighting and nothing on screen. Checked usb cable and power supply, they are happily charging a phone, so am I to assume I have a faulty pi.

thanks
by niall300
Sun Jul 08, 2012 2:17 pm
Forum: Troubleshooting
Topic: powered usb hub problems
Replies: 1
Views: 426

Re: powered usb hub problems

I am wondering if the hub is too low speed it is usb 2.0 480Mbps
by niall300
Sun Jul 08, 2012 1:22 pm
Forum: Troubleshooting
Topic: powered usb hub problems
Replies: 1
Views: 426

powered usb hub problems

My 4 port powered hub will not work on the pi, all peripherals work fine directly attached via onboard usb ports but as soon as i attach the powered hub none of the devices work through it. even with a reboot. usb hub works fine on my laptop. any suggestions please?
by niall300
Sat Jul 07, 2012 9:21 am
Forum: Beginners
Topic: raspbmc hanging after a minute and usb hub not working
Replies: 9
Views: 2689

Re: raspbmc hanging after a minute and usb hub not working

tried powering with the hub, power light comes on and the same text keeps looping on screen, no other lights come on
by niall300
Fri Jul 06, 2012 11:45 am
Forum: Beginners
Topic: raspbmc hanging after a minute and usb hub not working
Replies: 9
Views: 2689

Re: raspbmc hanging after a minute and usb hub not working

thanks a lot, I think you hit the nail on the head. i will get a new power supply and start again . Thanks for all the help.
by niall300
Fri Jul 06, 2012 11:44 am
Forum: Media centres
Topic: omxplayer - GPU enabled video player
Replies: 171
Views: 186492

Re: omxplayer - GPU enabled video player

thanks for all the help it seems that maybe my power supply maybe the problem it only outputs 400ma. I believe i need at least 700ma, will get e new power supply and try again
by niall300
Fri Jul 06, 2012 12:10 am
Forum: Media centres
Topic: omxplayer - GPU enabled video player
Replies: 171
Views: 186492

Re: omxplayer - GPU enabled video player

ok now if i type omxplayer within the bin directory it gives me a list of "switches" or options such as -h / help etc, if i type omxplayer followed by filename.avi it says
have a nice day?
by niall300
Thu Jul 05, 2012 11:09 pm
Forum: Media centres
Topic: omxplayer - GPU enabled video player
Replies: 171
Views: 186492

Re: omxplayer - GPU enabled video player

managed to get to the omxplayer directory typed "./omxplayer" error while loading shared libraries: libavutil.so.51: cannot open shared object file: no such file or directory
by niall300
Thu Jul 05, 2012 10:41 pm
Forum: Media centres
Topic: omxplayer - GPU enabled video player
Replies: 171
Views: 186492

Re: omxplayer - GPU enabled video player

seem to have omxplayer installed but I don't know how to run it, any help would be appreciated as I am a linux newbie thanks
tried typing both omxplayer and sudo omxplayer at prompt in terminal but can't find it?
by niall300
Thu Jul 05, 2012 7:52 pm
Forum: Beginners
Topic: raspbmc hanging after a minute and usb hub not working
Replies: 9
Views: 2689

Re: raspbmc hanging after a minute and usb hub not working

sorry maybe I am a stupid person didn't notice the moderator has to approve all posts. Just checked power supply output is 5v 400ma, works fine with debian (but no video player on debian), also noticed that after hanging I eventually get xbmc overlayed with a terminal ,if that makes sense. in other ...
by niall300
Thu Jul 05, 2012 7:44 pm
Forum: Beginners
Topic: raspbmc hanging after a minute and usb hub not working
Replies: 9
Views: 2689

Re: raspbmc hanging after a minute and usb hub not working

thanks but at the moment I have the hub disconnected so only connected via the onboard usb, but my main problem is raspbmx hanging, starts fine allows me a few clicks then hangs, very frustrating, tried debian no video player but works fine for other stuff. I realise that the pi is more of a project...
by niall300
Thu Jul 05, 2012 5:53 pm
Forum: Beginners
Topic: raspbmc hanging after a minute and usb hub not working
Replies: 9
Views: 2689

raspbmc hanging after a minute and usb hub not working

Please please help, i am a newbie with linux, i have spent two days trying to get video or sound running on the Pi. Started with Debian but no video software and no sound in the music player, Now running Raspbmc which hangs after a few clicks and doesn't seem to have mouse support. Have tried to dow...

Go to advanced search